<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>8-bit Bohemian Rhapsody / Boing Boing</title>

<meta name="viewport" content="initial-scale=1">
<meta property="twitter:account_id" content="5971922" />
<meta property="fb:admins" content="1219680052" />
<meta property="og:site_name" content="Boing Boing" />

<link rel="apple-touch-icon" href="http://media.boingboing.net/wp-content/themes/bng/i/apple-touch-icon.png"/>     

<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Raleway:600,800,400','Libre+Baskerville:400,700,400italic']
    }
  });
</script>


<link rel="stylesheet" href="http://media.boingboing.net/wp-content/themes/bng/style.css?=v1" type="text/css" media="all" />

 

  	  	
	<meta property="og:type" content="article" />
	<meta property="og:title" content="8-bit Bohemian Rhapsody" />
	<meta property="og:description" content="8-bit Bohemian Rhapsody" />
	<meta property="og:url" content="http://boingboing.net/2017/01/07/8-bit-bohemian-rhapsody.html" />
	<meta property="og:image" content="http://media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png" />


	<meta itemprop="name" content="8-bit Bohemian Rhapsody" />
	<meta itemprop="headline" content="8-bit Bohemian Rhapsody" />
	<meta itemprop="author" content="" />
	<meta itemprop="description" content="8-bit Bohemian Rhapsody" />
	<link itemprop="url" href="http://boingboing.net/2017/01/07/8-bit-bohemian-rhapsody.html" />
    <link itemprop="thumbnailUrl" href="http://media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png" />


	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@BoingBoing">
		<meta name="twitter:title" content="8-bit Bohemian Rhapsody">
	<meta name="twitter:description" content="8-bit Bohemian Rhapsody">
    <meta name="twitter:image:src" content="http://media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png">

		
<!-- AD CODE -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>

<!-- UnrulyX tag -->
<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!-- END OF AD CODE -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="http://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="http://boingboing.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://media.boingboing.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://boingboing.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boingboing.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://media.boingboing.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wayne County, NY man tries to corner market on local newspaper when it prints his DUI mugshot' href='http://boingboing.net/2017/01/07/wayne-county-ny-man-tries-to.html' />
<link rel='next' title='This Wand Remote makes couch surfing magical again' href='http://boingboing.net/2017/01/07/this-wand-remote-makes-couch-s.html' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://boingboing.net/2017/01/07/8-bit-bohemian-rhapsody.html" />
<link rel='shortlink' href='http://boingboing.net/?p=503535' />
<link rel="alternate" type="application/json+oembed" href="http://boingboing.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboingboing.net%2F2017%2F01%2F07%2F8-bit-bohemian-rhapsody.html" />
<link rel="alternate" type="text/xml+oembed" href="http://boingboing.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboingboing.net%2F2017%2F01%2F07%2F8-bit-bohemian-rhapsody.html&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://boingboing.net/2017/01/07/8-bit-bohemian-rhapsody.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="8-bit Bohemian Rhapsody" />
<meta property="og:url" content="http://boingboing.net/2017/01/07/8-bit-bohemian-rhapsody.html" />
<meta property="og:description" content="That Gamer created this lovely 8-bit rendition of Queen&#8217;s &#8220;Bohemian Rhapsody,&#8221; along with many of Queen&#8217;s other greatest hits." />
<meta property="article:published_time" content="2017-01-07T14:53:39+00:00" />
<meta property="article:modified_time" content="2017-01-07T14:53:39+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png?fit=799%2C499" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="499" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png?fit=799%2C499&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@boingboing" />

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta http-equiv="X-UA-Compatible" content="IE=10" />

</head>
<body class="post-template-default single single-post postid-503535 single-format-video">
    <!-- Header -->
   
         
                   
<body>

<div id="leaderboard">


<!-- /5611/boinboing -->
<div id='Blog_Leaderboard'>
	<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Blog_Leaderboard'); });</script>
</div>
<div class="pubnation" data-target="Blog_Leaderboard" style="visibility:hidden">report this ad</div>


	
</div>

<div id="container">




<div class="navbyline">
	<span class="logo"><a href="http://boingboing.net"><img src="http://media.boingboing.net/wp-content/themes/bng/i/logo.png" class=""></a></span> /  
	<span class="author"><a href="http://boingboing.net/author/andrea_james_1">Andrea James</a></span> /
	<span class="date">6:53 am Sat</span> 
	 <span id="metadata" style="">
		 Jan 7, 2017 	 <span>
</div>


<div id="headline">
	<h1>8-bit Bohemian Rhapsody</h1>
</div>


 



	<div class="featuredimage">
	<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='970' height='576' src='http://www.youtube.com/embed/5Ac0VZB92vU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
	</div>





<div id="sidebar">





	<div class="ad ad300">
	
			
		<!-- /5611/boinboing -->
		<div id='Blog_300x250_300x600_1'>
			<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Blog_300x250_300x600_1'); });</script>			
		</div>

		
	</div>
	
	
	
<div id="widgets">
	<div id="stackcommerce_widget-2" class="sidebarbox widget widget_stackcommerce_widget"><h3>From the Boing Boing Shop</h3>        <div class="stackCommerceWidgetSidebar vertical2"
             data-sc-hide-price=""
             data-sc-hide-ribon=""
             data-sc-hide-button=""
             data-sc-column-count="2"
             data-sc-view-design="2"
             data-sc-widget="1"
             data-sc-widget-title="Right Sidebar"
             data-sc-image-width="50"
             data-sc-publisher-id="107"
             data-sc-sort="best_sellers"
             data-sc-per-page="5"
             data-sc-header-color="#FF3131"
             data-sc-title-sizes="14"
             data-sc-open-new-tab="on"
             data-sc-utm="boingboing.net"
             data-sc-utm-medium=""
             data-sc-utm-additional=""
             data-sc-affiliate-id=""
             data-sc-medium-item-name="1"
        >
        </div>
        <div class="allDealsLink stackCommerceSeeAllDeals">
            <a target='_blank'                href="#">
                See all deals            </a>
        </div>
        <div class="stackCommerceHelper"></div>
        </div></div>


	<div class="ad ad300">
	
		
		<!-- /5611/boinboing -->
		<div id='Blog_300x250_300x600_2'>
			<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Blog_300x250_300x600_2'); });</script>
		</div>

			
	</div>



	<div id="popular" class="sidebarbox">
			
<script language="javascript" type="text/javascript">
  function resizeIframe(obj) {
    obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  }
</script>
			<h3>Popular Posts</h3>
			<iframe id="popularpostsbox" name="" onload='javascript:resizeIframe(this);' scrolling=no src="//boingboing.net/popular/top.html" style="height:450px;width:280px;border:0;padding:5px 0 0 10px">
			</iframe>
	</div>	
	
		
	<div id="followbb" class="sidebarbox">
		<h3>Follow Us</h3>
			<h4><a class="twitter" href="http://twitter.com/boingboing">Twitter</a> /
			 <a class="facebook" href="https://www.facebook.com/boingboing">Facebook</a> /
			  <a class="rss" href="http://boingboing.net/feed">RSS</a>
			  </h4> 
	</div>
	


</div>              


<div id="story">



<p>
That Gamer created this lovely 8-bit rendition of Queen's "Bohemian Rhapsody," along with many of <a href="https://www.youtube.com/watch?v=5Ac0VZB92vU">Queen's other greatest hits</a>.</p>
		<div class="mobilead"> 


			<!-- /5611/boinboing -->
			<div id='Blog_Mobile_1' class='admargin'>
				<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Blog_Mobile_1'); });</script>

			</div>
				<div class="pubnation" data-target="Blog_Mobile_1" style="visibility:hidden">report this ad</div>

		</div>

		<span id="more-503535"></span>

<p>
<img src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png?resize=600%2C375" alt="" class="alignnone size-medium wp-image-503536" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png?resize=600%2C375 600w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png?resize=300%2C187 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png?resize=768%2C480 768w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/freddie-64-bit.png?w=799 799w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" />
<p>

Track Listing<p>

<blockquote><p>
01. “Bohemian Rhapsody” [00:00]<p>
02. “Another One Bites The Dust” [05:31]<p>
03. “Killer Queen” [08:23]<p>
04. “Fat Bottomed Girls” [11:19]<p>
05. “Bicycle Race” [14:37]<p>
06. “You’re My Best Friend” [17:35]<p>
07. “Don’t Stop Me Now” [20:28]<p>
08. “Save Me” [24:00]<p>
09. “Crazy Little Thing Called Love” [27:46]<p>
10. “Somebody To Love” [30:32]<p>
11. “Now I’m Here” [35:27]<p>
12. “Good Old-Fashioned Lover Boy” [39:32]<p>
13. “Play The Game” [42:24]<p>
14. “Flash” [45:34]<p>
15. “Seven Seas Of Rhye” [48:11]<p>
16. “We Will Rock You” [50:49]<p>
17. “We Are The Champions” [52:50]</blockquote>


<p>
• <a href="https://www.youtube.com/watch?v=5Ac0VZB92vU">8-Bit Queen - Greatest Hits</a> (YouTube / <a href="https://www.youtube.com/channel/UCHj6mzz-rO7kGcLu-QSiUww">That Gamer</a> via <a href="http://www.metafilter.com/164396/An-8-bit-time-is-guaranteed-for-all">MetaFilter</a>)				
	<div class="share">
		
	<h3>
		<a class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fboingboing.net%2F2017%2F01%2F07%2F8-bit-bohemian-rhapsody.html" target="_blank">SHARE</a> /
		<a class="twitter" href="https://twitter.com/intent/tweet?text=8-bit+Bohemian+Rhapsody+http%3A%2F%2Fboingboing.net%2F2017%2F01%2F07%2F8-bit-bohemian-rhapsody.html&original_referer=http%3A%2F%2Fboingboing.net%2F2017%2F01%2F07%2F8-bit-bohemian-rhapsody.html" target="_blank">TWEET</a> /
		<a class="bbs" href="https://bbs.boingboing.net/t/8-bit-bohemian-rhapsody/92512">2 COMMENTS</a>
			</h3>
	
	
<h3 class="thetags" style="text-transform:uppercase;margin:1em 0">
	<a href="http://boingboing.net/tag/8-bit" rel="tag">8-bit</a> / <a href="http://boingboing.net/tag/bohemian-rhapsody" rel="tag">bohemian rhapsody</a> / <a href="http://boingboing.net/tag/chiptune" rel="tag">chiptune</a> / <a href="http://boingboing.net/tag/midi" rel="tag">MIDI</a> / <a href="http://boingboing.net/tag/music" rel="tag">music</a> / <a href="http://boingboing.net/tag/queen" rel="tag">queen</a> / <a href="http://boingboing.net/tag/video-2" rel="tag">video</a></h3>
		
		
</div>
<!--
<div id="share-author" style="border:5px solid silver;margin-bottom:1em;padding:1em">


	<img alt='' src='http://1.gravatar.com/avatar/730fc9aeeb237a06fe63b4fd3a9aced4?s=125&#038;d%5Bclass%5D=avatar&#038;r=g' srcset='http://1.gravatar.com/avatar/730fc9aeeb237a06fe63b4fd3a9aced4?s=250&amp;d%5Bclass%5D=avatar&amp;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	
	
	<h2>andreajames</h2>
	<p style="overflow:auto;font-family:raleway,sans-serif;">Writer, director, producer, activist. Consumer activism, free culture, exogenous mysticism, humor, LGBT rights.
</div>
		
		
-->	

<!-- /5611/boinboing -->
			<div id='Blog_300x250_125x125_125x275' class='admargin'>
				<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Blog_300x250_125x125_125x275'); });</script>
			</div>
			<div class="pubnation" data-target="Blog_300x250_125x125_125x275" style="visibility:hidden">report this ad</div>

			
<div class="separator" style="margin:1em auto 2em auto;border:4px solid red;padding:1em;max-width:1000px;text-align:center;">

<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup" style="display:inline;">
<form style="display:inline;" action="//boingboing.us2.list-manage.com/subscribe/post?u=0e91f8e7df61da4bff2bd9b1f&amp;id=bfdb00f49a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll" style="display:inline;">
	
<div class="mc-field-group" style="display:inline;">
	<label for="mce-EMAIL" style="text-transform:uppercase;font-weight:bold;font-family:raleway;">GET THE BOING BOING NEWSLETTER</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="border: 2px solid black;
top: -2px;
height:22px;
position:relative;">
</div>
	<div id="mce-responses" class="clear" style="display:inline;">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_0e91f8e7df61da4bff2bd9b1f_bfdb00f49a" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="display: inline;
background-color: red;
color: white;
border: none;
position:relative;
top:-3px;
height:22px;
font-weight:bold;
text-transform:uppercase;">
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>

			
</div>



<div class="OUTBRAIN" data-src="http://boingboing.net/2017/01/07/8-bit-bohemian-rhapsody.html" data-widget-id="AR_1" data-ob-template="BoingBoing"></div> 
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>



			

<!--googleoff: all-->


<div id="next-post-thumbnails">


		
	<div class="nextstory">
	
		<h2><a href="http://boingboing.net/2017/01/06/this-joyful-xhosa-song-demonst.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">This joyful Xhosa song demonstrates click consonants</a></h2>
				
		<a href="http://boingboing.net/2017/01/06/this-joyful-xhosa-song-demonst.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="337" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/xhosa-click.jpg?fit=600%2C337" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/xhosa-click.jpg?w=799 799w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/xhosa-click.jpg?resize=300%2C169 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/xhosa-click.jpg?resize=600%2C337 600w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/xhosa-click.jpg?resize=768%2C432 768w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>Qongqothwane is a cover of a famous Xhosa click song performed at weddings. In it, you can hear click consonants found in two language groups in southern Africa. Here&#8217;s a nice overview.</p>
		<h3><a href="http://boingboing.net/2017/01/06/this-joyful-xhosa-song-demonst.html">READ THE REST</a></h3>

	</div>

		
	
	<div class="nextstory">
	
		<h2><a href="http://boingboing.net/2017/01/05/pitch-blak-brass-band-hip-hop.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Pitch Blak Brass Band: hip-hop/brass with a lot of funk and a lot of beat</a></h2>
				
		<a href="http://boingboing.net/2017/01/05/pitch-blak-brass-band-hip-hop.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="400" src="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2017/01/PitchBlakImageWebsite.jpg?fit=600%2C400" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2017/01/PitchBlakImageWebsite.jpg?w=1000 1000w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2017/01/PitchBlakImageWebsite.jpg?resize=300%2C200 300w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2017/01/PitchBlakImageWebsite.jpg?resize=600%2C400 600w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2017/01/PitchBlakImageWebsite.jpg?resize=768%2C512 768w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2017/01/PitchBlakImageWebsite.jpg?resize=930%2C620 930w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>This week&#8217;s Judge John Hodgman podcast is a live show recorded in Brooklyn, with guest music from the Pitch Blak Brass Band, whose music was so fantastically good that I immediately purchased their debut album, You See Us, and I am listening to it right now and loving it.</p>
		<h3><a href="http://boingboing.net/2017/01/05/pitch-blak-brass-band-hip-hop.html">READ THE REST</a></h3>

	</div>

		
	
	<div class="nextstory">
	
		<h2><a href="http://boingboing.net/2017/01/04/maxime-causerets-gorgeous-an.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Maxime Causeret's gorgeous animation shapes order from chaos</a></h2>
				
		<a href="http://boingboing.net/2017/01/04/maxime-causerets-gorgeous-an.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="351" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/max-cooper-03.jpg?fit=600%2C351" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/max-cooper-03.jpg?w=799 799w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/max-cooper-03.jpg?resize=300%2C175 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/max-cooper-03.jpg?resize=600%2C351 600w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/01/max-cooper-03.jpg?resize=768%2C449 768w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>Break out your headphones for this one. Maxime Causeret has created a beautiful animation for Max Cooper&#8217;s instrumental track &#8220;Order from Chaos.&#8221; Seemingly random elements slowly coalesce into lifelike forms as the track moves from raindrops to increasingly complex sounds.</p>
		<h3><a href="http://boingboing.net/2017/01/04/maxime-causerets-gorgeous-an.html">READ THE REST</a></h3>

	</div>

		

		<p>
		

		
		<div class="nextstory">
	
		<h2><a href="http://boingboing.net/2017/01/06/this-focus-enhancing-soundtrac.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">This focus-enhancing soundtrack is the key to a productive 2017</a></h2>
				
		<a href="http://boingboing.net/2017/01/06/this-focus-enhancing-soundtrac.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="450" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/58ad9fdbbdde7eacf943327f486f40d3889bbca7_main_hero_image.jpg?fit=600%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/58ad9fdbbdde7eacf943327f486f40d3889bbca7_main_hero_image.jpg?w=630 630w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/58ad9fdbbdde7eacf943327f486f40d3889bbca7_main_hero_image.jpg?resize=300%2C225 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/58ad9fdbbdde7eacf943327f486f40d3889bbca7_main_hero_image.jpg?resize=600%2C450 600w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>Flow state, the harmony of action and awareness (i.e. focusing), can seem impossible to achieve these days. From texts to social media, staying on-task can be difficult. Fortunately, the founders of Brain.fm found a solution for being more productive in the form of AI-generated music.Putting on headphones to shut out the world is a common tactic for focusing, but [&hellip;]</p>
		<h3><a href="http://boingboing.net/2017/01/06/this-focus-enhancing-soundtrac.html">READ THE REST</a></h3>

	</div>
		
	
		<div class="nextstory">
	
		<h2><a href="http://boingboing.net/2017/01/05/name-your-price-to-learn-web-d.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Name your price to learn web design from the pros</a></h2>
				
		<a href="http://boingboing.net/2017/01/05/name-your-price-to-learn-web-d.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="399" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/pexels-photo-196644-1.jpeg?fit=600%2C399" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/pexels-photo-196644-1.jpeg?w=640 640w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/pexels-photo-196644-1.jpeg?resize=300%2C200 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/pexels-photo-196644-1.jpeg?resize=600%2C399 600w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>Designing for the web requires a mix of high-level planning, detailed mockups, and coding skills. Since such a variety of tools and skills are needed, knowing where to start can be overwhelming. This comprehensive Web Design bundle aims to demystify the process.Adobe Photoshop is a massive application with countless capabilities, this bundle starts off with a [&hellip;]</p>
		<h3><a href="http://boingboing.net/2017/01/05/name-your-price-to-learn-web-d.html">READ THE REST</a></h3>

	</div>
		
	
		<div class="nextstory">
	
		<h2><a href="http://boingboing.net/2017/01/04/this-self-brewing-mug-is-reinv.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">This self-brewing mug is reinventing coffee on-the-go</a></h2>
				
		<a href="http://boingboing.net/2017/01/04/this-self-brewing-mug-is-reinv.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="450" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/ec7db409f26062149c219ee0dafdeb8a6337aa28_main_hero_image.jpg?fit=600%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/ec7db409f26062149c219ee0dafdeb8a6337aa28_main_hero_image.jpg?w=630 630w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/ec7db409f26062149c219ee0dafdeb8a6337aa28_main_hero_image.jpg?resize=300%2C225 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2016/12/ec7db409f26062149c219ee0dafdeb8a6337aa28_main_hero_image.jpg?resize=600%2C450 600w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>On-demand fresh coffee often requires an expensive trip to the cafe or staying tethered to a bulky drip machine. The GoJoe Self-Brewing Coffee Mug is a welcome alternative, and unlike an coffee mug I&#8217;ve seen.To make a cup, just fill the top half with ten ounces of water, add a filter-encapsulated coffee pod, and you [&hellip;]</p>
		<h3><a href="http://boingboing.net/2017/01/04/this-self-brewing-mug-is-reinv.html">READ THE REST</a></h3>

	</div>
		

<!--googleon: all-->


<!-- /5611/boinboing -->
	<div id='Blog_Mobile_2' class='admargin'>
		<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Blog_Mobile_2'); });</script>
	</div>
		<div class="pubnation" data-target="Blog_Mobile_2" style="visibility:hidden">report this ad</div>
	

</div>


              


		<div id="comments" class="comments-area">
			<div class="respond comment-respond">
				<h3 id="reply-title" class="comment-reply-title">
					Start the discussion at					<a href="https://bbs.boingboing.net/t/8-bit-bohemian-rhapsody/92512">
						bbs.boingboing.net
					</a></h3>
			</div><!-- #respond -->
		</div>
		
  
  </div>        

<p>




<div id="footer">
     
    <div id="footer-left">
    	
        <p>Read the rules you agree to by using this website in our <a href="http://boingboing.net/tos">Terms of Service</a>.
        
     <p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise sales and affiliate links. Read about what we do with the data we gather in our <a href="http://boingboing.net/privacy">Privacy Policy</a>.
       	<p>		
       
       Who will be eaten first? Our forum rules are detailed in the <a href="http://bbs.boingboing.net/faq">Community Guidelines</a>.
       
       	<p>Boing Boing is published under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons license</a> except where otherwise noted.
       	
    </div>
        
    <div id="footer-middle">

    </div>
      
     <div id="footer-right">
          	
      	<p>		<a href="http://twitter.com/frauenfelder">Mark Frauenfelder
     	<br>	<a href="http://twitter.com/doctorow">Cory Doctorow
     	<br>	<a href="http://twitter.com/pesco">David Pescovitz
     	<br>	<a href="http://twitter.com/xeni">Xeni Jardin
     	<br>	<a href="http://twitter.com/beschizza">Rob Beschizza

     	<p class="staff"><a href="http://twitter.com/jlw">Jason Weisberger</a><br><span class="job">Publisher</span>
     	<p class="staff"><a href="http://twitter.com/orenwolf">Ken Snider</a><br><span class="job">Sysadmin</span>
     	
   		<p>		<a href="http://boingboing.net/about">About Us</a>
        <br>	<a href="http://boingboing.net/contact">Contact Us</a>
        <br>	<a href="http://boingboing.net/advertise">Advertise</a>
        <br>	<a href="http://bbs.boingboing.net">Forums</a>
		<br>	<a href="http://store.boingboing.net">Shop</a>	
		<br>	<a href="mailto:support+id154252@vipstack.zendesk.com">Shop Support</a>
       
  
     </div>

</div>

<script type='text/javascript' src='http://media.boingboing.net/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://media.boingboing.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://media.boingboing.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://media.boingboing.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://widgets.stackcommerce.com/deal-feed/stackCommerceWidget-v2.min.js'></script>
<link rel='stylesheet' id='custom-style-css'  href='http://media.boingboing.net/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #e2e2e2;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #eeee22;
                    color: #dd3333;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #ffffff;
                }
                                                                                                                                                                                                                                                                                                                                                                                       .stackCommerceWidgetSidebar {

    background-color: white;margin-bottom:1em; }
                                                                                     .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemTitle a {
    color: #000;background-color:white;}         

 .stackCommerceSeeAllDeals {
    display: block;
    font-family: raleway;
    color: blue;
    font-weight: bold;
    margin: 10px;
}              

.page { 
width: 100%; float: left;
}                                       


.stackCommerceItemImage img {
margin:0 !important;
}                                                                                                                                                            
</style>
<script type='text/javascript' src='http://media.boingboing.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/bbs.boingboing.net"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.boingboing.net/wp-content/plugins/wp-discourse/js/comments.js?ver=0.7.0'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'87954168',post:'503535',tz:'-8',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '503535' ]);
</script>


<!-- Analytics-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-QX6JKE-6M4Jf7"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-QX6JKE-6M4Jf7.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Google Analytics include -->
<script>
function clickTrack(url, action, label){
    if(url && action && label){
        clickedURL = url;
        if(typeof(event) != "undefined") event.returnValue = false;
        ga('send', 'event', {
            'eventCategory' : 'UI Click',
            'eventAction'   : action,
            'eventLabel'    : label,
            'hitCallback'   : function () {
                document.location = clickedURL;
            }
        }); 
        return false;
    }
    return true;
}
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3839311-1', 'auto');

      ga('set', 'dimension1', 'Andrea James');
    ga('send', 'event', 'Permalink View', 'Author', '');

                ga('send', 'event', 'Permalink View', 'Category', 'Post');
                      ga('send', 'event', 'Permalink View', 'Category', 'Video');
                ga('set', 'dimension2', 'post video ');
            
                ga('send', 'event', 'Permalink View', 'Tag', '8-bit');
                      ga('send', 'event', 'Permalink View', 'Tag', 'bohemian rhapsody');
                      ga('send', 'event', 'Permalink View', 'Tag', 'chiptune');
                      ga('send', 'event', 'Permalink View', 'Tag', 'MIDI');
                      ga('send', 'event', 'Permalink View', 'Tag', 'music');
                      ga('send', 'event', 'Permalink View', 'Tag', 'queen');
                      ga('send', 'event', 'Permalink View', 'Tag', 'video');
                ga('set', 'dimension3', '8-bit bohemian-rhapsody chiptune midi music queen video ');
      
  
  ga('send', 'pageview');

</script>
<!-- end Google Analytics include -->




<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "17689855" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17689855&cv=2.0&cj=1" />

</noscript>

<!-- End comScore Tag -->



<script>
	
		function showmenu() {
	
		var currentHeight = document.getElementById("menuitems").style.height;
		if (currentHeight == "250px") {
		document.getElementById("menuitems").style.height = "0px";
		}
		else {
		document.getElementById("menuitems").style.height = "250px";
		}
	}


</script>

<!-- Secret Rune tag follows -->
<script type="text/javascript" src="//cdn.secretrune.com/rune.min.js" async></script>

<script src="http://tags.crwdcntrl.net/c/8753/cc_af.js"></script> 

</body>
</html>

