<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>This magnetic media enthusiast built an 8-track tape &quot;walkman&quot; / Boing Boing</title>

<meta name="viewport" content="initial-scale=1">
<meta property="twitter:account_id" content="5971922" />
<meta property="fb:admins" content="1219680052" />
<meta property="og:site_name" content="Boing Boing" />

<link rel="apple-touch-icon" href="https://media.boingboing.net/wp-content/themes/bng/i/apple-touch-icon.png"/>     

<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Raleway:600,800,400','Libre+Baskerville:400,700,400italic']
    }
  });
</script>


<link rel="stylesheet" href="https://media.boingboing.net/wp-content/themes/bng/style.css?v=1.4" type="text/css" media="all" />

 

  	

	<meta itemprop="name" content="This magnetic media enthusiast built an 8-track tape &quot;walkman&quot;" />
	<meta itemprop="headline" content="This magnetic media enthusiast built an 8-track tape &quot;walkman&quot;" />
	<meta itemprop="author" content="" />
	<meta itemprop="description" content="This magnetic media enthusiast built an 8-track tape &quot;walkman&quot;" />
	<link itemprop="url" href="https://boingboing.net/2020/06/27/this-magnetic-media-enthusiast.html" />
    <link itemprop="thumbnailUrl" href="https://media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg" />


<!-- AD CODE -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

  var pageType = 'Blog'; // 'Feature' or 'Homepage' or 'Blog'

  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];

  </script>

    <!-- UnrulyX tag -->
  <script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
  <script src="//video.unrulymedia.com/native/native-loader.js"></script>
  
  <!-- Facebook Pixel Code -->
  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
  <!-- DO NOT MODIFY -->
  <!-- End Facebook Pixel Code -->

  <!-- freestar -->
    <script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
      "boingboing_728x90_970x90_970x250_320x50_ATF",
      "boingboing_468x60_300x250_InContent",
      "boingboing_1x1_gumgum-inimage",
              "boingboing_300x250_300x600_Right_1",
        "boingboing_300x250_300x600_Right_2",
        "boingboing_300x250_300x600_Right_3"
          ];

    freestar.queue.push(function() {
      googletag.pubads().setTargeting('PostID','790970');
      googletag.pubads().setTargeting('Category',[]);
      googletag.pubads().setTargeting('pagetype','');
    });

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  </script>
  
  <!-- END OF AD CODE -->


<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://boingboing.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boingboing.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://media.boingboing.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Underwater scooters are a hot new way to enjoy your summer under the waves' href='https://boingboing.net/2020/06/27/underwater-scooters-are-a-hot.html' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://boingboing.net/2020/06/27/this-magnetic-media-enthusiast.html" />
<link rel='shortlink' href='https://boingboing.net/?p=790970' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F06%2F27%2Fthis-magnetic-media-enthusiast.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F06%2F27%2Fthis-magnetic-media-enthusiast.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Over at r/cassetteculture, contributor TctclBacon shares this image of a wonderfully ridiculous homemade 8-track &quot;walkman&quot; they built from an old Realistic brand home deck. &quot;When my local makerspace reopens I plan to 3D print a housing for the back to properly store the electronics and batteries, just to make it look more streamlined and less&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2020/06/27/this-magnetic-media-enthusiast.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This magnetic media enthusiast built an 8-track tape &quot;walkman&quot;" />
<meta property="og:url" content="https://boingboing.net/2020/06/27/this-magnetic-media-enthusiast.html" />
<meta property="og:description" content="Over at r/cassetteculture, contributor TctclBacon shares this image of a wonderfully ridiculous homemade 8-track &#8220;walkman&#8221; they built from an old Realistic brand home deck. &#8220;When …" />
<meta property="article:published_time" content="2020-06-27T15:36:28+00:00" />
<meta property="article:modified_time" content="2020-06-27T15:39:25+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?fit=1200%2C821&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@boingboing" />
<meta name="twitter:text:title" content="This magnetic media enthusiast built an 8-track tape &quot;walkman&quot;" />
<meta name="twitter:image" content="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?fit=1200%2C821&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta http-equiv="X-UA-Compatible" content="IE=10" />

</head>
<!-- body class="post-template-default single single-post postid-790970 single-format-standard" -->
    <!-- Header -->
   

	<body class="post-template-default single single-post postid-790970 single-format-standard single-blog">

<div id="container">




<div class="navbyline">
	<span class="logo"><a href="https://boingboing.net"><img src="https://boingboing.net/wp-content/themes/bng/i/logo.png" class=""></a></span> /
	<span class="author"><a href="https://boingboing.net/author/david_pescovitz">David Pescovitz</a></span> /
	<span class="date">8:36 am Sat</span>
	 <span id="metadata" style="">
		 Jun 27, 2020 	 <span>
</div>

<div id="leaderboard">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_728x90_970x90_970x250_320x50_ATF -->
	<div class="adslot leaderboard" id="boingboing_728x90_970x90_970x250_320x50_ATF">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('boingboing_728x90_970x90_970x250_320x50_ATF'); });
		</script>
	</div>
</div>


<div id="headline">
	<h1>This magnetic media enthusiast built an 8-track tape "walkman"</h1>
</div>




	<div class="featuredimage">
		<img width="1584" height="1084" src="https://media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?w=1584&amp;ssl=1 1584w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?resize=600%2C411&amp;ssl=1 600w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?resize=930%2C636&amp;ssl=1 930w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?resize=300%2C205&amp;ssl=1 300w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?resize=768%2C526&amp;ssl=1 768w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/06/screenshot-91.jpg?resize=1536%2C1051&amp;ssl=1 1536w" sizes="(max-width: 1584px) 100vw, 1584px" />			</div>
	


<div id="sidebar">




	<div class="ad ad300">
		<!-- /5611/boinboing -->
		<!-- Tag ID: boingboing_300x250_300x600_Right_1 -->
		<div class="adslot sidebar" id="boingboing_300x250_300x600_Right_1">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('boingboing_300x250_300x600_Right_1'); });
			</script>
		</div>
	</div>

	<div id="widgets">
				<div class="pre-widget">
<!--
			<p><strong>Widgets</strong></p>
			<p>DEBUG: Widgets are active
-->
		</div>
			</div>

	<div class="ad ad300">
		<!-- /5611/boinboing -->
		<!-- Tag ID: boingboing_300x250_300x600_Right_2 -->
		<div class="adslot sidebar" id="boingboing_300x250_300x600_Right_2">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('boingboing_300x250_300x600_Right_2'); });
			</script>
		</div>
	</div>

	<div class="ad ad300">
		<div id="followbb" class="sidebarbox">
			<h3>Follow Us</h3>
			<h4><a class="twitter" href="https://twitter.com/boingboing">Twitter</a> /
				 <a class="facebook" href="https://www.facebook.com/boingboing">Facebook</a> /
				 <a class="rss" href="https://boingboing.net/feed">RSS</a>
			</h4>
		</div>
	</div>

	<div class="ad ad300 stickme">
		<!-- /5611/boinboing -->
		<!-- Tag ID: boingboing_300x250_300x600_Right_3 -->
		<div class="adslot sidebar" id="boingboing_300x250_300x600_Right_3">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('boingboing_300x250_300x600_Right_3'); });
			</script>
		</div>
	</div>

</div>



<div id="story">



<P>
Over at r/cassetteculture, contributor <a href="https://www.reddit.com/user/TctclBacon/">TctclBacon</a> shares this image of a wonderfully ridiculous <a href="https://www.reddit.com/r/cassetteculture/comments/hfzu2m/does_a_homemade_8track_walkman_count_if_not_i/">homemade 8-track "walkman"</a> they built from an old Realistic brand home deck. <P>
"When my local makerspace reopens I plan to 3D print a housing for the back to properly store the electronics and batteries, just to make it look more streamlined and less sketchy," TctclBacon writes.
<P>
As one commenter notes, adding a <a href="https://www.amazon.com/Realistic-Stereo-Cassette-Adapter-Players/dp/B00LAEWQNY">cassette adapter</a> would make the carrier a "true hipster king." </p>

	<div class="share">
		
	<h3>
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fboingboing.net%2F2020%2F06%2F27%2Fthis-magnetic-media-enthusiast.html" target="_blank">SHARE</a> /
		<a class="twitter" href="https://twitter.com/intent/tweet?text=This+magnetic+media+enthusiast+built+an+8-track+tape+%22walkman%22+https%3A%2F%2Fboingboing.net%2F2020%2F06%2F27%2Fthis-magnetic-media-enthusiast.html&original_referer=https%3A%2F%2Fboingboing.net%2F2020%2F06%2F27%2Fthis-magnetic-media-enthusiast.html" target="_blank">TWEET</a> /
		<a class="bbs" href="https://bbs.boingboing.net/t/this-magnetic-media-enthusiast-built-an-8-track-tape-walkman/174647"> COMMENTS</a>
			</h3>
	
	
<h3 class="thetags" style="text-transform:uppercase;margin:1em 0">
	</h3>
		
		
</div>
<!--
<div id="share-author" style="border:5px solid silver;margin-bottom:1em;padding:1em">


	<img alt='' src='https://secure.gravatar.com/avatar/d178dc3bd9d95c36756715f1753f2ac6?s=125&#038;d%5Bclass%5D=avatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d178dc3bd9d95c36756715f1753f2ac6?s=250&#038;d%5Bclass%5D=avatar&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	
	
	<h2>David Pescovitz</h2>
	<p style="overflow:auto;font-family:raleway,sans-serif;"><em>David Pescovitz is Boing Boing's co-editor. On Instagram, he's <a href="http://instagram.com/pesco">@pesco</a>.</em>
</div>
		
		
-->

<!-- vuukle powerbar -->
  <div class='vuukle-powerbar'></div>

			<!-- /5611/boinboing -->
			<!-- Tag ID: boingboing_468x60_300x250_InContent -->
			<div class="admargin adslot incontent" id="boingboing_468x60_300x250_InContent">
				<script data-cfasync="false" type="text/javascript">
					freestar.queue.push(function () { googletag.display('boingboing_468x60_300x250_InContent'); });
				</script>
			</div>

<div class="separator" style="margin:1em auto 2em auto;border:4px solid red;padding:1em;max-width:1000px;text-align:center;">

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
        #mc-embedded-subscribe-form input[type=submit]{background-color: red; color: white;}
</style>
<div id="mc_embed_signup">
<form action="https://boingboing.us2.list-manage.com/subscribe/post?u=0e91f8e7df61da4bff2bd9b1f&amp;id=8c5d27370d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">GET THE BOING BOING NEWSLETTER</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0e91f8e7df61da4bff2bd9b1f_8c5d27370d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>


</div>

<!-- Revcontent/stackcommerce -->
<div id="rcjsload_75ea89"></div>
<script type="text/javascript">
	(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_75ea89");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "//trends.revcontent.com/serve.js.php?w=113901&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
		rcel.async = true;
		rcds.appendChild(rcel);
	})();
</script>
<!-- second unit -->
<div id="widget-6c87ee"
	data-stack-widget
	data-widget-host="habitat"
	data-endpoint="trends.stacksocialcontent.com"
	data-widget-id="115370"></div>
<script src="https://assets.stacksocialcontent.com/master/delivery.js" defer="defer"></script>
<!-- end Revcontent/stackcommerce -->

<!-- vuukle newsfeed -->
  <div id='vuukle-newsfeed'></div> 

<!--googleoff: all-->


<div id="next-post-thumbnails">


		
	<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/04/29/amazon-used-a-china-firm-on-u.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Amazon used a China firm on U.S. blacklist for thermal cameras to monitor workers for COVID-19 fever</a></h2>
				
		<a href="https://boingboing.net/2020/04/29/amazon-used-a-china-firm-on-u.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="400" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/06/amz.jpeg?fit=600%2C400&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/06/amz.jpeg?w=702&amp;ssl=1 702w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/06/amz.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2017/06/amz.jpeg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>• Amazon&#8217;s new Chinese thermal spycam vendor was blacklisted by U.S. over allegations it helped China detain and monitor Uighurs and other Muslim minorities</p>
		<h3><a href="https://boingboing.net/2020/04/29/amazon-used-a-china-firm-on-u.html">READ THE REST</a></h3>

	</div>

		
	
	<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/04/27/financial-times-journalist-mar.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Financial Times journalist Mark Di Stefano accused of accessing private Zoom meetings, then publishing the information</a></h2>
				
		<a href="https://boingboing.net/2020/04/27/financial-times-journalist-mar.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="400" src="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?fit=600%2C400&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?w=1698&amp;ssl=1 1698w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=930%2C619&amp;ssl=1 930w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>Mark Di Stefano of the Financial Times is accused by The Independent of accessing private Zoom meetings held by The Independent and The Evening Standard as journalists were learning how coronavirus restrictions would affect them.</p>
		<h3><a href="https://boingboing.net/2020/04/27/financial-times-journalist-mar.html">READ THE REST</a></h3>

	</div>

		
	
	<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/03/23/hackers-tried-to-break-into-wh.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Hackers tried to break into WHO, which faces more than two-fold increase in cyberattacks</a></h2>
				
		<a href="https://boingboing.net/2020/03/23/hackers-tried-to-break-into-wh.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="400" src="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?fit=600%2C400&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?w=1698&amp;ssl=1 1698w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2019/10/Hackers.jpg?resize=930%2C619&amp;ssl=1 930w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>Hackers tried to break into the World Health Organization earlier in March, as the COVID-19 pandemic spread, Reuters reports. Security experts blame an advanced cyber-espionage hacker group known as DarkHotel. A senior agency official says the WHO has been facing a more than two-fold increase in cyberattacks since the coronavirus pandemic began.</p>
		<h3><a href="https://boingboing.net/2020/03/23/hackers-tried-to-break-into-wh.html">READ THE REST</a></h3>

	</div>

		

		<p>
		

		
		<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/06/27/underwater-scooters-are-a-hot.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Underwater scooters are a hot new way to enjoy your summer under the waves</a></h2>
				
		<a href="https://boingboing.net/2020/06/27/underwater-scooters-are-a-hot.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="450" src="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_36890_product_shots2.jpg?fit=600%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_36890_product_shots2.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_36890_product_shots2.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_36890_product_shots2.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>After being stuck in the house for months, you’ve got to be thinking about planning at least one summer adventure somewhere. If that plan calls for some aquatic activities, this could be a good time to try out one of the hottest and most entertaining pieces of watersports tech around, the underwater scooter. When you [&hellip;]</p>
		<h3><a href="https://boingboing.net/2020/06/27/underwater-scooters-are-a-hot.html">READ THE REST</a></h3>

	</div>
		
	
		<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/06/26/the-loft-battery-base-helps-yo.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">The LOFT Battery Base helps your Google Home go truly mobile</a></h2>
				
		<a href="https://boingboing.net/2020/06/26/the-loft-battery-base-helps-yo.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="450" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_39126_product_shots1-1.jpg?fit=600%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_39126_product_shots1-1.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_39126_product_shots1-1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2020/06/product_39126_product_shots1-1.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>The world seems well on pace to putting a smart assistant in every home. Just during the first three months of 2020, over 28 million smart speakers were sold, a rise of over 8 percent from 2019.  But while users all enjoy streaming music, getting information and controlling smart home functions through speakers like the [&hellip;]</p>
		<h3><a href="https://boingboing.net/2020/06/26/the-loft-battery-base-helps-yo.html">READ THE REST</a></h3>

	</div>
		
	
		<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/06/26/the-bentostack-powerhub-5000-s.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">The BentoStack PowerHub 5000 stacks all your Apple device needs together seamlessly</a></h2>
				
		<a href="https://boingboing.net/2020/06/26/the-bentostack-powerhub-5000-s.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="400" src="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/sale_29112_article_image.jpg?fit=600%2C400&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/sale_29112_article_image.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/sale_29112_article_image.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/sale_29112_article_image.jpg?resize=930%2C620&amp;ssl=1 930w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/sale_29112_article_image.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/06/sale_29112_article_image.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>For those versed in world cultures, the bento box is a pretty familiar item. Used for centuries in Japan and exported to countries like Taiwan and Korea, the bento is a neatly arranged organizer for on-the-go meals. For adults going to work or kids going to school, your bento holds rice or noodles, fish or [&hellip;]</p>
		<h3><a href="https://boingboing.net/2020/06/26/the-bentostack-powerhub-5000-s.html">READ THE REST</a></h3>

	</div>
		

<!--googleon: all-->

	<!-- /5611/boinboing -->
	<div class="adslot notinuse" id="slot_not_in_use_1"></div>

</div>



  </div>
	<div class="adslot gumgum1x" id="boingboing_1x1_gumgum-inimage">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('boingboing_1x1_gumgum-inimage'); });
		</script>
	</div>

<div id=”pmAdTag”><!-- Positive Mobile ad --></div>

<p>

<div id="footer" class="clearfix">

    <div id="footer-left">
        <p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms of Service</a>.</p>
				<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.</p>
				<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise sales and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
				<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
				<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons license</a> except where otherwise noted.</p>
    </div>

    <div id="footer-middle">
    </div>

     <div id="footer-right">
      <p>		<a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a>
     	<br>	<a href="https://twitter.com/pesco">David Pescovitz</a>
     	<br>	<a href="https://twitter.com/xeni">Xeni Jardin</a>
     	<br>	<a href="https://twitter.com/beschizza">Rob Beschizza</a>
     	<br>	<a href="https://twitter.com/carla_sinclair">Carla Sinclair</a><br><span class="job">Editors</span></p>

     	<p class="staff"><a href="https://twitter.com/jlw">Jason Weisberger</a><br><span class="job">Publisher</span></p>
     	<p class="staff"><a href="https://twitter.com/orenwolf">Ken Snider</a><br><span class="job">Sysadmin</span></p>

   		<p>		<a href="https://boingboing.net/about">About Us</a>
			<br>	<a href="https://boingboing.net/contact">Contact Us</a>
			<br>	<a href="https://boingboing.net/advertise">Advertise</a>
			<br>	<a href="https://bbs.boingboing.net">Forums</a>
			<br>	<a href="https://store.boingboing.net">Shop</a>
			<br>	<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
			<br>	<a href="https://bit.ly/boingboingdealssupport">Shop Support</a></p>
     </div>
</div>

<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://media.boingboing.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/boingboing.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://media.boingboing.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfQ94EUAAAAAE_uAfWqoJRPw1aQFzqdWFsfFTBO&#038;ver=3.0'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfQ94EUAAAAAE_uAfWqoJRPw1aQFzqdWFsfFTBO',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'87954168',post:'790970',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '790970' ]);
</script>
<script>jQuery(function(){jQuery('#sidebar').height(jQuery('#features').height())});</script>

<!-- Analytics-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-QX6JKE-6M4Jf7"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-QX6JKE-6M4Jf7.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Google Analytics include -->
<script>
function clickTrack(url, action, label){
    if(url && action && label){
        clickedURL = url;
        if(typeof(event) != "undefined") event.returnValue = false;
        ga('send', 'event', {
            'eventCategory' : 'UI Click',
            'eventAction'   : action,
            'eventLabel'    : label,
            'hitCallback'   : function () {
                document.location = clickedURL;
            }
        });
        return false;
    }
    return true;
}
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3839311-1', 'auto');

      ga('set', 'dimension1', 'David Pescovitz');
    ga('send', 'event', 'Permalink View', 'Author', '');

                ga('send', 'event', 'Permalink View', 'Category', 'Post');
                ga('set', 'dimension2', 'post ');
      
    
  
  ga('send', 'pageview');

</script>
<!-- end Google Analytics include -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->

<script>
		function showmenu() {
			var currentHeight = document.getElementById("menuitems").style.height;
			if (currentHeight == "250px") {
				document.getElementById("menuitems").style.height = "0px";
			} else {
				document.getElementById("menuitems").style.height = "250px";
			}
		}
</script>
<script src="https://tags.crwdcntrl.net/c/8753/cc_af.js"></script>

<script>
    function createCookie(name,value,days) {
    var expires;
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        expires = "; expires="+date.toGMTString();
    }
    else {
        expires = "";
    }
    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

var BNGEnqueueMC = readCookie('BNGEnqueueMC');

if( 'yes' === BNGEnqueueMC ) {
    // Embed scripts
    var mc1 = document.createElement("script"), el = document.getElementsByTagName("script")[0];
    mc1.src = '//downloads.mailchimp.com/js/signup-forms/popup/embed.js';
    mc1.setAttribute('data-dojo-config', 'usePlainJson: true, isDebug: false');
    el.parentNode.insertBefore(mc1, el);
    var mcInterval = setInterval(function(){
        if( 'function' === typeof PopupSignupForm) {
          require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"0e91f8e7df61da4bff2bd9b1f","lid":"8c5d27370d"}) });
          clearInterval(mcInterval);
        }
    }, 250);
} else {
    createCookie('BNGEnqueueMC', 'yes', 30);
}
</script>

</body>
</html>

