
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Patch tatty jeans with intentionally tatty patches | Boing Boing</title>
<meta itemprop="name" content="Patch tatty jeans with intentionally tatty patches">
<meta itemprop="headline" content="Patch tatty jeans with intentionally tatty patches">
<meta itemprop="author" content="">
<meta itemprop="description" content="Patch tatty jeans with intentionally tatty patches" />
<link itemprop="url" href="https://boingboing.net/2021/03/10/patch-tatty-jeans-with-intentionally-tatty-patches.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2021/03/s672367896233785758_p39_i8_w640.jpeg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='qc-choice-css' href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1611949903' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/833667" /><link rel="canonical" href="https://boingboing.net/2021/03/10/patch-tatty-jeans-with-intentionally-tatty-patches.html" />
<link rel='shortlink' href='https://boingboing.net/?p=833667' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F03%2F10%2Fpatch-tatty-jeans-with-intentionally-tatty-patches.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F03%2F10%2Fpatch-tatty-jeans-with-intentionally-tatty-patches.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="I have a hole in my jeans because I moved an old hip-height metal filing cabinet with my hip, just like a normal person. In researching solutions, I chanced across the Tatter Patch. it&#039;s a denim patch designed to look tatty, so that you can fix a big hole in your jeans without it looking&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://boingboing.net/2021/03/10/patch-tatty-jeans-with-intentionally-tatty-patches.html/amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Patch tatty jeans with intentionally tatty patches | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2021/03/10/patch-tatty-jeans-with-intentionally-tatty-patches.html" />
<meta property="og:description" content="I have a hole in my jeans because I moved an old hip-height metal filing cabinet with my hip, just like a normal person. In researching solutions, I chanced across the Tatter Patch. it&#8217;s a de…" />
<meta property="article:published_time" content="2021-03-10T18:25:39+00:00" />
<meta property="article:modified_time" content="2021-03-10T18:26:39+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/03/s672367896233785758_p39_i8_w640.jpeg?fit=640%2C533&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Patch tatty jeans with intentionally tatty patches" />
<meta name="twitter:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/03/s672367896233785758_p39_i8_w640.jpeg?fit=640%2C533&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804766" data-bid="1" data-placement="head-js">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</script><link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-833667 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804768" data-bid="1" data-placement="leaderboard-below-menu">PGRpdiBjbGFzcz0iYm9pbmctbGVhZGVyYm9hcmQtYmVsb3ctbWVudSIgaWQ9ImJvaW5nLTkyNzU4MzU5MCI+PGRpdiBpZD0ibGVhZGVyYm9hcmQiIHN0eWxlPSJtaW4taGVpZ2h0OiA1MHB4OyI+DQoJPCEtLSAvNTYxMS9ib2luYm9pbmcgLS0+DQoJPCEtLSBUYWcgSUQ6IGJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYgLS0+DQoJPGRpdiBjbGFzcz0iYWRzbG90IGxlYWRlcmJvYXJkIiBpZD0iYm9pbmdib2luZ183Mjh4OTBfOTcweDkwXzk3MHgyNTBfMzIweDUwX0FURiI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ183Mjh4OTBfOTcweDkwXzk3MHgyNTBfMzIweDUwX0FURiIsIHNsb3RJZDogImJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2PjwvZGl2Pg==</script></div>
<article id="post-833667" class="post-833667 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-baudrillard-couture tag-fashion" role="article" itemscope itemtype="http://schema.org/BlogPosting">

<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Patch tatty jeans with intentionally tatty patches</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/rob_beschizza">
Rob Beschizza</a>
<time class="post-date" datetime="2021-03-10T10:25:39-08:00">
<span class="post-time">
10:25 am Wed </span>
<span class="post-date">
Mar 10, 2021 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<div class="featured-image">
<img alt="" width="620" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/03/s672367896233785758_p39_i8_w640.jpeg?fit=1&resize=620%2C4000&ssl=1">
</div>
<section class="entry-content" itemprop="text">
<p>I have a hole in my jeans because I moved an old hip-height metal filing cabinet with my hip, just like a normal person. In researching solutions, I chanced across the <a href="https://www.tatterpatch.com/">Tatter Patch</a>. it's a denim patch designed to look tatty, so that you can fix a big hole in your jeans without it looking as if it's been repaired at all. </p>
<p></p>
<p></p>
</section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="bbs" href="https://bbs.boingboing.net/t/patch-tatty-jeans-with-intentionally-tatty-patches/193565"> COMMENTS</a>
</li>
</ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/baudrillard-couture">baudrillard couture</a></li>
<li><a href="https://boingboing.net/tag/fashion">fashion</a></li>
</ul>
</div>
<div class="newsletter-signup-container row single-post">

<div id="mc_embed_signup">
<form action="https://boingboing.us2.list-manage.com/subscribe/post?u=0e91f8e7df61da4bff2bd9b1f&amp;id=8c5d27370d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<legend>GET THE BOING BOING NEWSLETTER</legend>
<fieldset class="inline-block">
<label class="email-field" for="mce-EMAIL">Email Address</label>
<input class="email-field" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address">
</fieldset>
<div class="inline-block" id="mergeRow-gdpr">
<div class="">
<fieldset name="interestgroup_field">
<label class="checkbox-field" for="gdpr_25">
<input type="checkbox" id="gdpr_25" name="gdpr[25]" value="Y">
<span>Ok to Email?</span>
</label>
</fieldset>
</div>
</div>
<div class="hidden-field" aria-hidden="true">
<input type="text" name="b_0e91f8e7df61da4bff2bd9b1f_8c5d27370d" tabindex="-1" value="">
</div>
<input class="inline-block" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</div><script type="text/plain" data-tcf="waiting-for-consent" data-id="804769" data-bid="1" data-placement="single-post-rev-content">PGRpdiBjbGFzcz0iYm9pbmctc2luZ2xlLXBvc3QtcmV2LWNvbnRlbnQiIGlkPSJib2luZy03NzkzNDk3MzYiPjwhLS0gUmV2Y29udGVudCAtLT4NCjxkaXYgaWQ9InJjLXdpZGdldC00MzJkY2MiIGRhdGEtcmMtd2lkZ2V0IGRhdGEtd2lkZ2V0LWhvc3Q9ImhhYml0YXQiIGRhdGEtZW5kcG9pbnQ9Ii8vdHJlbmRzLnJldmNvbnRlbnQuY29tIiBkYXRhLXdpZGdldC1pZD0iMTEzOTAxIj48L2Rpdj4NCjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Imh0dHBzOi8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4gIA0KPCEtLSBlbmQgUmV2Y29udGVudCAtLT48L2Rpdj4=</script><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/03/09/print-your-own-unnervingly-realistic-face-mask.html">
Print your own unnervingly realistic face mask </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/03/09/print-your-own-unnervingly-realistic-face-mask.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/03/masks.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Maskalike takes a photo of your chops and sends you an exactingly-color balanced face mask, carefully distorted with software so that it looks just wrong. It's appallingly realistic, landing in an unsettling glen deep in the uncanny valley. Note: if you want the "chin masker" illusion, reply to your order confirmation after placing the order&hellip; <a href="https://boingboing.net/2021/03/09/print-your-own-unnervingly-realistic-face-mask.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/03/02/getting-dressed-in-the-14th-century.html">
Getting Dressed in the 14th Century </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/03/02/getting-dressed-in-the-14th-century.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/03/Screen-Shot-2021-03-01-at-9.26.05-PM.png?resize=250%2C190&ssl=1" loading="lazy">
</a>
My fiance and I stumbled across a very cool YouTube series last night. Called Getting Dressed in&#8230;, it features men and women getting dressed in the 14th century, 1665 Delft, 18th century, 19th century, during WWI, and more. Great stuff! Image: Screengrab <a href="https://boingboing.net/2021/03/02/getting-dressed-in-the-14th-century.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/02/04/levis-launches-pokemon-themed-fashion-line.html">
Levis launches Pokemon-themed fashion line </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/02/04/levis-launches-pokemon-themed-fashion-line.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/02/misty-levis-pokemon.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
The Levi's x Pokemon collection is yours to&#8230; collect? The Levi's x Pokémon collection marks the 25th anniversary of Ash, Misty, Brock et al and takes inspiration from the first series of the original animated television series. Notable pieces include a Levi's Trucker jacket and matching 501s emblazoned with a print depicting the woodland settings&hellip; <a href="https://boingboing.net/2021/02/04/levis-launches-pokemon-themed-fashion-line.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/03/09/learn-how-to-use-ableton-live-11-like-an-industry-pro-for-35-with-these-courses.html">
Learn how to use Ableton Live 11 like an industry pro for $35 with these courses </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/03/09/learn-how-to-use-ableton-live-11-like-an-industry-pro-for-35-with-these-courses.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/03/sale_188421_article_image.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
If you love music, then you likely had Feb. 23 circled on your calendar for a long time. No, it wasn't an album release or concert date. It's the day music makers were finally able to get their hands on Ableton Live 11, one of the most powerful music production tools ever created. The latest&hellip; <a href="https://boingboing.net/2021/03/09/learn-how-to-use-ableton-live-11-like-an-industry-pro-for-35-with-these-courses.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/03/09/these-zap-it-electric-rackets-raise-your-bug-killing-game-to-new-heights.html">
These Zap It Electric Rackets raise your bug-killing game to new heights </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/03/09/these-zap-it-electric-rackets-raise-your-bug-killing-game-to-new-heights.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/03/sale_184842_article_image.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Fly swatters are an exercise in futility. You stand there with a ridiculous piece of floppy plastic in your hand, flailing wildly to smack a microscopic bug who always dodges, then undoubtedly laughs his little bug face off at your general incompetence. Flies are bad enough, but when the stakes raise to little bloodsucking mosquitoes,&hellip; <a href="https://boingboing.net/2021/03/09/these-zap-it-electric-rackets-raise-your-bug-killing-game-to-new-heights.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/03/09/the-twisty-glass-mini-combo-makes-a-quick-smoke-break-easier-than-ever.html">
The Twisty Glass Mini Combo makes a quick smoke break easier than ever </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/03/09/the-twisty-glass-mini-combo-makes-a-quick-smoke-break-easier-than-ever.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/03/sale_8132_primary_image_wide.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
It's not an easy world these days for smokers. Sure, some states like Illinois and North Carolina are granting smokers priority status for the COVID vaccine. However, that's really just an acknowledgment that they're a higher risk for contracting and suffering from the illness than others. Since pulling out a pipe or vape pen for&hellip; <a href="https://boingboing.net/2021/03/09/the-twisty-glass-mini-combo-makes-a-quick-smoke-break-easier-than-ever.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><script type="text/plain" data-tcf="waiting-for-consent" data-id="804765" data-bid="1">PGRpdiBjbGFzcz0iYWQgYWQzMDAiIHN0eWxlPSJtaW4taGVpZ2h0OiAyNTBweDsiPg0KCTwhLS0gLzU2MTEvYm9pbmJvaW5nIC0tPg0KCTwhLS0gVGFnIElEOiBib2luZ2JvaW5nXzMwMHgyNTBfMzAweDYwMF9SaWdodF8xIC0tPg0KCTxkaXYgY2xhc3M9ImFkc2xvdCBzaWRlYmFyIiBpZD0iYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSIsIHNsb3RJZDogImJvaW5nYm9pbmdfMzAweDI1MF8zMDB4NjAwX1JpZ2h0XzEiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2Pg==</script></div>
</div> </div>
</div>
</div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>
		var advanced_ads_ga_UID = 'UA-3839311-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.6.2' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/plain" data-tcf="waiting-for-consent" data-id="804774" data-bid="1" data-placement="footer-js">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</script><script>window.advads_has_ads = [["804766","ad",null],["804768","ad",null],["804769","ad",null],["804765","ad",null],["804774","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'87954168',post:'833667',tz:'-8',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '833667' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'62ded195bf68ea7a',m:'1d0ad3bf4acc3c1de80e854be2e8f64358e20e17-1615403170-1800-AUVgHsMw+XFwbWK1qP1dj90CWy7cyoaHLWWy3U3yqwDoqUobSmgAr1G8OyGs1gCTuTxJobtrzie52JaBBAo5SmhMd4Y5FiBSOtA38unzJEQsZLeQfUzcFluN5IFMUrYmgJc2Q0+B3EjSe6N4RQMZD5r1TfsgRa9P3DlK29FM/L0mszHSyeeU11MGI66YMd7U5NQuB15tJIUpYA3Nc3REHh4=',s:[0xd105d2f486,0xe3cbf6c9f3],}})();</script></body>
</html>
