
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Sunday Surrealism matinee: Roger Ballen&#039;s &quot;Theatre of Apparitions&quot; | Boing Boing</title>
<meta itemprop="name" content="Sunday Surrealism matinee: Roger Ballen&#039;s &quot;Theatre of Apparitions&quot;">
<meta itemprop="headline" content="Sunday Surrealism matinee: Roger Ballen&#039;s &quot;Theatre of Apparitions&quot;">
<meta itemprop="author" content="">
<meta itemprop="description" content="Sunday Surrealism matinee: Roger Ballen&#039;s &quot;Theatre of Apparitions&quot;" />
<link itemprop="url" href="https://boingboing.net/2021/06/13/sunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2021/06/CleanShot-2021-06-13-at-10.14.12.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3839311-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3839311-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Popkin',                    });
					__gtagTracker( 'config', 'UA-3839311-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='qc-choice-css' href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1618337803' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/boingboing.net","hash_tracking":"false","ua":"UA-3839311-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/846515" /><link rel="canonical" href="https://boingboing.net/2021/06/13/sunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html" />
<link rel='shortlink' href='https://boingboing.net/?p=846515' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F06%2F13%2Fsunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F06%2F13%2Fsunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="description" content="https://youtu.be/PkVyjgtZK5Y I can’t get enough of this animated short called Roger Ballen&#039;s Theatre of Apparitions. The ghostly silhouette-creatures in this animation strike a chord deep in my psyche. I love the feeling I get from carnivalesque music paired with the fantastic arrangement of the silhouettes against the empty, black background. Ballen’s other artwork is just&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2021/06/13/sunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html/amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Surrealism matinee: Roger Ballen&#039;s &quot;Theatre of Apparitions&quot; | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2021/06/13/sunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html" />
<meta property="og:description" content="I can’t get enough of this animated short called Roger Ballen&#8217;s Theatre of Apparitions. The ghostly silhouette-creatures in this animation strike a chord deep in my psyche. I love the feeling…" />
<meta property="article:published_time" content="2021-06-13T17:16:22+00:00" />
<meta property="article:modified_time" content="2021-06-13T17:16:25+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/06/CleanShot-2021-06-13-at-10.14.12.jpg?fit=1200%2C641&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="641" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Sunday Surrealism matinee: Roger Ballen&#039;s &quot;Theatre of Apparitions&quot;" />
<meta name="twitter:image" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/06/CleanShot-2021-06-13-at-10.14.12.jpg?fit=1200%2C641&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<div class="tcf-container" style=""><script type="text/plain" data-tcf="waiting-for-consent" data-id="804766" data-bid="1" data-placement="head-js">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</script></div><link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-846515 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<div class="tcf-container" style=""><script type="text/plain" data-tcf="waiting-for-consent" data-id="804768" data-bid="1" data-placement="leaderboard-below-menu">PGRpdiBjbGFzcz0iYm9pbmctbGVhZGVyYm9hcmQtYmVsb3ctbWVudSIgaWQ9ImJvaW5nLTg0MjYzMTMyNSI+PGRpdiBpZD0ibGVhZGVyYm9hcmQiIHN0eWxlPSJtaW4taGVpZ2h0OiA1MHB4OyI+DQoJPCEtLSAvNTYxMS9ib2luYm9pbmcgLS0+DQoJPCEtLSBUYWcgSUQ6IGJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYgLS0+DQoJPGRpdiBjbGFzcz0iYWRzbG90IGxlYWRlcmJvYXJkIiBpZD0iYm9pbmdib2luZ183Mjh4OTBfOTcweDkwXzk3MHgyNTBfMzIweDUwX0FURiI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ183Mjh4OTBfOTcweDkwXzk3MHgyNTBfMzIweDUwX0FURiIsIHNsb3RJZDogImJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2PjwvZGl2Pg==</script></div></div>
<article id="post-846515" class="post-846515 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-animation" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Sunday Surrealism matinee: Roger Ballen's "Theatre of Apparitions"</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/popkin">
Popkin</a>
<time class="post-date" datetime="2021-06-13T10:16:22-07:00">
<span class="post-time">
10:16 am Sun </span>
<span class="post-date">
Jun 13, 2021 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<section class="entry-content" itemprop="text">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='970' height='546' src='https://www.youtube.com/embed/PkVyjgtZK5Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>


<p>I can't get enough of this animated short called <a href="https://www.youtube.com/watch?v=PkVyjgtZK5Y">Roger Ballen's Theatre of Apparitions</a>.</p>


<p>The ghostly silhouette-creatures in this animation strike a chord deep in my psyche. I love the feeling I get from carnivalesque music paired with the fantastic arrangement of the silhouettes against the empty, black background. Ballen's other artwork is just as awesome, and you can see more of it here on his <a href="https://www.instagram.com/rogerballen/?hl=en">Instagram</a>.</p>


<p class="has-text-align-center"><img loading="lazy" src="https://lh5.googleusercontent.com/vhYadWAJhlqiFBV9tneZ1Ntgpi9Kvg6ZEoF1teT_TB4KKcDucBzTean6FRxudWGZySWUXKuIpbv05UIcFcvFMg7OPCt_8aWw99SYRRYsbZkrNKD19XPo8pwVuDDeJQMqtxjlroPR" width="624" height="307" data-lazy-src="https://lh5.googleusercontent.com/vhYadWAJhlqiFBV9tneZ1Ntgpi9Kvg6ZEoF1teT_TB4KKcDucBzTean6FRxudWGZySWUXKuIpbv05UIcFcvFMg7OPCt_8aWw99SYRRYsbZkrNKD19XPo8pwVuDDeJQMqtxjlroPR?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://lh5.googleusercontent.com/vhYadWAJhlqiFBV9tneZ1Ntgpi9Kvg6ZEoF1teT_TB4KKcDucBzTean6FRxudWGZySWUXKuIpbv05UIcFcvFMg7OPCt_8aWw99SYRRYsbZkrNKD19XPo8pwVuDDeJQMqtxjlroPR" width="624" height="307"></noscript></p>
 </section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=Sunday+Surrealism+matinee%3A+Roger+Ballen%27s+%22Theatre+of+Apparitions%22 https%3A%2F%2Fboingboing.net%2F2021%2F06%2F13%2Fsunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html&original_referer=https%3A%2F%2Fboingboing.net%2F2021%2F06%2F13%2Fsunday-surrealism-matinee-roger-ballens-theatre-of-apparitions.html" target="_blank">TWEET</a>
</li>
<li><a class="bbs" href="https://bbs.boingboing.net/t/sunday-surrealism-matinee-roger-ballens-theatre-of-apparitions/199636"> COMMENTS</a></li> </ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/animation">animation</a></li>
</ul>
</div>
<div class="tcf-container" style=""><script type="text/plain" data-tcf="waiting-for-consent" data-id="804769" data-bid="1" data-placement="single-post-rev-content">PGRpdiBjbGFzcz0iYm9pbmctc2luZ2xlLXBvc3QtcmV2LWNvbnRlbnQiIGlkPSJib2luZy01NDUzOTYyNDgiPjwhLS0gUmV2Y29udGVudCAtLT4NCjxkaXYgaWQ9InJjLXdpZGdldC00MzJkY2MiIGRhdGEtcmMtd2lkZ2V0IGRhdGEtd2lkZ2V0LWhvc3Q9ImhhYml0YXQiIGRhdGEtZW5kcG9pbnQ9Ii8vdHJlbmRzLnJldmNvbnRlbnQuY29tIiBkYXRhLXdpZGdldC1pZD0iMTEzOTAxIj48L2Rpdj4NCjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Imh0dHBzOi8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4gIA0KPCEtLSBlbmQgUmV2Y29udGVudCAtLT48L2Rpdj4=</script></div><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/06/11/anime-lord-of-the-rings-in-the-works.html">
Anime Lord of the Rings in the works </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/06/11/anime-lord-of-the-rings-in-the-works.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/06/9dc08f255c7fd471fc0bae03bde1c19b593ffc85.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Variety reports that an anime feature film based on J.R.R. Tolkien's Lord of the Rings is in production by Warner Brothers Animation. Veteran anime filmmaker Kenji Kamiyama, who helmed Netflix's "Ultraman" anime series, will direct the film from a screenplay by Jeffrey Addiss and Will Matthews ("The Dark Crystal: Age of Resistance"). Joseph Chou (the&hellip; <a href="https://boingboing.net/2021/06/11/anime-lord-of-the-rings-in-the-works.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/06/10/in-the-mindy-kalings-new-velma-series-the-character-will-be-of-east-asian-descent-and-theres-no-scooby-doo-or-mystery-machine.html">
Mindy Kaling's new Velma television series: the character will be of East Asian descent and there's no Scooby-Doo or Mystery Machine </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/06/10/in-the-mindy-kalings-new-velma-series-the-character-will-be-of-east-asian-descent-and-theres-no-scooby-doo-or-mystery-machine.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/06/screenshot-46.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Speaking at the virtual TV Kids Summer Festival 2001, Warner Bros executive Tom Ascheim just revealed several details about the forthcoming Velma animated TV series starring Mindy Kaling: "We have a not-for-children, Mindy Kaling project called Velma because she was excited to reimagine what Scooby-Doo would be like if Velma were of East Asian descent&hellip; <a href="https://boingboing.net/2021/06/10/in-the-mindy-kalings-new-velma-series-the-character-will-be-of-east-asian-descent-and-theres-no-scooby-doo-or-mystery-machine.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/06/05/watch-this-cartoon-about-the-orwellian-life-of-a-man-whose-sole-job-is-to-push-buttons.html">
Watch this cartoon about the Orwellian life of a man whose sole job is to push buttons </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/06/05/watch-this-cartoon-about-the-orwellian-life-of-a-man-whose-sole-job-is-to-push-buttons.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/06/CleanShot-2021-06-04-at-17.02.44.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Shadow Puppets by Chuck Gamble is a 10-minute animation about the "Orwellian life of a man whose sole job is to push buttons — and discovers freedom by making shadow puppets. (Letterboxd)" Animated in a stark black and white palette, this beautiful yet tragic story depicts a man's bleak existence in a totalitarian work where&hellip; <a href="https://boingboing.net/2021/06/05/watch-this-cartoon-about-the-orwellian-life-of-a-man-whose-sole-job-is-to-push-buttons.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/06/13/orboot-earth-takes-kids-on-a-brilliant-ar-tour-around-the-world.html">
Orboot Earth takes kids on a brilliant AR tour around the world </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/06/13/orboot-earth-takes-kids-on-a-brilliant-ar-tour-around-the-world.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/06/sale_295162_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
It's no wonder so many adults are fascinated by world travel. From the time we're small children, living in a world that often doesn't extend far beyond our home, family, and neighborhood, the thought of all the amazing places on planet Earth with their fantastic views, incredible wildlife, eye-opening customs, and more is magical. It&hellip; <a href="https://boingboing.net/2021/06/13/orboot-earth-takes-kids-on-a-brilliant-ar-tour-around-the-world.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/06/12/take-the-guesswork-out-of-cooking-with-20-off-a-meatstick-x-wireless-thermometer.html">
Take the guesswork out of cooking with 20% off a MeatStick X wireless thermometer </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/06/12/take-the-guesswork-out-of-cooking-with-20-off-a-meatstick-x-wireless-thermometer.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/06/sale_295849_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
You've probably manned a grill or two in your day. You've stood over enough burning coals and seared enough animal flesh to have a pretty good idea of whether a slab of meat is properly cooked or needs some more time over the fire.&nbsp;But &#8230; do you really? E. coli contamination in ground beef makes&hellip; <a href="https://boingboing.net/2021/06/12/take-the-guesswork-out-of-cooking-with-20-off-a-meatstick-x-wireless-thermometer.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/06/12/save-an-extra-20-off-on-five-dad-approved-tents-this-fathers-day.html">
Save an extra 20% off on five Dad-approved tents this Father's Day </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/06/12/save-an-extra-20-off-on-five-dad-approved-tents-this-fathers-day.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/06/sale_43716_article_image-1.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
If you really want to make Dad happy for Father's Day, give him the means to get away from it all. The job, the responsibilities, the family &#8230; maybe even you! Dad might even be so touched by the gift that he'll forget his natural inclinations for peace and solitude and let you come along.&hellip; <a href="https://boingboing.net/2021/06/12/save-an-extra-20-off-on-five-dad-approved-tents-this-fathers-day.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><div class="tcf-container" style=""><script type="text/plain" data-tcf="waiting-for-consent" data-id="804765" data-bid="1">PGRpdiBjbGFzcz0iYWQgYWQzMDAiIHN0eWxlPSJtaW4taGVpZ2h0OiAyNTBweDsiPg0KCTwhLS0gLzU2MTEvYm9pbmJvaW5nIC0tPg0KCTwhLS0gVGFnIElEOiBib2luZ2JvaW5nXzMwMHgyNTBfMzAweDYwMF9SaWdodF8xIC0tPg0KCTxkaXYgY2xhc3M9ImFkc2xvdCBzaWRlYmFyIiBpZD0iYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSIsIHNsb3RJZDogImJvaW5nYm9pbmdfMzAweDI1MF8zMDB4NjAwX1JpZ2h0XzEiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2Pg==</script></div></div>
</div> </div>
</div>
</div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
 <li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>
		var advanced_ads_ga_UID = 'UA-3839311-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.7.2' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class="tcf-container" style=""><script type="text/plain" data-tcf="waiting-for-consent" data-id="804774" data-bid="1" data-placement="footer-js">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</script></div><script>window.advads_has_ads = [["804766","ad",null],["804768","ad",null],["804769","ad",null],["804765","ad",null],["804774","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'87954168',post:'846515',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '846515' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'65ed666e7b875766',m:'a9daa3fc0cce9e4aa204228ab5fac44ff46636cb-1623609131-1800-AQ7gfl9b7vJIz1t6aLnw7LDllTRGGwfxXKHF/+EeYk2CjC0eN38N5llhvpkXdN003HTW3gwJ4nvkITi5HRBkv8WWVsNWpfrrTYgio+Kf4ZQYCZEvDMFxbHhvss7odM9oJh6M5B3c/AOwyzQdBVDRaobY4oQIOdBh6L6R5RlbZknStM9w4b+UNZ3lZdsDI+UPxOZOXXndc7KRiBjLxRqJSlUJU0C6v92w3h3ehPNQ7xZR2j3Jp7DFx/vi5Ln5XKkAKzkz+kqXHnwdiYtKeMybG744f6IpSQhJDpuLFOZ1YLjyMJGji+jBR/zsKoCuEq7tZ+6/7yrmYKr67KEeozcDsPE1LKhA+ctVt8FzZwemzGl2',s:[0x3fdf3288f0,0xe5a942a9dd],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65ed666e7b875766","token":"ef305b4fa5924085acc6719152468be2","version":"2021.5.2","si":10}'></script>
</body>
</html>
