
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Here&#039;s how to make Squid Game&#039;s candy shapes, if you dare | Boing Boing</title>
<meta itemprop="name" content="Here&#039;s how to make Squid Game&#039;s candy shapes, if you dare">
<meta itemprop="headline" content="Here&#039;s how to make Squid Game&#039;s candy shapes, if you dare">
<meta itemprop="author" content="">
<meta itemprop="description" content="Here&#039;s how to make Squid Game&#039;s candy shapes, if you dare" />
<link itemprop="url" href="https://boingboing.net/2021/10/11/heres-how-to-make-squid-games-candy-shapes-if-you-dare.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2021/10/honeycomb.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3839311-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1633725489' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/boingboing.net","hash_tracking":"false","ua":"UA-3839311-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.29.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/862553" /><link rel="canonical" href="https://boingboing.net/2021/10/11/heres-how-to-make-squid-games-candy-shapes-if-you-dare.html" />
<link rel='shortlink' href='https://boingboing.net/?p=862553' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F10%2F11%2Fheres-how-to-make-squid-games-candy-shapes-if-you-dare.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F10%2F11%2Fheres-how-to-make-squid-games-candy-shapes-if-you-dare.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="description" content="Anyone watching Netflix&#039;s Squid Game series will recognize this innocent-looking honeycomb toffee, or Dalgona, which made for one of the show&#039;s gripping, and of course deadly, childhood games. In real life, some customers in Korea are also challenged to carve out a shape of the simple candy — made from sugar and baking soda —&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2021/10/11/heres-how-to-make-squid-games-candy-shapes-if-you-dare.html?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=heres-how-to-make-squid-games-candy-shapes-if-you-dare&#038;amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#039;s how to make Squid Game&#039;s candy shapes, if you dare | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2021/10/11/heres-how-to-make-squid-games-candy-shapes-if-you-dare.html" />
<meta property="og:description" content="Anyone watching Netflix&#8217;s Squid Game series will recognize this innocent-looking honeycomb toffee, or Dalgona, which made for one of the show&#8217;s gripping, and of course deadly, childhood…" />
<meta property="article:published_time" content="2021-10-11T22:29:19+00:00" />
<meta property="article:modified_time" content="2021-10-11T22:29:23+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/10/honeycomb.jpg?fit=1200%2C702&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="702" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Here&#039;s how to make Squid Game&#039;s candy shapes, if you dare" />
<meta name="twitter:image" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/10/honeycomb.jpg?fit=1200%2C702&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('set', {
    'custom_map': {
      'dimension1': 'Author'
    }
  });
  gtag('config', 'UA-3839311-7', {
    'Author': 'Carla Sinclair'
  });
</script>


<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>




<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>



<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-862553 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
 <a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<div class="boing-leaderboard-below-menu" id="boing-542706635"><div id="leaderboard" style="min-height: 50px;">


<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
</div>
</div></div></div>
<article id="post-862553" class="post-862553 post type-post status-publish format-standard has-post-thumbnail hentry category-post category-video tag-dalgona tag-honeycomb-toffee-candy tag-squid-game" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Here's how to make Squid Game's candy shapes, if you dare</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/carlasinclair">
Carla Sinclair</a>
<time class="post-date" datetime="2021-10-11T15:29:19-07:00">
<span class="post-time">
3:29 pm Mon </span>
<span class="post-date">
Oct 11, 2021 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<section class="entry-content" itemprop="text">
<p>Anyone watching Netflix's <a href="https://www.youtube.com/watch?v=oqxAJKy0ii4">Squid Game</a> series will recognize this innocent-looking honeycomb toffee, or <a href="https://parade.com/1274738/kavitharamaswamy/squid-game-dalgona-candy-recipe/">Dalgona</a>, which made for one of the show's gripping, and of course deadly, childhood games. In real life, some customers in Korea are also challenged to carve out a shape of the simple candy — made from sugar and baking soda — without cracking it. If they succeed, they get to keep their treat for free&#8230; and if they lose? They pay for it, but at least their life is spared. Here's how it is made:</p>


<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="970" height="546" src="https://www.youtube.com/embed/qpCV3r1YLIA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>


<p><em>Via</em> <em><a href="https://laughingsquid.com/squid-game-honeycomb-dalgona/">Laughing Squid</a></em></p>
 </section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=Here%27s+how+to+make+Squid+Game%27s+candy+shapes%2C+if+you+dare https%3A%2F%2Fboingboing.net%2F2021%2F10%2F11%2Fheres-how-to-make-squid-games-candy-shapes-if-you-dare.html&original_referer=https%3A%2F%2Fboingboing.net%2F2021%2F10%2F11%2Fheres-how-to-make-squid-games-candy-shapes-if-you-dare.html" target="_blank">TWEET</a>
</li>
<li><a class="bbs" href="https://bbs.boingboing.net/t/heres-how-to-make-squid-games-candy-shapes-if-you-dare/206797"> COMMENTS</a></li> </ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/dalgona">Dalgona</a></li>
<li><a href="https://boingboing.net/tag/honeycomb-toffee-candy">honeycomb toffee candy</a></li>
<li><a href="https://boingboing.net/tag/squid-game">squid game</a></li>
</ul>
</div>
<div class="boing-single-post-rev-content" id="boing-1967254139">
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/10/07/watch-the-cast-of-squid-game-compete-in-non-lethal-games-on-the-tonight-show.html">
Watch: the cast of Squid Game compete in non-lethal games on The Tonight Show </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/10/07/watch-the-cast-of-squid-game-compete-in-non-lethal-games-on-the-tonight-show.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/10/squid-game.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Carla and I finished watching Squid Game last night. We loved it. Was it better than Alice in Borderland? We want to see the second season of each before making that determination. Meanwhile, we enjoyed watching the the cast of Squid Game play slapsies, rock/paper/scissors and other schoolyard games against each other without a death&hellip; <a href="https://boingboing.net/2021/10/07/watch-the-cast-of-squid-game-compete-in-non-lethal-games-on-the-tonight-show.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/10/11/channel-your-inner-plant-parent-with-this-green-thumb-mastery-bundle.html">
Channel your inner plant parent with this green thumb mastery bundle </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/10/11/channel-your-inner-plant-parent-with-this-green-thumb-mastery-bundle.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/10/sale_303651_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
You may not be talking to your houseplants as much these days (thanks, lockdown of 2020), but there are lots of reasons why tending to your plants and gardens can be beneficial. Not only can it potentially lower your blood pressure and even burn a few calories here and there, but tending to plants can&hellip; <a href="https://boingboing.net/2021/10/11/channel-your-inner-plant-parent-with-this-green-thumb-mastery-bundle.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/10/11/grab-this-valfaris-and-slain-back-from-hell-video-game-bundle-for-10-to-make-your-gory-dreams-come-true.html">
Grab this Valfaris And Slain: Back From Hell Video Game Bundle for $10 to make your gory dreams come true </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/10/11/grab-this-valfaris-and-slain-back-from-hell-video-game-bundle-for-10-to-make-your-gory-dreams-come-true.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/10/sale_303749_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
If you've learned anything over the past almost two years, it's that video games are much easier to beat than they once were. (Or you just had way too much time on your hands to learn the skills to finish them as a kid. Whatever, it's a serotonin boost). Okay, so now what? Sounds like&hellip; <a href="https://boingboing.net/2021/10/11/grab-this-valfaris-and-slain-back-from-hell-video-game-bundle-for-10-to-make-your-gory-dreams-come-true.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/10/10/channel-your-inner-van-gogh-with-these-online-painting-courses-no-ear-cutting-required.html">
Channel your inner Van Gogh with these online painting courses </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/10/10/channel-your-inner-van-gogh-with-these-online-painting-courses-no-ear-cutting-required.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/10/sale_303655_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
If you're new to the painting game, sitting in the middle of a crowded (and likely expensive) art class, only to feel judged by your fellow art peers, sounds like pure nightmare material. In order to express yourself, through painting or any art form, you should feel safe and supported, which is why online classes&hellip; <a href="https://boingboing.net/2021/10/10/channel-your-inner-van-gogh-with-these-online-painting-courses-no-ear-cutting-required.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><div class="ad ad300" style="min-height: 250px;">


<div class="adslot sidebar" data-freestar-ad="__336x280 __300x600" id="boingboing_300x250_300x600_Right_1">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>(function(){var advanced_ads_ga_UID="UA-3839311-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.8.1' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class="boing-footer-js" id="boing-729084589">


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>



<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>
<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>




<script>
gtag('Author', 'Carla Sinclair')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Carla Sinclair');
  ga('send', 'pageview', {
    'dimension1':  'Carla Sinclair'
  });
  console.log("logged author");
});
</script>

</div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'87954168',post:'862553',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '862553' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'69ce117209cb057f',m:'MwTKUUKgPw.qvoAEpxbtgeu5gr.lXNck4nM0nI8gI8s-1634018009-0-AWR0Qq5PRpHbMADUgIb26lmZHtG/jW1xemyCaXBuUJFX+siqm0hBkbjjqf+4rStvdtU51nSvCOte0JTLWm1Jopyr5ZWBT11HESkeesry8n93NqXbhpupRb80HbAFg7JQ/Mbr7Ee+31VlOOc+N1m7ntfJAX8ypJf78dV2wmOx4FNpg0Zn/YxfKA+3U6z/lC8lGvP0aDeMtyXOGEobTQ2FQDKyRYtUisv7G9tnyP4hJoTt5dk8oMnpuiF3oI/7zberu2nM+fQYD6zHrWMogCUaCTyZwBapgqXerD2weKDUQZrqCQK/Z5O9zhQqkXue+nf5X4POl46Z4KYL1tEm3fyVVfU=',s:[0x1f88397bb1,0x99fa0feb09],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69ce117209cb057f","token":"ef305b4fa5924085acc6719152468be2","version":"2021.9.0","si":100}'></script>
</body>
</html>
