
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Air passenger reportedly refused to stop breastfeeding their cat | Boing Boing</title>
<meta itemprop="name" content="Air passenger reportedly refused to stop breastfeeding their cat">
<meta itemprop="headline" content="Air passenger reportedly refused to stop breastfeeding their cat">
<meta itemprop="author" content="">
<meta itemprop="description" content="Air passenger reportedly refused to stop breastfeeding their cat" />
<link itemprop="url" href="https://boingboing.net/2021/11/26/air-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2021/11/screenshot-110.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3839311-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1635211842' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/boingboing.net","hash_tracking":"false","ua":"UA-3839311-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.2' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/869917" /><link rel="canonical" href="https://boingboing.net/2021/11/26/air-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html" />
<link rel='shortlink' href='https://boingboing.net/?p=869917' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F11%2F26%2Fair-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F11%2F26%2Fair-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="description" content="A passenger aboard a Delta Air Lines flight was reportedly breastfeeding her cat and refused flight attendants&#039; requests to put the animal back in its carrier. The only evidence of this having actually happened is a purported photo, seen above, of an Aircraft Communications, Addressing and Reporting System (ACARS) message. From the New Zealand Herald:&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2021/11/26/air-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=air-passenger-reportedly-refused-to-stop-breastfeeding-their-cat&#038;amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Air passenger reportedly refused to stop breastfeeding their cat | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2021/11/26/air-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html" />
<meta property="og:description" content="A passenger aboard a Delta Air Lines flight was reportedly breastfeeding her cat and refused flight attendants&#8217; requests to put the animal back in its carrier. The only evidence of this havin…" />
<meta property="article:published_time" content="2021-11-26T19:22:28+00:00" />
<meta property="article:modified_time" content="2021-11-26T19:22:31+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/11/screenshot-110.jpg?fit=1200%2C1152&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1152" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Air passenger reportedly refused to stop breastfeeding their cat" />
<meta name="twitter:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/11/screenshot-110.jpg?fit=1200%2C1152&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('set', {
    'custom_map': {
      'dimension1': 'Author'
    }
  });
  gtag('config', 'UA-3839311-7', {
    'Author': 'Boing Boing'
  });
</script>


<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>




<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>



<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-869917 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<div class="boing-leaderboard-below-menu" id="boing-405971126"><div id="leaderboard" style="min-height: 50px;">


<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
</div>
</div></div></div>
<article id="post-869917" class="post-869917 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-air-travel tag-airplanes tag-flights tag-weird" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Air passenger reportedly refused to stop breastfeeding their cat</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/boingboing">
Boing Boing</a>
<time class="post-date" datetime="2021-11-26T11:22:28-08:00">
<span class="post-time">
11:22 am Fri </span>
<span class="post-date">
Nov 26, 2021 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<div class="featured-image">
<img alt="" width="620" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/11/screenshot-110.jpg?fit=1&resize=620%2C4000&ssl=1">
</div>
<section class="entry-content" itemprop="text">
<p>A passenger aboard a Delta Air Lines flight was reportedly breastfeeding her cat and refused flight attendants' requests to put the animal back in its carrier. The only evidence of this having actually happened is a purported photo, seen above, of an <meta charset="utf-8">Aircraft Communications, Addressing and Reporting System (ACARS) message. From the <a href="https://www.nzherald.co.nz/travel/female-passenger-reportedly-breastfeeds-cat-on-delta-flight/5FCBRPUNQUMNIJD35RZDFW77ME/">New Zealand Herald</a>:</p>
<blockquote class="wp-block-quote"><p>The pilot requested Delta's Redcoat ground team meet the customer after landing to reprimand her.</p><p>According to an online source, the carrier was contacted for comment to confirm whether the incident took place.</p></blockquote>
<p></p>
<p></p>
</section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=Air+passenger+reportedly+refused+to+stop+breastfeeding+their+cat https%3A%2F%2Fboingboing.net%2F2021%2F11%2F26%2Fair-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html&original_referer=https%3A%2F%2Fboingboing.net%2F2021%2F11%2F26%2Fair-passenger-reportedly-refused-to-stop-breastfeeding-their-cat.html" target="_blank">TWEET</a>
</li>
<li><a class="bbs" href="https://bbs.boingboing.net/t/air-passenger-reportedly-refused-to-stop-breastfeeding-their-cat/209393"> COMMENTS</a></li> </ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/air-travel">air travel</a></li>
<li><a href="https://boingboing.net/tag/airplanes">airplanes</a></li>
<li><a href="https://boingboing.net/tag/flights">flights</a></li>
<li><a href="https://boingboing.net/tag/weird">Weird</a></li>
</ul>
</div>
<div class="boing-single-post-rev-content" id="boing-1740743921">
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/11/25/this-decaying-chuck-e-cheese-animatronic-discovered-in-a-landfill-keeps-me-up-at-night.html">
This decaying Chuck E Cheese animatronic discovered in a landfill keeps me up at night </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/11/25/this-decaying-chuck-e-cheese-animatronic-discovered-in-a-landfill-keeps-me-up-at-night.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/11/image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
In 2020, this cursed image of a dilapidated Chuck E. Cheese animatronic in a landfill appeared online, and will forever haunt my mind. If you are planning on taking a stroll around the landfill, PLEASE make sure to bring your pepper spray in case you have a run in with Chuck. I've heard that he's&hellip; <a href="https://boingboing.net/2021/11/25/this-decaying-chuck-e-cheese-animatronic-discovered-in-a-landfill-keeps-me-up-at-night.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/11/19/freaky-surveillance-video-shows-a-real-dog-playing-with-a-ghost-dog.html">
Freaky surveillance video shows a real dog playing with a ghost dog </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/11/19/freaky-surveillance-video-shows-a-real-dog-playing-with-a-ghost-dog.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/11/screenshot-85.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Jake DeMarco, 38, was watching live surveillance video of his dog Ryder playing in the backyard when he noticed something rather odd: Ryder was seemingly romping around with another dog. According to DeMarco, his entire yard is "secured by a locked high fence, and therefore impossible for a canine to scale." When DeMarco ran outside&hellip; <a href="https://boingboing.net/2021/11/19/freaky-surveillance-video-shows-a-real-dog-playing-with-a-ghost-dog.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/11/08/what-is-this-weird-humanoid-figure-flying-over-glasgow-scotland.html">
What is this weird humanoid figure flying over Glasgow, Scotland? </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/11/08/what-is-this-weird-humanoid-figure-flying-over-glasgow-scotland.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/11/screenshot-24.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Lynsey Currie and her boyfriend captured this footage of a strange humanoid airborne above Glasgow, Scotland last week. It was "flying across the sky going from the northwest of Glasgow towards the southwest," Currie told Glasgow Live. Some are saying that it could be a balloon—similar to how one of the "jetpack man" sightings in&hellip; <a href="https://boingboing.net/2021/11/08/what-is-this-weird-humanoid-figure-flying-over-glasgow-scotland.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/11/26/take-70-off-these-elearning-course-libraries-and-a-vpn-this-black-friday.html">
Take 70% off these eLearning course libraries and a VPN this Black Friday </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/11/26/take-70-off-these-elearning-course-libraries-and-a-vpn-this-black-friday.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/11/sale_308137_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Have you wanted to learn more about internet security, but don't know where to begin? This online course bundle might be the perfect launch point to start. Each year, our lives&hellip; <a href="https://boingboing.net/2021/11/26/take-70-off-these-elearning-course-libraries-and-a-vpn-this-black-friday.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/11/26/take-advantage-of-black-friday-pricing-on-a-lifetime-subscription-to-vpn-unlimited.html">
Take advantage of Black Friday pricing on a lifetime subscription to VPN Unlimited </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/11/26/take-advantage-of-black-friday-pricing-on-a-lifetime-subscription-to-vpn-unlimited.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/11/sale_32867_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. In today's digitally-based world, protecting your sensitive information is paramount. You've probably heard of compromising data leaks or cyber thieves who can pull credit card, bank account, or even social security&hellip; <a href="https://boingboing.net/2021/11/26/take-advantage-of-black-friday-pricing-on-a-lifetime-subscription-to-vpn-unlimited.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/11/25/sharpen-your-brain-with-early-black-friday-pricing-on-stackskills-unlimited-and-rosetta-stone.html">
Sharpen your brain with early Black Friday pricing on StackSkills Unlimited and Rosetta Stone </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/11/25/sharpen-your-brain-with-early-black-friday-pricing-on-stackskills-unlimited-and-rosetta-stone.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/11/sale_308156_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. We know the holidays might make your pockets hurt from buying very important gifts, but that doesn't mean you should put the kibosh on treating yourself to the things you've always&hellip; <a href="https://boingboing.net/2021/11/25/sharpen-your-brain-with-early-black-friday-pricing-on-stackskills-unlimited-and-rosetta-stone.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><div class="ad ad300" style="min-height: 250px;">


<div class="adslot sidebar" data-freestar-ad="__336x280 __300x600" id="boingboing_300x250_300x600_Right_1">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
</div>
</div></div>
</div> </div>
</div>
<div class="boing-end-of-article-container-on-single-post-pages" id="boing-1632468572"><script src="//widget.sellwild.com/boingboing/boingboing-boing-boing.js"></script>
<sellwild></sellwild></div> </div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>(function(){var advanced_ads_ga_UID="UA-3839311-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.8.2' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class="boing-footer-js" id="boing-1214330998">


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>



<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>
<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>




<script>
gtag('Author', 'Boing Boing')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Boing Boing');
  ga('send', 'pageview', {
    'dimension1':  'Boing Boing'
  });
  console.log("logged author");
});
</script>

</div><script>window.advads_has_ads = [["857761","ad",null],["804768","ad",null],["804769","ad",null],["804765","ad",null],["864021","ad",null],["804774","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'87954168',post:'869917',tz:'-8',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '869917' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b45b2504b295a94',m:'QeghfqQUxg442ywpYIyMCqAYrcExMIG0nkqGLbY_9YU-1637956759-0-Ae6RAOc6vIpKcUHR3oA1JnhKi3f/oQZUzwjg6c/Me8LktWZsdNktWEin9J1YQZKvxOeMVLAJpPsCDDLYoAuBjyqCMcDje3GUKDGXm7wQTMZMXo7GPspWC93H+1pyfZjjTKXrWujCLBsKp6SwBRrY9hIGUoFp0AB+UCO6Ue+mWUJLRXyiwayfWBws6e3tHR6x42/OvcVkUXqnd92q8p5B40PnWDrsaIaU08kwfcVjCpJs0u7LHDULXvhQfm5WfNK1QGkQfq3+hvnMi+yGiw0qPdr9IcyXa8PvF1rAONOHOEJXrfpSv+eX9FBu7i6mcEHUFNRgdmaKZBimD2VuZIhLbew7IuimpIo5GTttSYTVXUB3',s:[0x79c0713a35,0x75fb4c2b28],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b45b2504b295a94","token":"ef305b4fa5924085acc6719152468be2","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
