
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>&quot;Thank you, Easter Bunny!&quot; | Boing Boing</title>
<meta itemprop="name" content="&quot;Thank you, Easter Bunny!&quot;">
<meta itemprop="headline" content="&quot;Thank you, Easter Bunny!&quot;">
<meta itemprop="author" content="">
<meta itemprop="description" content="&quot;Thank you, Easter Bunny!&quot;" />
<link itemprop="url" href="https://boingboing.net/2022/04/17/thank-you-easter-bunny.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2022/04/bunny2.jpeg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1635211842' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/889239" /><link rel="canonical" href="https://boingboing.net/2022/04/17/thank-you-easter-bunny.html" />
<link rel='shortlink' href='https://boingboing.net/?p=889239' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F04%2F17%2Fthank-you-easter-bunny.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F04%2F17%2Fthank-you-easter-bunny.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="description" content="Yeah, thanks! https://www.youtube.com/watch?v=gBZoTxUMPZI" />
<link rel="amphtml" href="https://boingboing.net/2022/04/17/thank-you-easter-bunny.html/amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Thank you, Easter Bunny!&quot; | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2022/04/17/thank-you-easter-bunny.html" />
<meta property="og:description" content="Yeah, thanks!" />
<meta property="article:published_time" content="2022-04-17T19:45:29+00:00" />
<meta property="article:modified_time" content="2022-04-17T19:45:33+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/04/bunny2.jpeg?fit=480%2C360&#038;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="&quot;Thank you, Easter Bunny!&quot;" />
<meta name="twitter:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/04/bunny2.jpeg?fit=480%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />



<script async src="https://www.googletagmanager.com/gtag/js?id=G-X0MTXTYEJ1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-X0MTXTYEJ1');
</script>


<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>




<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>



<link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-889239 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
 <li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<div class="boing-leaderboard-below-menu" id="boing-174319288"><div id="leaderboard" style="min-height: 50px;">


<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
</div>
</div></div></div>
<article id="post-889239" class="post-889239 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-bok-bok" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">"Thank you, Easter Bunny!"</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/jason">
Jason Weisberger</a>
<time class="post-date" datetime="2022-04-17T12:45:29-07:00">
<span class="post-time">
12:45 pm Sun </span>
<span class="post-date">
Apr 17, 2022 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<section class="entry-content" itemprop="text">
<p>Yeah, thanks!</p>


<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="970" height="546" src="https://www.youtube.com/embed/gBZoTxUMPZI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>
 </section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=%22Thank+you%2C+Easter+Bunny%21%22 https%3A%2F%2Fboingboing.net%2F2022%2F04%2F17%2Fthank-you-easter-bunny.html&original_referer=https%3A%2F%2Fboingboing.net%2F2022%2F04%2F17%2Fthank-you-easter-bunny.html" target="_blank">TWEET</a>
</li>
<li><a class="bbs" href="https://bbs.boingboing.net/t/thank-you-easter-bunny/219393"> COMMENTS</a></li> </ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/bok-bok">Bok Bok</a></li>
</ul>
</div>
<div class="boing-single-post-rev-content" id="boing-434271582">
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2022/04/16/this-nootropic-energy-drink-is-scientifically-formulated-to-give-your-brain-the-boost-it-needs.html">
This Nootropic Energy Drink Is Scientifically Formulated To Give Your Brain The Boost It Needs </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2022/04/16/this-nootropic-energy-drink-is-scientifically-formulated-to-give-your-brain-the-boost-it-needs.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/04/qualia-nootropics-energy-drink-photo-stephen-leonardi-via-unsplash-1.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Ever notice how everything is hard when you're exhausted? Whether we're talking about everyday stuff like making dinner or going to the gym, or more important stuff like special projects at&hellip; <a href="https://boingboing.net/2022/04/16/this-nootropic-energy-drink-is-scientifically-formulated-to-give-your-brain-the-boost-it-needs.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2022/04/16/say-goodbye-to-night-sweats-with-this-affordable-mattress-cooling-system.html">
Say goodbye to night sweats with this affordable mattress cooling system </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2022/04/16/say-goodbye-to-night-sweats-with-this-affordable-mattress-cooling-system.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/04/sale_300159_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. We love the warmer temperatures that spring brings. That is until we try to sleep at night, and we just can't do it. It's too hot! And the electricity bill that&hellip; <a href="https://boingboing.net/2022/04/16/say-goodbye-to-night-sweats-with-this-affordable-mattress-cooling-system.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2022/04/15/this-elicto-cordless-spin-mop-is-the-stuff-spring-cleaning-dreams-are-made-of.html">
This Elicto cordless spin mop is the stuff spring cleaning dreams are made of </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2022/04/15/this-elicto-cordless-spin-mop-is-the-stuff-spring-cleaning-dreams-are-made-of.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/04/sale_25818_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Your floors have seen a lot within their lifetime, from nasty spills on spaghetti night to your adorable yet dirty pets' paws running across them, day in and day out. And while&hellip; <a href="https://boingboing.net/2022/04/15/this-elicto-cordless-spin-mop-is-the-stuff-spring-cleaning-dreams-are-made-of.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><div class="ad ad300" style="min-height: 250px;">


<div class="adslot sidebar" data-freestar-ad="__336x280 __300x600" id="boingboing_300x250_300x600_Right_1">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
</div>
</div></div>
</div> </div>
</div>
<div class="boing-end-of-article-container-on-single-post-pages" id="boing-1930927488"><script src="//widget.sellwild.com/boingboing/boingboing-boing-boing.js"></script>
<sellwild></sellwild></div> </div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
 <a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>(function(){var advanced_ads_ga_UID="G-X0MTXTYEJ1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.9.3' id='site-js-js'></script>
<div class="boing-footer-js" id="boing-644863177">


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>



<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>
<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script>
gtag('Author', 'Jason Weisberger')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Jason Weisberger');
  ga('send', 'pageview', {
    'dimension1':  'Jason Weisberger'
  });
  console.log("logged author");
});
</script>


</div><script>window.advads_admin_bar_items = [{"title":"Head JS - CLS","type":"ad"},{"title":"Head JS","type":"placement"},{"title":"Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","type":"ad"},{"title":"Leaderboard Below Menu","type":"placement"},{"title":"Single Post Rev Content","type":"ad"},{"title":"Single Post Rev Content","type":"placement"},{"title":"boingboing_300x250_300x600_Right_1","type":"ad"},{"title":"SellWild Article Pages","type":"ad"},{"title":"End of Article Container on Single Post Pages","type":"placement"},{"title":"Footer JS","type":"ad"},{"title":"Footer JS","type":"placement"}];</script><script>window.advads_has_ads = [["857761","ad","Head JS - CLS","off"],["804768","ad","Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","off"],["804769","ad","Single Post Rev Content","off"],["804765","ad","boingboing_300x250_300x600_Right_1","off"],["864021","ad","SellWild Article Pages","off"],["804774","ad","Footer JS","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'87954168',post:'889239',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '889239' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fd7e1277ce28242',m:'18Bcu57ZrDVdMYEKBbnH0YiuauHxkCbAyE7pmPPapwg-1650227016-0-AXyWkoCuet8QunEGQk0mLKVmLk46jO0nkMJqgG5f0/gvWcmi5EWdRtDNcv0FyNtzRVJVLlnLQtNykU6Bw4L7qCevc0z6RSNwXt7/ohk7UnlaZ5EqE0B1IF0mZgLQPxlWjPJzJd1QUH/sTD9nHAOSP0KvlTbK9FVcC1KTXi/hHQz5',s:[0xdd77fdf89f,0x732828f83d],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fd7e1277ce28242","token":"ef305b4fa5924085acc6719152468be2","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
