
<!doctype html>

<html class="no-js" lang="en-US">

<head>
    <meta charset="utf-8">

    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Musk&#039;s tweeting fails to make his sexual assault settlement disappear | Boing Boing</title>

	        <meta itemprop="name"
              content="Musk&#039;s tweeting fails to make his sexual assault settlement disappear">
        <meta itemprop="headline"
              content="Musk&#039;s tweeting fails to make his sexual assault settlement disappear">
        <meta itemprop="author" content="">
        <meta itemprop="description" content="Musk&#039;s tweeting fails to make his sexual assault settlement disappear"/>
        <link itemprop="url" href="https://boingboing.net/2022/05/23/musks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html">
        <link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2022/05/signal-2022-05-20-175255_001.jpeg">
	
	
    <link rel="pingback" href="https://boingboing.net/xmlrpc.php">

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<meta name="msvalidate.01" content="24ECEF65525D0D014895DB1255B1A9D0" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- boingboing.net is managing ads with Advanced Ads 1.33.2 – https://wpadvancedads.com/ --><script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1635211842' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","enabled":"all","ccpa":"auto","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/894556" /><link rel="canonical" href="https://boingboing.net/2022/05/23/musks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html" />
<link rel='shortlink' href='https://boingboing.net/?p=894556' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F05%2F23%2Fmusks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F05%2F23%2Fmusks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="Running his mouth when he shouldn’t, especially not before his revenge lawyers are hired, Elon &quot;Pedo Guy&quot; Musk continues to run to Twitter with immaterial hand wavery. That Musk considers eating nuts and fruit fasting is not a factor, nor are his personal airplane&#039;s details: the woman who collected $250k worked for &quot;the Space X&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2022/05/23/musks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html/amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Musk&#039;s tweeting fails to make his sexual assault settlement disappear | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2022/05/23/musks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html" />
<meta property="og:description" content="Running his mouth when he shouldn’t, especially not before his revenge lawyers are hired, Elon &#8220;Pedo Guy&#8221; Musk continues to run to Twitter with immaterial hand wavery. That Musk conside…" />
<meta property="article:published_time" content="2022-05-24T00:56:40+00:00" />
<meta property="article:modified_time" content="2022-05-24T01:29:41+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/05/signal-2022-05-20-175255_001.jpeg?fit=987%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="987" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Musk&#039;s tweeting fails to make his sexual assault settlement disappear" />
<meta name="twitter:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/05/signal-2022-05-20-175255_001.jpeg?fit=987%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- begin AA "Head JS" -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNJ24Q2');</script>
<!-- End Google Tag Manager -->

<!-- begin Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics GA3 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3839311-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-X0MTXTYEJ1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-X0MTXTYEJ1');
</script>
<!-- End Google Analytics -->

<!-- UnrulyX tag -->
<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<!-- End UnrulyX tag -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- AD CODE -->
<!-- freestar -->
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>
<!-- AIR.TV -->
<!-- script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=hhEg2vg9TPS42CHLfgIziA'></script -->
<!-- END OF AD CODE -->
<!-- End AA "Head JS" --><link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
		
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-894556 single-format-standard single-blog aa-prefix-boing-">

<header class="header" role="banner">
	<div class="site-header">
    
    <div class="row">

        <nav class="navbar" role="navigation" aria-label="main navigation">

            <div class="navbar-brand">
								                    <a class="navbar-item" href="https://boingboing.net">
                        <img alt="BoingBoing"
                             src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png"
                             width="117"
                             height="18">
                    </a>
				
                <button role="button"
                        class="navbar-burger burger"
                        aria-label="menu"
                        aria-expanded="false"
                        data-target="bb_navbar">
					MENU                </button>
            </div>

            <div id="bb_navbar" class="navbar-menu">

                <div class="navbar-start">

                    <a href="https://boingboing.net/search" class="navbar-item">
						SEARCH                    </a>

                    <a href="https://store.boingboing.net" class="navbar-item">
						STORE                    </a>

                    <div class="navbar-item bb-menu-toggle">
                        <button
                                class="navbar-burger navbar-item"
                                aria-label="menu"
                                aria-expanded="false"
                                data-target="bb_menu">
							MENU                        </button>
                    </div>

                </div>

                <ul id="bb_menu" class="bb-menu menu-items">
                    <li class="mobile-only">
                        <a href="https://boingboing.net/search" class="navbar-item">
							SEARCH                        </a>
                    </li>
                    <li class="mobile-only">
                        <a href="https://store.boingboing.net" class="navbar-item">
							STORE                        </a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/blog">
							Blog                        </a> : The posts                    </li>
                    <li>
                        <a href="https://bbs.boingboing.net">Forums</a> : Read the                        <a href="https://bbs.boingboing.net/faq">rules</a>
                    </li>
                    <li>
                        <a href="https://store.boingboing.net">Store</a> : Wonderful Products                        <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/about">About Us</a> : Writers and staff                    </li>
                    <li>
                        <a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction                    </li>
                    <li>
                        <a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading                    </li>
                    <li>
                        <a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate                    </li>
                    <li>
                        <a href="https://boingboing.net/tos">TOS</a> : What you agree to                    </li>
                </ul>

            </div>
        </nav>
    </div>
</div>

</header>
    <main role="main">

		
				<div class="container">
	<!-- Horizontal Ad block -->

<div class="boing-leaderboard-below-menu" id="boing-74435802"><div id="leaderboard" style="min-height: 50px;">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_728x90_970x90_970x250_320x50_ATF -->
	<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
		<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
	</div>
</div></div></div>
<article id="post-894556" class="post-894556 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-red-herring"         role="article"
         itemscope
         itemtype="http://schema.org/BlogPosting">

    <div class="container">

        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-12">

                <header class="article-header">

                    <h1 class="entry-title single-title" itemprop="headline">Musk's tweeting fails to make his sexual assault settlement disappear</h1>

                    <div class="article-meta">

						<a class="byline"
   href="https://boingboing.net/author/jason">
	Jason Weisberger</a>
						<time class="post-date" datetime="2022-05-23T17:56:40-07:00">
    <span class="post-time">
        5:56 pm Mon    </span>
    <span class="post-date">
        May 23, 2022    </span>
</time>
                    </div>

                </header>

            </div>

        </div>

		
        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-8">

				                            <div class="featured-image">
                                <img alt=""
                                     width="620"
                                     src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/05/signal-2022-05-20-175255_001.jpeg?fit=1&resize=620%2C4000&ssl=1">
								                            </div>
						
				

                <section class="entry-content" itemprop="text">
					
<p>Running his mouth when he shouldn't, especially not before his revenge lawyers are hired, Elon <a href="https://www.urbandictionary.com/define.php?term=Pedo%20Guy">"Pedo Guy"</a> Musk continues to run to Twitter with immaterial hand wavery. That Musk considers eating nuts and fruit fasting is not a factor, nor are his personal airplane's details: the woman who collected $250k worked for "the Space X Fleet." </p>



<p>Musk does not employ flight attendants; Musk gifts horses for handjobs and the number of sexual assault lawsuits against Tesla suggests he is not an equal opportunity employer.</p>



<p><a href="https://www.thedailybeast.com/elon-musks-sexual-misconduct-defense-i-dont-use-flight-attendants">Daily Beast:</a></p>



<blockquote class="wp-block-quote"><p>"Astute observers of my plane (and there many) will note that I don't use a flight attendant," the world's richest man tweeted in reply to a news story about the sexual harassment scandal, adding that "Only fruit and &amp; nuts are stocked on the plane. I use flights as an opportunity to fast."</p><p>What Musk has not denied, however, is that his company, SpaceX, gave the woman a $250,000 payout that included a non-disclosure agreement. And he has not explained why he would have given her that money.</p></blockquote>
                </section>

				<div class="share-comments-container">
	    <ul class="share-list">
			<li>
            <a class="twitter"
               href="https://twitter.com/intent/tweet?text=Musk%27s+tweeting+fails+to+make+his+sexual+assault+settlement+disappear https%3A%2F%2Fboingboing.net%2F2022%2F05%2F23%2Fmusks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html&original_referer=https%3A%2F%2Fboingboing.net%2F2022%2F05%2F23%2Fmusks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear.html"
               target="_blank">TWEET</a>
        </li>
	<li><a class="bbs" href="https://bbs.boingboing.net/t/musks-tweeting-fails-to-make-his-sexual-assault-settlement-disappear/221802"> COMMENTS</a></li>    </ul>

	            <ul class="tags-list">
				                    <li><a href="https://boingboing.net/tag/red-herring">Red Herring</a></li>
				            </ul>
		</div>

				
				<div class="boing-single-post-rev-content" id="boing-634721625"><!-- Revcontent -->
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>  
<!-- end Revcontent --></div><section class="next-post-list-container">
    <ul>
		
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/05/22/teach-yourself-how-to-play-guitar-with-the-jamstik-trainer.html">
				Teach yourself how to play guitar with the Jamstik trainer            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/05/22/teach-yourself-how-to-play-guitar-with-the-jamstik-trainer.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/05/sale_40073_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views.  Has learning how to play the&nbsp;guitar&nbsp;been on your&nbsp;bucket list? Learning how to play guitar should be simple, fun, and accessible, but with the average guitar costing&nbsp;$600&nbsp;— lessons not included, you might&hellip;        <a href="https://boingboing.net/2022/05/22/teach-yourself-how-to-play-guitar-with-the-jamstik-trainer.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/05/21/make-room-for-important-and-large-files-with-prism-drive-cloud-storage.html">
				Make room for important and large files with Prism Drive cloud storage            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/05/21/make-room-for-important-and-large-files-with-prism-drive-cloud-storage.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/05/product_328476_product_shots1-1.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views.  With most of our daily activities happening online, no one will ever complain about having too much&nbsp;storage space. On the contrary, it's frustrating when you run out of storage or have&hellip;        <a href="https://boingboing.net/2022/05/21/make-room-for-important-and-large-files-with-prism-drive-cloud-storage.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/05/21/this-13-in-1-media-hub-brings-your-favorite-content-to-the-big-screen.html">
				This 13-in-1 media hub brings your favorite content to the big screen            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/05/21/this-13-in-1-media-hub-brings-your-favorite-content-to-the-big-screen.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/05/sale_312654_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views.  We're sure our parents had a wild time back in the day without modern media, and to some degree, we wish we could be a little less plugged in. But then we&hellip;        <a href="https://boingboing.net/2022/05/21/this-13-in-1-media-hub-brings-your-favorite-content-to-the-big-screen.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		    </ul>
</section>
            </div>

            <div class="tile column is-vertical is-parent">
				
<div id="sidebar1" role="complementary">

	
		
			<div class="sidebarbox widget boing-widget"><div class="ad ad300" style="min-height: 250px;">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_300x250_300x600_Right_1 -->
	<div class="adslot sidebar" data-freestar-ad="__336x280 __300x600" id="boingboing_300x250_300x600_Right_1">
		<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
	</div>
</div></div>
		
	
</div>            </div>

        </div>

				<div class="boing-end-of-article-container-on-single-post-pages" id="boing-466932218"><script src="//widget.sellwild.com/boingboing/boingboing-boing-boing.js"></script>
<sellwild></sellwild></div>    </div>

</article>

			
    </main>


<footer class="footer" role="contentinfo">
    <div class="container">
        <div class="columns">

            <div class="column">

                <div class="footer-left">
                    <p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
                            of
                            Service</a>.</p>
                    <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
                        program
                        designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
                        sites.</p>
                    <p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
                        sales
                        and affiliate links. Read about what we do with the data we gather in our <a
                                href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
                    <p>Who will be eaten first? Our forum rules are detailed in the <a
                                href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
                    <p>Boing Boing is published under <a
                                href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
                            license</a> except where otherwise noted.</p>
                </div>

            </div>

            <div class="column">

                <div class="footer-right">

                    <ul class="footer-links">
                        <li>
                            <ul>
                                <li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
                                <li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
                                <li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
                                <li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
                            </ul>
                            <span class="job">Editors</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/jlw">Jason Weisberger</a>
                                </li>
                            </ul>
                            <span class="job">Publisher</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/orenwolf">Ken Snider</a>
                                </li>
                            </ul>
                            <span class="job">Sysadmin</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://boingboing.net/about">About Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/contact">Contact Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/advertise">Advertise</a>
                                </li>
                                <li>
                                    <a href="https://bbs.boingboing.net">Forums</a>
                                </li>
                                <li>
                                    <a href="https://store.boingboing.net">Shop</a>
                                </li>
                                <li>
                                    <a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
                                </li>
                                <li>
                                    <a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
                                </li>
                            </ul>
                        </li>
                    </ul>

                </div>

            </div>

        </div>
    </div>

</footer>

<script>(function(){var advanced_ads_ga_UID="G-X0MTXTYEJ1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.9.3' id='site-js-js'></script>
<div class="boing-footer-js" id="boing-319674579"><!-- Begin AA "Footer JS" -->
<!-- Begin Analytics -->
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- Begin Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>

<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- End Analytics -->

<!-- record page author for analytics -->
<script>
gtag('Author', 'Jason Weisberger')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Jason Weisberger');
  ga('send', 'pageview', {
    'dimension1':  'Jason Weisberger'
  });
  console.log("logged author");
});
</script>
<!-- end record page author -->
<!-- End AA "Footer JS" -->
</div><script>window.advads_admin_bar_items = [{"title":"Head JS - CLS","type":"ad"},{"title":"Head JS","type":"placement"},{"title":"Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","type":"ad"},{"title":"Leaderboard Below Menu","type":"placement"},{"title":"Single Post Rev Content","type":"ad"},{"title":"Single Post Rev Content","type":"placement"},{"title":"boingboing_300x250_300x600_Right_1","type":"ad"},{"title":"SellWild Article Pages","type":"ad"},{"title":"End of Article Container on Single Post Pages","type":"placement"},{"title":"Footer JS","type":"ad"},{"title":"Footer JS","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'87954168',post:'894556',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '894556' ]);
</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7102acf2db315854',m:'8vGz1MGUODTjzJiitkhZXN81EeM3mtmBC5peac4iB4g-1653360120-0-AeBHLVWNZ7KeVqwdIPZ6+mzRDLqvZ0XMCapHbDUM1O7v1SPzbplJ7FtgagLgQUqMewvlfRAfwzEi3d450S5CAqnM0DQuclowVfSBCOg9tlbS+CzISlZKiPr7kqhGvI5CdrrQ+xteOp1Xr0fKxKV7Q/p1pwSEO4TbaGPAZdGZCjsf2pimluXeUGV8XqLTLMGGZje/awzjuDrgFiK+WO4J615FfZx5FgBT1H+ZmrjisbLk',s:[0x2ed8fafbe5,0x10688b9ae4],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7102acf2db315854","token":"ef305b4fa5924085acc6719152468be2","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>

</html>
