
<!doctype html>

<html class="no-js" lang="en-US">

<head>
    <meta charset="utf-8">

    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Man celebrates his dog on Teddy Tuesdays | Boing Boing</title>

	        <meta itemprop="name"
              content="Man celebrates his dog on Teddy Tuesdays">
        <meta itemprop="headline"
              content="Man celebrates his dog on Teddy Tuesdays">
        <meta itemprop="author" content="">
        <meta itemprop="description" content="Man celebrates his dog on Teddy Tuesdays"/>
        <link itemprop="url" href="https://boingboing.net/2022/10/26/man-celebrates-his-dog-on-teddy-tuesdays.html">
        <link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2022/10/Screenshot-from-2022-10-25-22-35-09.png">
	
	
    <link rel="pingback" href="https://boingboing.net/xmlrpc.php">

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<meta name="msvalidate.01" content="24ECEF65525D0D014895DB1255B1A9D0" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- boingboing.net is managing ads with Advanced Ads 1.37.0 – https://wpadvancedads.com/ --><script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1635211842' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","ccpa":"auto","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.8' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/923846" /><link rel="canonical" href="https://boingboing.net/2022/10/26/man-celebrates-his-dog-on-teddy-tuesdays.html" />
<link rel='shortlink' href='https://boingboing.net/?p=923846' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F10%2F26%2Fman-celebrates-his-dog-on-teddy-tuesdays.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F10%2F26%2Fman-celebrates-his-dog-on-teddy-tuesdays.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	<meta name="description" content="Move over, “Taco Tuesday,” and make way for “Teddy Tuesday.” What’s&nbsp;Teddy Tuesday? It’s a wholesome and heartwarming holiday that Johnathan Lower and his dog Teddy celebrate every Tuesday, when Johnathan takes off work early to spend the afternoon and evening with his Golden Retriever Teddy. Every Tuesday they do Teddy’s favorite things: getting a pup&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2022/10/26/man-celebrates-his-dog-on-teddy-tuesdays.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man celebrates his dog on Teddy Tuesdays | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2022/10/26/man-celebrates-his-dog-on-teddy-tuesdays.html" />
<meta property="og:description" content="Move over, “Taco Tuesday,” and make way for “Teddy Tuesday.” What’s&nbsp;Teddy Tuesday? It’s a wholesome and heartwarming holiday that Johnathan Lower and his dog Teddy celebrate every Tuesday, whe…" />
<meta property="article:published_time" content="2022-10-26T08:36:00+00:00" />
<meta property="article:modified_time" content="2022-10-26T02:37:02+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/Screenshot-from-2022-10-25-22-35-09.png?fit=936%2C660&#038;ssl=1" />
<meta property="og:image:width" content="936" />
<meta property="og:image:height" content="660" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Man celebrates his dog on Teddy Tuesdays" />
<meta name="twitter:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/Screenshot-from-2022-10-25-22-35-09.png?fit=936%2C660&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- begin AA "Head JS" -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNJ24Q2');</script>
<!-- End Google Tag Manager -->

<!-- begin Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics GA3 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3839311-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-X0MTXTYEJ1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-X0MTXTYEJ1');
</script>
<!-- End Google Analytics -->

<!-- UnrulyX tag -->
<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<!-- End UnrulyX tag -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- AD CODE -->
<!-- freestar -->
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>
<!-- AIR.TV -->
<!-- script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=hhEg2vg9TPS42CHLfgIziA'></script -->
<!-- END OF AD CODE -->
<!-- End AA "Head JS" --><link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
		
</head>

<body class="post-template-default single single-post postid-923846 single-format-standard single-blog aa-prefix-boing-">

<header class="header" role="banner">
	<div class="site-header">
    
    <div class="row">

        <nav class="navbar" role="navigation" aria-label="main navigation">

            <div class="navbar-brand">
								                    <a class="navbar-item" href="https://boingboing.net">
                        <img alt="BoingBoing"
                             src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png"
                             width="117"
                             height="18">
                    </a>
				
                <button role="button"
                        class="navbar-burger burger"
                        aria-label="menu"
                        aria-expanded="false"
                        data-target="bb_navbar">
					MENU                </button>
            </div>

            <div id="bb_navbar" class="navbar-menu">

                <div class="navbar-start">

                    <a href="https://boingboing.net/search" class="navbar-item">
						SEARCH                    </a>

                    <a href="https://store.boingboing.net" class="navbar-item">
						STORE                    </a>

                    <div class="navbar-item bb-menu-toggle">
                        <button
                                class="navbar-burger navbar-item"
                                aria-label="menu"
                                aria-expanded="false"
                                data-target="bb_menu">
							MENU                        </button>
                    </div>

                </div>

                <ul id="bb_menu" class="bb-menu menu-items">
                    <li class="mobile-only">
                        <a href="https://boingboing.net/search" class="navbar-item">
							SEARCH                        </a>
                    </li>
                    <li class="mobile-only">
                        <a href="https://store.boingboing.net" class="navbar-item">
							STORE                        </a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/blog">
							Blog                        </a> : The posts                    </li>
                    <li>
                        <a href="https://bbs.boingboing.net">Forums</a> : Read the                        <a href="https://bbs.boingboing.net/faq">rules</a>
                    </li>
                    <li>
                        <a href="https://store.boingboing.net">Store</a> : Wonderful Products                        <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/signup">
							Newsletter                        </a> : Daily wonderful things                    </li>
                    <li>
                        <a href="https://boingboing.net/about">About Us</a> : Writers and staff                    </li>
                    <li>
                        <a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction                    </li>
                    <li>
                        <a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading                    </li>
                    <li>
                        <a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate                    </li>
                    <li>
                        <a href="https://boingboing.net/tos">TOS</a> : What you agree to                    </li>
                    <li>
                        <a href="https://boingboing.net/features/getthumbs">
							Thumbnails                        </a> : Youtube Thumbnail generator                    </li>
                </ul>

            </div>
        </nav>
    </div>
</div>

</header>
    <main role="main">

		
				<div class="container">
	<!-- Horizontal Ad block -->

<div class="boing-leaderboard-below-menu" id="boing-969813193"><div id="leaderboard" style="min-height: 50px;">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_728x90_970x90_970x250_320x50_ATF -->
	<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
		<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
	</div>
</div></div></div>
<article id="post-923846" class="post-923846 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-blessed-beasts tag-teddy-tuesdays"         role="article"
         itemscope
         itemtype="http://schema.org/BlogPosting">

    <div class="container">

        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-12">

                <header class="article-header">

                    <h1 class="entry-title single-title" itemprop="headline">Man celebrates his dog on Teddy Tuesdays</h1>

                    <div class="article-meta">

						<a class="byline"
   href="https://boingboing.net/author/jennifersandlin">
	Jennifer Sandlin</a>
						<time class="post-date" datetime="2022-10-26T01:36:00-07:00">
    <span class="post-time">
        1:36 am Wed    </span>
    <span class="post-date">
        Oct 26, 2022    </span>
</time>
                    </div>

                </header>

            </div>

        </div>

		
        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-8">

				                            <div class="featured-image">
                                <img alt=""
                                     width="620"
                                     src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/Screenshot-from-2022-10-25-22-35-09.png?fit=1&resize=620%2C4000&ssl=1">
								                                    <span class="caption">Teddy and his human, via TikTok</span>
								                            </div>
						
				

                <section class="entry-content" itemprop="text">
					
<p>Move over, "Taco Tuesday," and make way for "Teddy Tuesday." What's&nbsp;<a href="https://www.tiktok.com/@aguyandagolden/video/7153424403706006826?is_from_webapp=1&amp;sender_device=pc&amp;web_id=7137425210747291179">Teddy Tuesday</a>? It's a wholesome and heartwarming holiday that Johnathan Lower and his dog Teddy celebrate every Tuesday, when Johnathan takes off work early to spend the afternoon and evening with his Golden Retriever Teddy. Every Tuesday they do Teddy's favorite things: getting a pup cup, visiting Grandma at work, picking out a new toy, watching the fish at the pet store, getting groomed, eating tacos (either at a favorite restaurant or at home), and watching movies in Teddy's house.&nbsp;</p>



<p>Yes,&nbsp;<a href="https://www.tiktok.com/@aguyandagolden/video/7145844861177072942?is_from_webapp=1&amp;sender_device=pc&amp;web_id=7137425210747291179">Teddy has his own house</a>. It's adorable. It's a doghouse made from a junk closet that even has soundproofed walls in case of thunder or scary sounds. As one person commented, "Teddy's doghouse is more luxurious than my bedroom."</p>



<p>You can follow Johnathan and Teddy's adventures on their&nbsp;<a href="https://www.tiktok.com/@aguyandagolden?lang=en">TikTok</a>, where you'll see a special "<a href="https://www.tiktok.com/@aguyandagolden/video/7156024840510590251?is_from_webapp=1&amp;sender_device=pc&amp;web_id=7137425210747291179">Batdog edition</a>" Teddy Tuesday, and a&nbsp;<a href="https://www.tiktok.com/@aguyandagolden/video/7150829845579058474?is_from_webapp=1&amp;sender_device=pc&amp;web_id=7137425210747291179">Santa-themed</a>&nbsp;Teddy Tuesday.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-tiktok wp-block-embed-tiktok"><div class="wp-block-embed__wrapper">
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@aguyandagolden/video/7148233257627307310" data-video-id="7148233257627307310" data-embed-from="oembed" style="max-width: 605px;min-width: 325px;" > <section> <a target="_blank" title="@aguyandagolden" href="https://www.tiktok.com/@aguyandagolden?refer=embed">@aguyandagolden</a> <p>Teddy Tuesday! Best day of the week! <a title="dog" target="_blank" href="https://www.tiktok.com/tag/dog?refer=embed">#dog</a> <a title="dogs" target="_blank" href="https://www.tiktok.com/tag/dogs?refer=embed">#dogs</a> <a title="goldenretriever" target="_blank" href="https://www.tiktok.com/tag/goldenretriever?refer=embed">#goldenretriever</a> <a title="puppy" target="_blank" href="https://www.tiktok.com/tag/puppy?refer=embed">#puppy</a> <a title="dogsoftiktok" target="_blank" href="https://www.tiktok.com/tag/dogsoftiktok?refer=embed">#dogsoftiktok</a> <a title="teddytuesday" target="_blank" href="https://www.tiktok.com/tag/teddytuesday?refer=embed">#teddytuesday</a> <a title="fyp" target="_blank" href="https://www.tiktok.com/tag/fyp?refer=embed">#fyp</a> </p> <a target="_blank" title="♬ Up Beat (Married Life) - Kenyi" href="https://www.tiktok.com/music/Up-Beat-Married-Life-6831843160709138433?refer=embed">♬ Up Beat (Married Life) &#8211; Kenyi</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script>
</div></figure>
                </section>

				<div class="share-comments-container">
	    <ul class="share-list">
			<li>
            <a class="twitter"
               href="https://twitter.com/intent/tweet?text=Man+celebrates+his+dog+on+Teddy+Tuesdays https%3A%2F%2Fboingboing.net%2F2022%2F10%2F26%2Fman-celebrates-his-dog-on-teddy-tuesdays.html&original_referer=https%3A%2F%2Fboingboing.net%2F2022%2F10%2F26%2Fman-celebrates-his-dog-on-teddy-tuesdays.html"
               target="_blank">TWEET</a>
        </li>
	<li><a class="bbs" href="https://bbs.boingboing.net/t/man-celebrates-his-dog-on-teddy-tuesdays/233490"> COMMENTS</a></li>    </ul>

	            <ul class="tags-list">
									                    <li><a href="https://boingboing.net/tag/blessed-beasts">Blessed beasts</a></li>
                                       
									                    <li><a href="https://boingboing.net/tag/teddy-tuesdays">Teddy Tuesdays</a></li>
                                       
				            </ul>
		</div>

				
				<div class="boing-single-post-rev-content" id="boing-346112726"><!-- Revcontent -->
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>  
<!-- end Revcontent --></div><section class="next-post-list-container">
    <ul>
		
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/10/25/this-5-foot-lightning-cable-is-on-sale-for-40-and-comes-in-vibrant-colors.html">
				This 5-foot Lightning cable is on sale for $40 and comes in vibrant colors            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/10/25/this-5-foot-lightning-cable-is-on-sale-for-40-and-comes-in-vibrant-colors.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/sale_315007_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Running low on a cell phone battery can be stressful or even impact workflow, so it's wise to keep a&nbsp;long, durable Lightning cable&nbsp;handy.&nbsp;The VIBRANCE Connect USB-C to Lightning Cable will keep&hellip;        <a href="https://boingboing.net/2022/10/25/this-5-foot-lightning-cable-is-on-sale-for-40-and-comes-in-vibrant-colors.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/10/25/this-shark-tank-winning-mini-chainsaw-came-just-in-time-for-the-thanksgiving-turkey-feast.html">
				This Shark Tank-winning mini chainsaw came just in time for the Thanksgiving turkey feast            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/10/25/this-shark-tank-winning-mini-chainsaw-came-just-in-time-for-the-thanksgiving-turkey-feast.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/sale_317886_primary_image-1.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Have you ever sat around and thought to yourself, "Hmm. It would be cool if a knife was&nbsp;shaped like a chainsaw," or "What if a chainsaw was so tiny that I&hellip;        <a href="https://boingboing.net/2022/10/25/this-shark-tank-winning-mini-chainsaw-came-just-in-time-for-the-thanksgiving-turkey-feast.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/10/25/get-18-of-the-seasons-most-incredible-hand-selected-wines-for-70.html">
				Get 18 of the season's most incredible, hand-selected wines for $70            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/10/25/get-18-of-the-seasons-most-incredible-hand-selected-wines-for-70.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/sale_303624_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Summer gets a lot of credit, but fall and winter are sneakily pretty awesome. If you have been struggling to feel that way, let us remind you of one&nbsp;seldom-appreciated&nbsp;fact. It's basically&hellip;        <a href="https://boingboing.net/2022/10/25/get-18-of-the-seasons-most-incredible-hand-selected-wines-for-70.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		    </ul>
</section>
            </div>

            <div class="tile column is-vertical is-parent">
				
<div id="sidebar1" role="complementary">

	
		
	
</div>            </div>

        </div>

				<div class="boing-end-of-article-container-on-single-post-pages" id="boing-1229590603"><script src="//widget.sellwild.com/boingboing/boingboing-boing-boing.js"></script>
<sellwild></sellwild></div>    </div>

</article>

			
    </main>


<footer class="footer" role="contentinfo">
    <div class="container">
        <div class="columns">

            <div class="column">

                <div class="footer-left">
                    <p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
                            of
                            Service</a>.</p>
                    <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
                        program
                        designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
                        sites.</p>
                    <p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
                        sales
                        and affiliate links. Read about what we do with the data we gather in our <a
                                href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
                    <p>Who will be eaten first? Our forum rules are detailed in the <a
                                href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
                    <p>Boing Boing is published under <a
                                href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
                            license</a> except where otherwise noted.</p>
                </div>

            </div>

            <div class="column">

                <div class="footer-right">

                    <ul class="footer-links">
                        <li>
                            <ul>
                                <li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
                                <li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
                                <li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
                                <li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
                            </ul>
                            <span class="job">Editors</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/jlw">Jason Weisberger</a>
                                </li>
                            </ul>
                            <span class="job">Publisher</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/orenwolf">Ken Snider</a>
                                </li>
                            </ul>
                            <span class="job">Sysadmin</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://boingboing.net/about">About Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/signup">Newsletter</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/contact">Contact Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/advertise">Advertise</a>
                                </li>
                                <li>
                                    <a href="https://bbs.boingboing.net">Forums</a>
                                </li>
                                <li>
                                    <a href="https://store.boingboing.net">Shop</a>
                                </li>
                                <li>
                                    <a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
                                </li>
                                <li>
                                    <a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
                                </li>
                            </ul>
                        </li>
                    </ul>

                </div>

            </div>

        </div>
    </div>

</footer>

<script>(function(){var advanced_ads_ga_UID="G-X0MTXTYEJ1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.18.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=6.0.3' id='site-js-js'></script>
<div class="boing-footer-js" id="boing-161574266"><!-- Begin AA "Footer JS" -->
<!-- Begin Analytics -->
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- Begin Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>

<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- End Analytics -->

<!-- record page author for analytics -->
<script>
gtag('Author', 'Jennifer Sandlin')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Jennifer Sandlin');
  ga('send', 'pageview', {
    'dimension1':  'Jennifer Sandlin'
  });
  console.log("logged author");
});
</script>
<!-- end record page author -->
<!-- End AA "Footer JS" -->
</div><div class="boing-video-block-for-floater" id="boing-1890626428"><div id="boingboingarticleFreeStarVideoAdContainer">
	<div id="freestar-video-parent">
		<div id="freestar-video-child"></div>
	</div>
</div></div><script>window.advads_admin_bar_items = [{"title":"Head JS - CLS","type":"ad"},{"title":"Head JS","type":"placement"},{"title":"Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","type":"ad"},{"title":"Leaderboard Below Menu","type":"placement"},{"title":"Single Post Rev Content","type":"ad"},{"title":"Single Post Rev Content","type":"placement"},{"title":"SellWild Article Pages","type":"ad"},{"title":"End of Article Container on Single Post Pages","type":"placement"},{"title":"Footer JS","type":"ad"},{"title":"Footer JS","type":"placement"},{"title":"Primis video, in articles","type":"ad"},{"title":"video block for floater","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'87954168',post:'923846',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '923846' ]);
</script>

<script>(function(){var js = "window['__CF$cv$params']={r:'76022b9a8c8582c8',m:'LbhixoQnLg.a9pFDuTXViWQpxfosqoFbjXUBBX3hDkE-1666776595-0-Aa60mm2i2AwkX5qQqbA8stLF5KJhNrn98OeTVJ7RoEz2f39NTe1qmijL1+t5hvL79t/ie+rVECy+zJUvIAdNo9kuZ66E/PPSYXXNGeTq9RHLz6V7ubj+omzfilA3+IeH/b+pU/4mXtLrQY7zOhfynfulQlrrFEw1AllrPYrVAQGYCbrrPRPH+Xa2bBAD3otV1A==',s:[0x8a26fb7191,0x2d9c846cba],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"76022b9a8c8582c8","token":"ef305b4fa5924085acc6719152468be2","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>

</html>

<!-- plugin=object-cache-pro client=phpredis metric#hits=6534 metric#misses=565 metric#hit-ratio=92.0 metric#bytes=484508 metric#prefetches=44 metric#store-reads=22 metric#store-writes=1 metric#store-hits=92 metric#store-misses=0 metric#sql-queries=5 metric#ms-total=310.84 metric#ms-cache=4.76 metric#ms-cache-median=0.16 metric#ms-cache-ratio=1.5 -->
