
<!doctype html>

<html class="no-js" lang="en-US">

<head>
    <meta charset="utf-8">

    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Can a penny dropped from the Empire State Building really kill you? | Boing Boing</title>

	        <meta itemprop="name"
              content="Can a penny dropped from the Empire State Building really kill you?">
        <meta itemprop="headline"
              content="Can a penny dropped from the Empire State Building really kill you?">
        <meta itemprop="author" content="">
        <meta itemprop="description" content="Can a penny dropped from the Empire State Building really kill you?"/>
        <link itemprop="url" href="https://boingboing.net/2022/11/02/can-a-penny-dropped-from-the-empire-state-building-really-kill-you.html">
        <link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2022/11/Empire_State_Building_aerial_view.jpg">
	
	
    <link rel="pingback" href="https://boingboing.net/xmlrpc.php">

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<meta name="msvalidate.01" content="24ECEF65525D0D014895DB1255B1A9D0" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- boingboing.net is managing ads with Advanced Ads 1.37.0 – https://wpadvancedads.com/ --><script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1635211842' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","ccpa":"auto","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.8' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/925410" /><link rel="canonical" href="https://boingboing.net/2022/11/02/can-a-penny-dropped-from-the-empire-state-building-really-kill-you.html" />
<link rel='shortlink' href='https://boingboing.net/?p=925410' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F11%2F02%2Fcan-a-penny-dropped-from-the-empire-state-building-really-kill-you.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F11%2F02%2Fcan-a-penny-dropped-from-the-empire-state-building-really-kill-you.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	<meta name="description" content="https://youtu.be/16Ci_2bN_zc On Veritasium, they wanted to check out the oft-repeated myth that you could be killed, or at least badly injured, by a penny dropped from the top of the Empire State Building. To test the idea, they recruited none other than MythBuster OG, Adam Savage. Spoiler alert: It tickles!" />
<link rel="amphtml" href="https://boingboing.net/2022/11/02/can-a-penny-dropped-from-the-empire-state-building-really-kill-you.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can a penny dropped from the Empire State Building really kill you? | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2022/11/02/can-a-penny-dropped-from-the-empire-state-building-really-kill-you.html" />
<meta property="og:description" content="On Veritasium, they wanted to check out the oft-repeated myth that you could be killed, or at least badly injured, by a penny dropped from the top of the Empire State Building. To test the idea, th…" />
<meta property="article:published_time" content="2022-11-02T11:00:00+00:00" />
<meta property="article:modified_time" content="2022-11-02T11:56:52+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/11/Empire_State_Building_aerial_view.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Can a penny dropped from the Empire State Building really kill you?" />
<meta name="twitter:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/11/Empire_State_Building_aerial_view.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- begin AA "Head JS" -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNJ24Q2');</script>
<!-- End Google Tag Manager -->

<!-- begin Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics GA3 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3839311-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-X0MTXTYEJ1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-X0MTXTYEJ1');
</script>
<!-- End Google Analytics -->

<!-- UnrulyX tag -->
<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<!-- End UnrulyX tag -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- AD CODE -->
<!-- freestar -->
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>
<!-- AIR.TV -->
<!-- script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=hhEg2vg9TPS42CHLfgIziA'></script -->
<!-- END OF AD CODE -->
<!-- End AA "Head JS" --><link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
		
</head>

<body class="post-template-default single single-post postid-925410 single-format-video single-blog aa-prefix-boing-">

<header class="header" role="banner">
	<div class="site-header">
    
    <div class="row">

        <nav class="navbar" role="navigation" aria-label="main navigation">

            <div class="navbar-brand">
								                    <a class="navbar-item" href="https://boingboing.net">
                        <img alt="BoingBoing"
                             src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png"
                             width="117"
                             height="18">
                    </a>
				
                <button role="button"
                        class="navbar-burger burger"
                        aria-label="menu"
                        aria-expanded="false"
                        data-target="bb_navbar">
					MENU                </button>
            </div>

            <div id="bb_navbar" class="navbar-menu">

                <div class="navbar-start">

                    <a href="https://boingboing.net/search" class="navbar-item">
						SEARCH                    </a>

                    <a href="https://store.boingboing.net" class="navbar-item">
						STORE                    </a>

                    <div class="navbar-item bb-menu-toggle">
                        <button
                                class="navbar-burger navbar-item"
                                aria-label="menu"
                                aria-expanded="false"
                                data-target="bb_menu">
							MENU                        </button>
                    </div>

                </div>

                <ul id="bb_menu" class="bb-menu menu-items">
                    <li class="mobile-only">
                        <a href="https://boingboing.net/search" class="navbar-item">
							SEARCH                        </a>
                    </li>
                    <li class="mobile-only">
                        <a href="https://store.boingboing.net" class="navbar-item">
							STORE                        </a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/blog">
							Blog                        </a> : The posts                    </li>
                    <li>
                        <a href="https://bbs.boingboing.net">Forums</a> : Read the                        <a href="https://bbs.boingboing.net/faq">rules</a>
                    </li>
                    <li>
                        <a href="https://store.boingboing.net">Store</a> : Wonderful Products                        <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/signup">
							Newsletter                        </a> : Daily wonderful things                    </li>
                    <li>
                        <a href="https://boingboing.net/about">About Us</a> : Writers and staff                    </li>
                    <li>
                        <a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction                    </li>
                    <li>
                        <a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading                    </li>
                    <li>
                        <a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate                    </li>
                    <li>
                        <a href="https://boingboing.net/tos">TOS</a> : What you agree to                    </li>
                    <li>
                        <a href="https://boingboing.net/features/getthumbs">
							Thumbnails                        </a> : Youtube Thumbnail generator                    </li>
                </ul>

            </div>
        </nav>
    </div>
</div>

</header>
    <main role="main">

		
				<div class="container">
	<!-- Horizontal Ad block -->

<div class="boing-leaderboard-below-menu" id="boing-1021027856"><div id="leaderboard" style="min-height: 50px;">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_728x90_970x90_970x250_320x50_ATF -->
	<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
		<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
	</div>
</div></div></div>
<article id="post-925410" class="post-925410 post type-post status-publish format-video has-post-thumbnail hentry category-post category-video tag-adam-savage tag-mythbusters-2 tag-myths tag-pennies post_format-post-format-video"         role="article"
         itemscope
         itemtype="http://schema.org/BlogPosting">

    <div class="container">

        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-12">

                <header class="article-header">

                    <h1 class="entry-title single-title" itemprop="headline">Can a penny dropped from the Empire State Building really kill you?</h1>

                    <div class="article-meta">

						<a class="byline"
   href="https://boingboing.net/author/gareth_branwyn">
	Gareth Branwyn</a>
						<time class="post-date" datetime="2022-11-02T04:00:00-07:00">
    <span class="post-time">
        4:00 am Wed    </span>
    <span class="post-date">
        Nov 2, 2022    </span>
</time>
                    </div>

                </header>

            </div>

        </div>

		                <div class="columns tile is-ancestor">

                    <div class="tile column is-vertical is-12">
						                    </div>

                </div>
			
        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-8">

				
				

                <section class="entry-content" itemprop="text">
					<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="970" height="546" src="https://www.youtube.com/embed/16Ci_2bN_zc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>
<!-- /wp:embed -->

<!-- wp:paragraph -->
<p>On <em>Veritasium</em>, they wanted to check out the oft-repeated myth that you could be killed, or at least badly injured, by a penny dropped from the top of the Empire State Building. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>To test the idea, they recruited none other than MythBuster OG, Adam Savage. Spoiler alert: It tickles!</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p></p>
<!-- /wp:paragraph -->                </section>

				<div class="share-comments-container">
	    <ul class="share-list">
			<li>
            <a class="twitter"
               href="https://twitter.com/intent/tweet?text=Can+a+penny+dropped+from+the+Empire+State+Building+really+kill+you%3F https%3A%2F%2Fboingboing.net%2F2022%2F11%2F02%2Fcan-a-penny-dropped-from-the-empire-state-building-really-kill-you.html&original_referer=https%3A%2F%2Fboingboing.net%2F2022%2F11%2F02%2Fcan-a-penny-dropped-from-the-empire-state-building-really-kill-you.html"
               target="_blank">TWEET</a>
        </li>
	<li><a class="bbs" href="https://bbs.boingboing.net/t/can-a-penny-dropped-from-the-empire-state-building-really-kill-you/234068"> COMMENTS</a></li>    </ul>

	            <ul class="tags-list">
									                    <li><a href="https://boingboing.net/tag/adam-savage">Adam Savage</a></li>
                                       
									                    <li><a href="https://boingboing.net/tag/mythbusters-2">Mythbusters</a></li>
                                       
									                    <li><a href="https://boingboing.net/tag/myths">myths</a></li>
                                       
									                    <li><a href="https://boingboing.net/tag/pennies">pennies</a></li>
                                       
				            </ul>
		</div>

				
				<div class="boing-single-post-rev-content" id="boing-1385849710"><!-- Revcontent -->
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>  
<!-- end Revcontent --></div><section class="next-post-list-container">
    <ul>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/10/31/adam-savage-compares-the-movie-batarangs.html">
				Adam Savage compares the movie batarangs            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/10/31/adam-savage-compares-the-movie-batarangs.html">
			        <img alt="Batarangs"
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-30-at-6.18.46-PM.png?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		Batman is often cited as the "realistic" and "grounded" superhero due to his lack of superpowers. And while it's easy to see what people mean when they utter such a claim, calling Batman "realistic" shows either a gross misapprehension of the word or the character it's attempting to describe. Superman's bulletproof skin may require the&hellip;        <a href="https://boingboing.net/2022/10/31/adam-savage-compares-the-movie-batarangs.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/10/28/adam-savage-wields-gandalfs-mighty-sword.html">
				Adam Savage wields Gandalf's mighty sword            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/10/28/adam-savage-wields-gandalfs-mighty-sword.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/screenshot-51.jpg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		In Lord of the Rings: Return of the King, Gandalf wielded a sword forged by Peter Lyon at New Zealand's legendary Weta Workshop. Above, Adam Savage gets a handle on the beauty of Glamdring: This production-made example of Gandalf's sword bears the hallmarks of Peter Lyon's blade design, as well as beautiful Elvish runes engraved&hellip;        <a href="https://boingboing.net/2022/10/28/adam-savage-wields-gandalfs-mighty-sword.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/09/28/the-backstage-handbook-an-incredible-reference-for-makers-new-and-old.html">
				The Backstage Handbook, an incredible reference for makers, new and old            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/09/28/the-backstage-handbook-an-incredible-reference-for-makers-new-and-old.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/09/Screen-Shot-2022-09-27-at-8.08.02-PM.png?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		Technical reference books can be a godsend when working on a project. Most every maker, big and small, is likely familiar with the PocketRef and similar reference guides. In this Tested video, Adam Savage goes gaga for a new reference tome a fan turned him onto: Backstage Handbook. As the name implies, it was created&hellip;        <a href="https://boingboing.net/2022/09/28/the-backstage-handbook-an-incredible-reference-for-makers-new-and-old.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/11/01/snap-the-most-incredible-bird-selfies-in-your-own-backyard-with-bird-buddy.html">
				Snap the most incredible bird selfies in your own backyard with Bird Buddy.            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/11/01/snap-the-most-incredible-bird-selfies-in-your-own-backyard-with-bird-buddy.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/image1-3.png?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. It really isn't easy to snap a good picture of a bird in the wild. We all know birds aren't exactly the most accommodating of subjects. So getting close enough to&hellip;        <a href="https://boingboing.net/2022/11/01/snap-the-most-incredible-bird-selfies-in-your-own-backyard-with-bird-buddy.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/11/01/get-over-120-handy-webtools-you-can-use-in-your-browser-for-just-30.html">
				Get over 120 handy webtools you can use in your browser for just $30            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/11/01/get-over-120-handy-webtools-you-can-use-in-your-browser-for-just-30.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/sale_318214_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. With tech being the conduit for&nbsp;how our world ebbs and flows, you mustn't allow your skills on the web to&nbsp;get rusty.&nbsp;If you fall behind on gadget smarts, you might as well&hellip;        <a href="https://boingboing.net/2022/11/01/get-over-120-handy-webtools-you-can-use-in-your-browser-for-just-30.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/11/01/score-your-dream-job-easily-with-this-25-resume-bundle.html">
				Score your dream job easily with this $25 resume bundle            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/11/01/score-your-dream-job-easily-with-this-25-resume-bundle.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/10/sale_318211_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Is there anything as demoralizing as a job search? Every step, from filling out an application and waiting for a response to prepping for interviews, is stressful. Plus, it can seem&hellip;        <a href="https://boingboing.net/2022/11/01/score-your-dream-job-easily-with-this-25-resume-bundle.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		    </ul>
</section>
            </div>

            <div class="tile column is-vertical is-parent">
				
<div id="sidebar1" role="complementary">

	
		
			<div id="block-6" class="sidebarbox widget widget_block">
<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
</div><div id="block-3" class="sidebarbox widget widget_block"><div id="boing-1076500532"><div class="ad ad300" style="min-height: 250px;">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_300x250_300x600_Right_1 -->
	<div class="adslot sidebar" data-freestar-ad="__336x280 __300x600" id="boingboing_300x250_300x600_Right_1">
		<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
	</div>
</div></div></div>
		
	
</div>            </div>

        </div>

				<div class="boing-end-of-article-container-on-single-post-pages" id="boing-1341845558"><script src="//widget.sellwild.com/boingboing/boingboing-boing-boing.js"></script>
<sellwild></sellwild></div>    </div>

</article>

			
    </main>


<footer class="footer" role="contentinfo">
    <div class="container">
        <div class="columns">

            <div class="column">

                <div class="footer-left">
                    <p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
                            of
                            Service</a>.</p>
                    <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
                        program
                        designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
                        sites.</p>
                    <p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
                        sales
                        and affiliate links. Read about what we do with the data we gather in our <a
                                href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
                    <p>Who will be eaten first? Our forum rules are detailed in the <a
                                href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
                    <p>Boing Boing is published under <a
                                href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
                            license</a> except where otherwise noted.</p>
                </div>

            </div>

            <div class="column">

                <div class="footer-right">

                    <ul class="footer-links">
                        <li>
                            <ul>
                                <li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
                                <li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
                                <li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
                                <li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
                            </ul>
                            <span class="job">Editors</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/jlw">Jason Weisberger</a>
                                </li>
                            </ul>
                            <span class="job">Publisher</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/orenwolf">Ken Snider</a>
                                </li>
                            </ul>
                            <span class="job">Sysadmin</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://boingboing.net/about">About Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/signup">Newsletter</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/contact">Contact Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/advertise">Advertise</a>
                                </li>
                                <li>
                                    <a href="https://bbs.boingboing.net">Forums</a>
                                </li>
                                <li>
                                    <a href="https://store.boingboing.net">Shop</a>
                                </li>
                                <li>
                                    <a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
                                </li>
                                <li>
                                    <a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
                                </li>
                            </ul>
                        </li>
                    </ul>

                </div>

            </div>

        </div>
    </div>

</footer>

<script>(function(){var advanced_ads_ga_UID="G-X0MTXTYEJ1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.18.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=6.0.3' id='site-js-js'></script>
<div class="boing-footer-js" id="boing-268295082"><!-- Begin AA "Footer JS" -->
<!-- Begin Analytics -->
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- Begin Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>

<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- End Analytics -->

<!-- record page author for analytics -->
<script>
gtag('Author', 'Gareth Branwyn')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Gareth Branwyn');
  ga('send', 'pageview', {
    'dimension1':  'Gareth Branwyn'
  });
  console.log("logged author");
});
</script>
<!-- end record page author -->
<!-- End AA "Footer JS" -->
</div><div class="boing-video-block-for-floater" id="boing-1007322026"><div id="boingboingarticleFreeStarVideoAdContainer">
	<div id="freestar-video-parent">
		<div id="freestar-video-child"></div>
	</div>
</div></div><script>window.advads_admin_bar_items = [{"title":"Head JS - CLS","type":"ad"},{"title":"Head JS","type":"placement"},{"title":"Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","type":"ad"},{"title":"Leaderboard Below Menu","type":"placement"},{"title":"Single Post Rev Content","type":"ad"},{"title":"Single Post Rev Content","type":"placement"},{"title":"boingboing_300x250_300x600_Right_1","type":"ad"},{"title":"SellWild Article Pages","type":"ad"},{"title":"End of Article Container on Single Post Pages","type":"placement"},{"title":"Footer JS","type":"ad"},{"title":"Footer JS","type":"placement"},{"title":"Primis video, in articles","type":"ad"},{"title":"video block for floater","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'87954168',post:'925410',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '925410' ]);
</script>

<script>(function(){var js = "window['__CF$cv$params']={r:'763d5c2fa9fe9c8b',m:'9AkWD6UvSaZhdwy.I9B1S3yANtamgjwpsEDdPH3k6Yc-1667397245-0-AV0KXwYGqoRkgBKSQ1DhvEprVZEmJ28WtMXFiTpvU3G8yO7ObC015tbtzJJGIsiWoaE1yfLhQ1f1TDjXqkTTMzW6YxrWlpmCCc2mx+b3cL1lejoMb9KbMuOX7ffPQkJvNMa6rQmZZd+42txc00LSiwRo03ct65kCwXFSLj6SkdF4b4/cWnlT28GDOAzQ1tU0xXPu1jvKUy4pxmgicOaQr6gBaMUb4bNesx0Ra3PrUv6/',s:[0xad67eb5af0,0x00a7c2a97b],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"763d5c2fa9fe9c8b","token":"ef305b4fa5924085acc6719152468be2","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>

</html>

<!-- plugin=object-cache-pro client=phpredis metric#hits=7868 metric#misses=723 metric#hit-ratio=91.6 metric#bytes=501268 metric#prefetches=80 metric#store-reads=27 metric#store-writes=3 metric#store-hits=130 metric#store-misses=4 metric#sql-queries=8 metric#ms-total=390.04 metric#ms-cache=9.61 metric#ms-cache-median=0.29 metric#ms-cache-ratio=2.5 -->
