
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Huge Pac-Man crop circle was protest against Czech prime minister | Boing Boing</title>
<meta itemprop="name" content="Huge Pac-Man crop circle was protest against Czech prime minister">
<meta itemprop="headline" content="Huge Pac-Man crop circle was protest against Czech prime minister">
<meta itemprop="author" content="">
<meta itemprop="description" content="Huge Pac-Man crop circle was protest against Czech prime minister" />
<link itemprop="url" href="https://boingboing.net/2021/05/26/huge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2021/05/screenshot-97.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3839311-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3839311-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'David Pescovitz',                    });
					__gtagTracker( 'config', 'UA-3839311-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='qc-choice-css' href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1618337803' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/boingboing.net","hash_tracking":"false","ua":"UA-3839311-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/844367" /><link rel="canonical" href="https://boingboing.net/2021/05/26/huge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html" />
<link rel='shortlink' href='https://boingboing.net/?p=844367' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F05%2F26%2Fhuge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F05%2F26%2Fhuge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="description" content="Guerilla art group Ztohoven took credit for this massive Pac-Man crop circle near the town of Roudnice nad Labe, the Czech Republic. The rapeseed field belongs to the Agrofert Group, a corporation associated with Czech prime minister Andrej Babiš. According to Ztohoven, both are quite worthy of protest. According to a report in Expats.cz, the&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2021/05/26/huge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html/amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Huge Pac-Man crop circle was protest against Czech prime minister | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2021/05/26/huge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html" />
<meta property="og:description" content="Guerilla art group Ztohoven took credit for this massive Pac-Man crop circle near the town of Roudnice nad Labe, the Czech Republic. The rapeseed field belongs to the Agrofert Group, a corporation …" />
<meta property="article:published_time" content="2021-05-26T17:10:40+00:00" />
<meta property="article:modified_time" content="2021-05-26T17:11:42+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-97.jpg?fit=1200%2C810&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="810" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Huge Pac-Man crop circle was protest against Czech prime minister" />
<meta name="twitter:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-97.jpg?fit=1200%2C810&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804766" data-bid="1" data-placement="head-js">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</script><link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-844367 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804768" data-bid="1" data-placement="leaderboard-below-menu">PGRpdiBjbGFzcz0iYm9pbmctbGVhZGVyYm9hcmQtYmVsb3ctbWVudSIgaWQ9ImJvaW5nLTkwNjU1OTcyMyI+PGRpdiBpZD0ibGVhZGVyYm9hcmQiIHN0eWxlPSJtaW4taGVpZ2h0OiA1MHB4OyI+DQoJPCEtLSAvNTYxMS9ib2luYm9pbmcgLS0+DQoJPCEtLSBUYWcgSUQ6IGJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYgLS0+DQoJPGRpdiBjbGFzcz0iYWRzbG90IGxlYWRlcmJvYXJkIiBpZD0iYm9pbmdib2luZ183Mjh4OTBfOTcweDkwXzk3MHgyNTBfMzIweDUwX0FURiI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ183Mjh4OTBfOTcweDkwXzk3MHgyNTBfMzIweDUwX0FURiIsIHNsb3RJZDogImJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2PjwvZGl2Pg==</script></div>
<article id="post-844367" class="post-844367 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-crop-circles" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Huge Pac-Man crop circle was protest against Czech prime minister</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/david_pescovitz">
David Pescovitz</a>
<time class="post-date" datetime="2021-05-26T10:10:40-07:00">
<span class="post-time">
10:10 am Wed </span>
<span class="post-date">
May 26, 2021 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<div class="featured-image">
<img alt="" width="620" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-97.jpg?fit=1&resize=620%2C4000&ssl=1">
</div>
<section class="entry-content" itemprop="text">
<p>Guerilla art group Ztohoven took credit for this massive Pac-Man crop circle near the town of Roudnice nad Labe, the Czech Republic. The rapeseed field belongs to the Agrofert Group, a corporation associated with Czech prime minister Andrej Babiš. According to Ztohoven, both are quite worthy of protest. According to a report in <a href="https://www.expats.cz/czech-news/article/ztohoven-group-cuts-giant-pacman-into-field-as-a-protest-against-babis">Expats.cz</a>, the damage to the field adds up to more than $16,000. The crop circle Pac-Man appeared on May 22, the 41st anniversary of the videogame's release that also happens to be International Biodiversity Day. From <a href="https://www.ztohoven.cz/exit-the-game/index.html">Ztohoven's statement</a>:</p>
<blockquote class="wp-block-quote"><p>Pac-Man devours anything including the European Agriculture Subsidies. The character even consumes the set in stone political, social and economic philosophy as well Capitalism and Socialism that merged into the populist political movement nowadays.</p><p>Our society is lobotomised! Both, the left and the right hemispheres of our brain fight ruthlessly for their cause without making even a small effort to achieve a compromise beyond or between the left and right.<br>Pac-Man (the prime minister) polarised our society with a clean-cut and we failed to establish a functional mechanism to protect our society from within. The 'Four Ghosts' that haunt Pac-Man failed miserably too. Our Pac-Man introduced a strategy that is hard to stop and is progressing to the next levels against all odds. He just can't get enough</p><p>Pac-Man destroys our natural ecosystem and leaves monocultural toxic waste behind.</p><p>Pac-Man ruins culture, individual freedoms and entrepreneurial diversity</p><p>Pac-Man hacks democracy and keeps abusing it.<br>Pac-Man destroys competition by unfair taxation.<br>Pac-Man reintroduces and fuels corruption.<br>Pac-Man denies critical thinking and science.<br>Pac-Man cannot control individuals who refuse to enter the enclosed game field.</p></blockquote>
<p>The statement ends with the phrase "Exit the game" that <a href="https://www.ztohoven.cz/exit-the-game/index.html">links here</a>. Enjoy!</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="805347" data-bid="1" data-placement="primis-video-in-article-content">PGRpdiBjbGFzcz0iYm9pbmctcHJpbWlzLXZpZGVvLWluLWFydGljbGUtY29udGVudCIgaWQ9ImJvaW5nLTE5MjA0MjU0MzIiPjxkaXYgaWQ9ImJvaW5nYm9pbmdhcnRpY2xlRnJlZVN0YXJWaWRlb0FkQ29udGFpbmVyIj4NCgk8ZGl2IGlkPSJmcmVlc3Rhci12aWRlby1wYXJlbnQiPg0KCQk8ZGl2IGlkPSJmcmVlc3Rhci12aWRlby1jaGlsZCI+PC9kaXY+DQoJPC9kaXY+DQo8L2Rpdj48L2Rpdj4=</script>
<figure class="wp-block-image size-large"><img loading="lazy" width="930" height="568" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=930%2C568&#038;ssl=1" alt class="wp-image-844369 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=930%2C568&amp;ssl=1 930w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=600%2C366&amp;ssl=1 600w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?w=1009&amp;ssl=1 1009w" data-lazy-sizes="(max-width: 930px) 100vw, 930px" data-lazy-src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=930%2C568&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="930" height="568" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=930%2C568&#038;ssl=1" alt="" class="wp-image-844369" srcset="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=930%2C568&amp;ssl=1 930w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=600%2C366&amp;ssl=1 600w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/boingboing.net/wp-content/uploads/2021/05/screenshot-98.jpg?w=1009&amp;ssl=1 1009w" sizes="(max-width: 930px) 100vw, 930px" data-recalc-dims="1" /></noscript></figure>
<p></p>
</section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=Huge+Pac-Man+crop+circle+was+protest+against+Czech+prime+minister https%3A%2F%2Fboingboing.net%2F2021%2F05%2F26%2Fhuge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html&original_referer=https%3A%2F%2Fboingboing.net%2F2021%2F05%2F26%2Fhuge-pac-man-crop-circle-was-protest-against-czech-prime-minister.html" target="_blank">TWEET</a>
</li>
<li>
<a class="bbs" href="https://bbs.boingboing.net/t/huge-pac-man-crop-circle-was-protest-against-czech-prime-minister/198603"> COMMENTS</a>
</li>
</ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/crop-circles">crop circles</a></li>
</ul>
</div>
<script type="text/plain" data-tcf="waiting-for-consent" data-id="804769" data-bid="1" data-placement="single-post-rev-content">PGRpdiBjbGFzcz0iYm9pbmctc2luZ2xlLXBvc3QtcmV2LWNvbnRlbnQiIGlkPSJib2luZy01NzEzODQzNCI+PCEtLSBSZXZjb250ZW50IC0tPg0KPGRpdiBpZD0icmMtd2lkZ2V0LTQzMmRjYyIgZGF0YS1yYy13aWRnZXQgZGF0YS13aWRnZXQtaG9zdD0iaGFiaXRhdCIgZGF0YS1lbmRwb2ludD0iLy90cmVuZHMucmV2Y29udGVudC5jb20iIGRhdGEtd2lkZ2V0LWlkPSIxMTM5MDEiPjwvZGl2Pg0KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIHNyYz0iaHR0cHM6Ly9hc3NldHMucmV2Y29udGVudC5jb20vbWFzdGVyL2RlbGl2ZXJ5LmpzIiBkZWZlcj0iZGVmZXIiPjwvc2NyaXB0PiAgDQo8IS0tIGVuZCBSZXZjb250ZW50IC0tPjwvZGl2Pg==</script><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2019/12/10/what-are-these-mysterious-be.html">
What are these mysterious "beach circles"? </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2019/12/10/what-are-these-mysterious-be.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2019/12/beach-circles.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
I'm not saying its aliens, and I figure it's for some mundane purpose such as trapping seafood, but I enjoyed watching this helicopter-shot video of mysterious beach circles near Isla Aguada in Mexico. Nothing similar is evident on Google Earth. I'm not saying it's aliens. <a href="https://boingboing.net/2019/12/10/what-are-these-mysterious-be.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2019/11/19/gps-spoofers-r-us.html">
Sand thieves believed to be behind epidemic of Chinese GPS jamming </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2019/11/19/gps-spoofers-r-us.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2019/11/Screenshot_2019-11-19-Ghost-ships-crop-circles-and-soft-gold-A-GPS-mystery-in-Shanghai.png?resize=250%2C190&ssl=1" loading="lazy">
</a>
Ship's captains and outside monitoring firms have reported waves of GPS jamming around Shanghai's ports, on a scale and of a severity never seen before: the jamming causes ships' locations to be incorrectly displayed and to jump around; the observations were confirmed via an anonymized (sic) data-set from a short-hire bike firm, whose bikes are&hellip; <a href="https://boingboing.net/2019/11/19/gps-spoofers-r-us.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2017/09/20/real-crop-circles-seen-from-sp.html">
Real crop circles seen from space </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2017/09/20/real-crop-circles-seen-from-sp.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2017/09/iss049e033726.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
This NASA photo taken from the International Space Station shows crop circles in southwest Egypt's Sahara Desert. The crops thrive in the middle of the desert thanks to either secret alien technology or the amazing underground Nubian Sandstone Aquifer System that covers two million square kilometers. From the NASA Earth Observatory: The crop circles are&hellip; <a href="https://boingboing.net/2017/09/20/real-crop-circles-seen-from-sp.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/05/26/magnets-and-a-trippy-design-make-this-lamp-a-lot-more-than-just-a-lamp.html">
Magnets and a trippy design make this lamp a lot more than just a lamp </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/05/26/magnets-and-a-trippy-design-make-this-lamp-a-lot-more-than-just-a-lamp.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/05/sale_39535_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Ever since we figured out the whole electricity thing, lamps have been relatively simple. Just pull the chain or push the button, and your light bulb illuminates and bathes your room in its soft glow.&nbsp; But every once in a while, a maverick will come along and turn the entire idea of a simple desk&hellip; <a href="https://boingboing.net/2021/05/26/magnets-and-a-trippy-design-make-this-lamp-a-lot-more-than-just-a-lamp.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/05/25/this-wireless-charging-station-powers-4-devices-at-once-and-looks-good-doing-it.html">
This wireless charging station powers 4 devices at once and looks good doing it </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/05/25/this-wireless-charging-station-powers-4-devices-at-once-and-looks-good-doing-it.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/05/sale_40664_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
How excited do you ever get about a docking station? Probably, not very. Considering its primary job is to keep your devices charged and generally just uphold the status quo, it's understandable that a dock doesn't exactly get your blood pumping.&nbsp;But docking station manufacturers usually aren't doing themselves any favors either. Most docks have a&hellip; <a href="https://boingboing.net/2021/05/25/this-wireless-charging-station-powers-4-devices-at-once-and-looks-good-doing-it.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/05/25/this-70-brewer-mug-makes-fresh-coffee-on-the-go-in-under-60-seconds.html">
This $70 brewer mug makes fresh coffee on the go in under 60 seconds </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/05/25/this-70-brewer-mug-makes-fresh-coffee-on-the-go-in-under-60-seconds.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/05/sale_97573_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Getting through a morning is generally hard enough, but if you're constantly on the go, it can be particularly brutal. And we don't just mean brutal on your time, stamina, or mental health. Heck, running around like that can put a pretty serious hurt on your wallet too, especially if every morning has to include&hellip;  <a href="https://boingboing.net/2021/05/25/this-70-brewer-mug-makes-fresh-coffee-on-the-go-in-under-60-seconds.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><script type="text/plain" data-tcf="waiting-for-consent" data-id="804765" data-bid="1">PGRpdiBjbGFzcz0iYWQgYWQzMDAiIHN0eWxlPSJtaW4taGVpZ2h0OiAyNTBweDsiPg0KCTwhLS0gLzU2MTEvYm9pbmJvaW5nIC0tPg0KCTwhLS0gVGFnIElEOiBib2luZ2JvaW5nXzMwMHgyNTBfMzAweDYwMF9SaWdodF8xIC0tPg0KCTxkaXYgY2xhc3M9ImFkc2xvdCBzaWRlYmFyIiBpZD0iYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSIsIHNsb3RJZDogImJvaW5nYm9pbmdfMzAweDI1MF8zMDB4NjAwX1JpZ2h0XzEiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2Pg==</script></div>
</div> </div>
</div>
</div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
 <li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>
		var advanced_ads_ga_UID = 'UA-3839311-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.7.2' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/plain" data-tcf="waiting-for-consent" data-id="804774" data-bid="1" data-placement="footer-js">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</script><script>window.advads_has_ads = [["804766","ad",null],["804768","ad",null],["805347","ad",null],["804769","ad",null],["804765","ad",null],["804774","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'87954168',post:'844367',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '844367' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6558bd25c9355b4d',m:'612479949181c9f9a01958bad2c57249bf9a02c8-1622050304-1800-AVGMkVd1CV690AyHOtYl6YOQ7qUUBrTzvcL/rkA5Cyanl8rmNOfb1pYv8Bwv7yrRQH5hfy7nRkACK+nUN5GbuN7M0t321EaxZ4Q1kIl11HFntLRvdaV/8MHa5JFTCTmV7bewQ5eXRST0VfxOzwlSZhSIUDyw7KGOI5VB8WQSukPj4MF0SbKEvjt2/OxFMiIes1O53IuqEKMim9kZWebKs3DsVm+aaUwVVDmqRN9K9ocQxZ32Ma66/Eba4FW8SacFxf2dJ1FTS6gcdcUCpePHzeVzJZrlJpyuoedvBVWTbgqkATbHUYFNTzradNn7pZT5QmndDNDXKofdinBFayhbsShqk9djgWaw6aX5a0UMkBEO',s:[0x1e83853cb0,0x39dae82a30],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6558bd25c9355b4d","token":"ef305b4fa5924085acc6719152468be2","version":"2021.5.1","si":10}'></script>
</body>
</html>
