
<!doctype html>

<html class="no-js" lang="en-US">

<head>
    <meta charset="utf-8">

    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>These &#039;Wizard of Oz&#039; scenes remastered in 4K are stunning | Boing Boing</title>

	        <meta itemprop="name"
              content="These &#039;Wizard of Oz&#039; scenes remastered in 4K are stunning">
        <meta itemprop="headline"
              content="These &#039;Wizard of Oz&#039; scenes remastered in 4K are stunning">
        <meta itemprop="author" content="">
        <meta itemprop="description" content="These &#039;Wizard of Oz&#039; scenes remastered in 4K are stunning"/>
        <link itemprop="url" href="https://boingboing.net/2022/07/24/these-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html">
        <link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2022/07/Untitled-design-34.png">
	
	
    <link rel="pingback" href="https://boingboing.net/xmlrpc.php">

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<meta name="msvalidate.01" content="24ECEF65525D0D014895DB1255B1A9D0" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- boingboing.net is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1635211842' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","enabled":"all","ccpa":"auto","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/904443" /><link rel="canonical" href="https://boingboing.net/2022/07/24/these-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html" />
<link rel='shortlink' href='https://boingboing.net/?p=904443' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F07%2F24%2Fthese-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F07%2F24%2Fthese-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	<meta name="description" content="There&#039;s a real wizard behind the remastering of the Scarecrow, Tin Man, and Cowardly Lion scenes from the 1939 film classic, The Wizard of Oz! These 4K clips, which were enhanced by Oriel Malik, are so incredibly rich and detailed. It&#039;s almost like watching them for the first time. How do you even go about&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2022/07/24/these-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="These &#039;Wizard of Oz&#039; scenes remastered in 4K are stunning | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2022/07/24/these-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html" />
<meta property="og:description" content="There&#8217;s a real wizard behind the remastering of the Scarecrow, Tin Man, and Cowardly Lion scenes from the 1939 film classic, The Wizard of Oz! These 4K clips, which were enhanced by Oriel Mal…" />
<meta property="article:published_time" content="2022-07-24T10:56:04+00:00" />
<meta property="article:modified_time" content="2022-07-24T10:56:08+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Untitled-design-34.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="These &#039;Wizard of Oz&#039; scenes remastered in 4K are stunning" />
<meta name="twitter:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Untitled-design-34.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- begin AA "Head JS" -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNJ24Q2');</script>
<!-- End Google Tag Manager -->

<!-- begin Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics GA3 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3839311-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-X0MTXTYEJ1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-X0MTXTYEJ1');
</script>
<!-- End Google Analytics -->

<!-- UnrulyX tag -->
<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<!-- End UnrulyX tag -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- AD CODE -->
<!-- freestar -->
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>
<!-- AIR.TV -->
<!-- script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=hhEg2vg9TPS42CHLfgIziA'></script -->
<!-- END OF AD CODE -->
<!-- End AA "Head JS" --><link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
		
</head>

<body class="post-template-default single single-post postid-904443 single-format-standard single-blog aa-prefix-boing-">

<header class="header" role="banner">
	<div class="site-header">
    
    <div class="row">

        <nav class="navbar" role="navigation" aria-label="main navigation">

            <div class="navbar-brand">
								                    <a class="navbar-item" href="https://boingboing.net">
                        <img alt="BoingBoing"
                             src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png"
                             width="117"
                             height="18">
                    </a>
				
                <button role="button"
                        class="navbar-burger burger"
                        aria-label="menu"
                        aria-expanded="false"
                        data-target="bb_navbar">
					MENU                </button>
            </div>

            <div id="bb_navbar" class="navbar-menu">

                <div class="navbar-start">

                    <a href="https://boingboing.net/search" class="navbar-item">
						SEARCH                    </a>

                    <a href="https://store.boingboing.net" class="navbar-item">
						STORE                    </a>

                    <div class="navbar-item bb-menu-toggle">
                        <button
                                class="navbar-burger navbar-item"
                                aria-label="menu"
                                aria-expanded="false"
                                data-target="bb_menu">
							MENU                        </button>
                    </div>

                </div>

                <ul id="bb_menu" class="bb-menu menu-items">
                    <li class="mobile-only">
                        <a href="https://boingboing.net/search" class="navbar-item">
							SEARCH                        </a>
                    </li>
                    <li class="mobile-only">
                        <a href="https://store.boingboing.net" class="navbar-item">
							STORE                        </a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/blog">
							Blog                        </a> : The posts                    </li>
                    <li>
                        <a href="https://bbs.boingboing.net">Forums</a> : Read the                        <a href="https://bbs.boingboing.net/faq">rules</a>
                    </li>
                    <li>
                        <a href="https://store.boingboing.net">Store</a> : Wonderful Products                        <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
                    </li>
                    <li>
                        <a href="https://boingboing.net/about">About Us</a> : Writers and staff                    </li>
                    <li>
                        <a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction                    </li>
                    <li>
                        <a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading                    </li>
                    <li>
                        <a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate                    </li>
                    <li>
                        <a href="https://boingboing.net/tos">TOS</a> : What you agree to                    </li>
                </ul>

            </div>
        </nav>
    </div>
</div>

</header>
    <main role="main">

		
				<div class="container">
	<!-- Horizontal Ad block -->

<div class="boing-leaderboard-below-menu" id="boing-735118897"><div id="leaderboard" style="min-height: 50px;">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_728x90_970x90_970x250_320x50_ATF -->
	<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
		<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
	</div>
</div></div></div>
<article id="post-904443" class="post-904443 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-68365 tag-4k tag-lions-and-tigers-and-bears-oh-my tag-the-wizard-of-oz tag-wizard-of-oz"         role="article"
         itemscope
         itemtype="http://schema.org/BlogPosting">

    <div class="container">

        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-12">

                <header class="article-header">

                    <h1 class="entry-title single-title" itemprop="headline">These 'Wizard of Oz' scenes remastered in 4K are stunning</h1>

                    <div class="article-meta">

						<a class="byline"
   href="https://boingboing.net/author/blazenhoff_1">
	Rusty Blazenhoff</a>
						<time class="post-date" datetime="2022-07-24T03:56:04-07:00">
    <span class="post-time">
        3:56 am Sun    </span>
    <span class="post-date">
        Jul 24, 2022    </span>
</time>
                    </div>

                </header>

            </div>

        </div>

		
        <div class="columns tile is-ancestor">

            <div class="tile column is-vertical is-8">

				                            <div class="featured-image">
                                <img alt=""
                                     width="620"
                                     src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Untitled-design-34.png?fit=1&resize=620%2C4000&ssl=1">
								                            </div>
						
				

                <section class="entry-content" itemprop="text">
					
<p>There's a real wizard behind the remastering of the <a href="https://youtu.be/4D1i3EloZoc">Scarecrow</a>, <a href="https://youtu.be/PJZcQDSZzQc">Tin Man</a>, and <a href="https://youtu.be/sqA-LHYN-5Q">Cowardly Lion</a> scenes from the 1939 film classic, <em>The Wizard of Oz</em>! These 4K clips, which were enhanced by <a href="https://www.youtube.com/channel/UCq5e_b06ffduhgUev-JZVKQ">Oriel Malik</a>, are so incredibly rich and detailed. It's almost like watching them for the first time. How do you even go about remastering an 83-year-old film? </p>



<p>See what you think:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="970" height="546" src="https://www.youtube.com/embed/4D1i3EloZoc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="970" height="546" src="https://www.youtube.com/embed/PJZcQDSZzQc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="970" height="546" src="https://www.youtube.com/embed/sqA-LHYN-5Q?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="930" height="523" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Cowardly-Lion.jpg?resize=930%2C523&#038;ssl=1" alt="" class="wp-image-904454" srcset="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Cowardly-Lion.jpg?resize=930%2C523&amp;ssl=1 930w, https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Cowardly-Lion.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Cowardly-Lion.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Cowardly-Lion.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/boingboing.net/wp-content/uploads/2022/07/Cowardly-Lion.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 930px) 100vw, 930px" data-recalc-dims="1" /></figure>



<p>(<em><a href="https://www.borninspace.com/oh-wow-wizard-of-oz-scarecrow-and-tin-man-scenes-remastered-in-4k/">Born in Space</a></em>)</p>



<p>screengrabs via <a href="https://www.youtube.com/channel/UCq5e_b06ffduhgUev-JZVKQ">Oriel Malik</a>/YT</p>
                </section>

				<div class="share-comments-container">
	    <ul class="share-list">
			<li>
            <a class="twitter"
               href="https://twitter.com/intent/tweet?text=These+%27Wizard+of+Oz%27+scenes+remastered+in+4K+are+stunning https%3A%2F%2Fboingboing.net%2F2022%2F07%2F24%2Fthese-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html&original_referer=https%3A%2F%2Fboingboing.net%2F2022%2F07%2F24%2Fthese-wizard-of-oz-scenes-remastered-in-4k-are-stunning.html"
               target="_blank">TWEET</a>
        </li>
	<li><a class="bbs" href="https://bbs.boingboing.net/t/these-wizard-of-oz-scenes-remastered-in-4k-are-stunning/226432"> COMMENTS</a></li>    </ul>

	            <ul class="tags-list">
				                    <li><a href="https://boingboing.net/tag/1939">1939</a></li>
				                    <li><a href="https://boingboing.net/tag/4k">4k</a></li>
				                    <li><a href="https://boingboing.net/tag/lions-and-tigers-and-bears-oh-my">lions and tigers and bears oh my</a></li>
				                    <li><a href="https://boingboing.net/tag/the-wizard-of-oz">The Wizard of Oz</a></li>
				                    <li><a href="https://boingboing.net/tag/wizard-of-oz">Wizard of Oz</a></li>
				            </ul>
		</div>

				
				<div class="boing-single-post-rev-content" id="boing-1044056962"><!-- Revcontent -->
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>  
<!-- end Revcontent --></div><section class="next-post-list-container">
    <ul>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2019/12/17/immerse-yourself-in-these-stun.html">
				Immerse yourself in these stunning 4K airplane cockpit videos            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2019/12/17/immerse-yourself-in-these-stun.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2019/12/screenshot-70.jpg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		Go full screen for this 4K video of an Airbus A380 landing at night at the Paris Charles de Gaulle Airport. The YouTube channel, High Pressure Aviation Films, offers dozens of POV flight videos, from landings in Tahiti and Tokyo to the clip below of the Northern Lights seen from inside a Boeing 777 on&hellip;        <a href="https://boingboing.net/2019/12/17/immerse-yourself-in-these-stun.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2019/09/10/a-stunning-4k-art-tour-of-burn.html">
				A stunning 4K art tour of Burning Man 2019            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2019/09/10/a-stunning-4k-art-tour-of-burn.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2019/09/Shalaco-Burning-Man-art-tour-in-4K.jpg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		Wow, my pal Shalaco (previously) really hit it out of the park with this ultra-high-definition video tour of (some of) Burning Man 2019's art. I didn't go this year, but this made me feel like I was there. Watch it in full screen, at the highest resolution possible to really get the full effect. I&hellip;        <a href="https://boingboing.net/2019/09/10/a-stunning-4k-art-tour-of-burn.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2018/07/05/blob-of-liquid-floating-in-zer.html">
				Blob of liquid floating in zero gravity            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2018/07/05/blob-of-liquid-floating-in-zer.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2018/07/ball.jpg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		From NASA Johnson: "Astronauts on the International Space Station dissolved an effervescent tablet in a floating ball of water, and captured images using a camera capable of recording four times the resolution of normal high-definition cameras. The higher resolution images and higher frame rate videos can reveal more information when used on science investigations, giving&hellip;        <a href="https://boingboing.net/2018/07/05/blob-of-liquid-floating-in-zer.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/07/23/do-you-always-forget-to-toggle-your-macs-security-settings-pareto-does-it-for-you.html">
				Do you always forget to toggle your Mac's security settings? Pareto does it for you.            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/07/23/do-you-always-forget-to-toggle-your-macs-security-settings-pareto-does-it-for-you.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/06/sale_314045_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views.  Nowadays, getting total security on your devices is much more than setting unique, robust passwords. If your laptop or phone is ever stolen out from under your nose, hackers can easily get&hellip;        <a href="https://boingboing.net/2022/07/23/do-you-always-forget-to-toggle-your-macs-security-settings-pareto-does-it-for-you.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/07/23/juice-up-four-devices-at-once-with-this-sleek-charging-station-and-lamp-combo.html">
				Juice up four devices at once with this sleek charging station and lamp combo            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/07/23/juice-up-four-devices-at-once-with-this-sleek-charging-station-and-lamp-combo.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/06/sale_296051_article_image-1.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views.  We love having a plethora of gadgets — but that doesn't mean we love having just as many charging cables and outlets in use from them. It gets confusing figuring out&hellip;        <a href="https://boingboing.net/2022/07/23/juice-up-four-devices-at-once-with-this-sleek-charging-station-and-lamp-combo.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		            <li><div class="next-article">
    <header class="article-header">
        <h2 class="entry-title">
            <a href="https://boingboing.net/2022/07/22/bolster-your-online-security-with-one-years-access-to-this-hard-hitting-vpn-for-30.html">
				Bolster your online security with one year's access to this hard-hitting VPN for $30            </a>
        </h2>
    </header>
    <p>
        <a class="article-image" href="https://boingboing.net/2022/07/22/bolster-your-online-security-with-one-years-access-to-this-hard-hitting-vpn-for-30.html">
			        <img alt=""
             width="250"
             height="190"
             src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/06/sale_314074_article_image.jpeg?resize=250%2C190&ssl=1"
             loading="lazy">
	        </a>
		We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views.  Unless you've been living under a rock for the past few decades, you've probably heard a lot about internet security. That's because the modern thief doesn't need to break into your&hellip;        <a href="https://boingboing.net/2022/07/22/bolster-your-online-security-with-one-years-access-to-this-hard-hitting-vpn-for-30.html" class="read-more-link">READ THE REST</a>
    </p>
</div></li>
		    </ul>
</section>
            </div>

            <div class="tile column is-vertical is-parent">
				
<div id="sidebar1" role="complementary">

	
		
			<div class="sidebarbox widget boing-widget"><div class="ad ad300" style="min-height: 250px;">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_300x250_300x600_Right_1 -->
	<div class="adslot sidebar" data-freestar-ad="__336x280 __300x600" id="boingboing_300x250_300x600_Right_1">
		<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
	</div>
</div></div>
		
	
</div>            </div>

        </div>

				<div class="boing-end-of-article-container-on-single-post-pages" id="boing-292234027"><script src="//widget.sellwild.com/boingboing/boingboing-boing-boing.js"></script>
<sellwild></sellwild></div>    </div>

</article>

			
    </main>


<footer class="footer" role="contentinfo">
    <div class="container">
        <div class="columns">

            <div class="column">

                <div class="footer-left">
                    <p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
                            of
                            Service</a>.</p>
                    <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
                        program
                        designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
                        sites.</p>
                    <p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
                        sales
                        and affiliate links. Read about what we do with the data we gather in our <a
                                href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
                    <p>Who will be eaten first? Our forum rules are detailed in the <a
                                href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
                    <p>Boing Boing is published under <a
                                href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
                            license</a> except where otherwise noted.</p>
                </div>

            </div>

            <div class="column">

                <div class="footer-right">

                    <ul class="footer-links">
                        <li>
                            <ul>
                                <li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
                                <li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
                                <li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
                                <li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
                            </ul>
                            <span class="job">Editors</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/jlw">Jason Weisberger</a>
                                </li>
                            </ul>
                            <span class="job">Publisher</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/orenwolf">Ken Snider</a>
                                </li>
                            </ul>
                            <span class="job">Sysadmin</span>
                        </li>
                        <li>
                            <ul>
                                <li>
                                    <a href="https://boingboing.net/about">About Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/contact">Contact Us</a>
                                </li>
                                <li>
                                    <a href="https://boingboing.net/advertise">Advertise</a>
                                </li>
                                <li>
                                    <a href="https://bbs.boingboing.net">Forums</a>
                                </li>
                                <li>
                                    <a href="https://store.boingboing.net">Shop</a>
                                </li>
                                <li>
                                    <a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
                                </li>
                                <li>
                                    <a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
                                </li>
                            </ul>
                        </li>
                    </ul>

                </div>

            </div>

        </div>
    </div>

</footer>

<script>(function(){var advanced_ads_ga_UID="G-X0MTXTYEJ1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=6.0.1' id='site-js-js'></script>
<div class="boing-footer-js" id="boing-494343936"><!-- Begin AA "Footer JS" -->
<!-- Begin Analytics -->
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- Begin Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>

<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- End Analytics -->

<!-- record page author for analytics -->
<script>
gtag('Author', 'Rusty Blazenhoff')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Rusty Blazenhoff');
  ga('send', 'pageview', {
    'dimension1':  'Rusty Blazenhoff'
  });
  console.log("logged author");
});
</script>
<!-- end record page author -->
<!-- End AA "Footer JS" -->
</div><script>window.advads_admin_bar_items = [{"title":"Head JS - CLS","type":"ad"},{"title":"Head JS","type":"placement"},{"title":"Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","type":"ad"},{"title":"Leaderboard Below Menu","type":"placement"},{"title":"Single Post Rev Content","type":"ad"},{"title":"Single Post Rev Content","type":"placement"},{"title":"boingboing_300x250_300x600_Right_1","type":"ad"},{"title":"SellWild Article Pages","type":"ad"},{"title":"End of Article Container on Single Post Pages","type":"placement"},{"title":"Footer JS","type":"ad"},{"title":"Footer JS","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'87954168',post:'904443',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '904443' ]);
</script>

<script>(function(){var js = "window['__CF$cv$params']={r:'72fed28769bc9c1f',m:'Ss7vNuNX8ZSbKn0mvf4jSPH_QoonAl1dTccdGzh5NXc-1658688426-0-AT+LOBy03lEssq/qr/EL7NEkoqBAbP45E4za3zyJRdNVw2gNUcf+lfLFnuRQZEDTXw7XliJRyuReFylKXCX3pshU/m09VQXlyndOamCjfdx9Ew/pWz7EMXGB7ppEWzlx5AwTI2PEBSqr5nW7fDN565zO7f7Qx/YvZORE8NNFNTtSy5pZO9mU3coaeXqFmzrYM9JgdIaWKQRkrSzPFOL/lN4=',s:[0x3179e508eb,0x278a0370ba],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72fed28769bc9c1f","token":"ef305b4fa5924085acc6719152468be2","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>

</html>
<!-- plugin=object-cache-pro client=phpredis metric#hits=7598 metric#misses=710 metric#hit-ratio=91.5 metric#bytes=522695 metric#prefetches= metric#store-reads=107 metric#store-writes=2 metric#store-hits=124 metric#store-misses=2 metric#sql-queries=8 metric#ms-total=252.65 metric#ms-cache=12.46 metric#ms-cache-median=0.09 metric#ms-cache-ratio=4.7 -->
