<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Get access to 600+ designer approved templates for PowerPoint and Google Slides for $29 / Boing Boing</title>

<meta name="viewport" content="initial-scale=1">
<meta property="twitter:account_id" content="5971922" />
<meta property="fb:admins" content="1219680052" />
<meta property="og:site_name" content="Boing Boing" />

<link rel="apple-touch-icon" href="https://media.boingboing.net/wp-content/themes/bng/i/apple-touch-icon.png"/>     

<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Raleway:600,800,400','Libre+Baskerville:400,700,400italic']
    }
  });
</script>


<link rel="stylesheet" href="https://media.boingboing.net/wp-content/themes/bng/style.css?v=1.4" type="text/css" media="all" />

 

  	

	<meta itemprop="name" content="Get access to 600+ designer approved templates for PowerPoint and Google Slides for $29" />
	<meta itemprop="headline" content="Get access to 600+ designer approved templates for PowerPoint and Google Slides for $29" />
	<meta itemprop="author" content="" />
	<meta itemprop="description" content="Get access to 600+ designer approved templates for PowerPoint and Google Slides for $29" />
	<link itemprop="url" href="https://boingboing.net/2020/03/12/get-access-to-600-designer-ap.html" />
    <link itemprop="thumbnailUrl" href="https://media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image-1.jpg" />


<!-- AD CODE -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

  var pageType = 'Blog'; // 'Feature' or 'Homepage' or 'Blog'

  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];

  </script>

    <!-- UnrulyX tag -->
  <script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
  <script src="//video.unrulymedia.com/native/native-loader.js"></script>
  
  <!-- Facebook Pixel Code -->
  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>
  <!-- DO NOT MODIFY -->
  <!-- End Facebook Pixel Code -->

  <!-- freestar -->
    <script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
      "boingboing_728x90_970x90_970x250_320x50_ATF",
      "boingboing_468x60_300x250_InContent",
      "boingboing_1x1_gumgum-inimage",
              "boingboing_300x250_300x600_Right_1",
        "boingboing_300x250_300x600_Right_2",
        "boingboing_300x250_300x600_Right_3"
          ];

    freestar.queue.push(function() {
      googletag.pubads().setTargeting('PostID','772366');
      googletag.pubads().setTargeting('Category',["shop"]);
      googletag.pubads().setTargeting('pagetype','');
    });

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  </script>
  
  <!-- END OF AD CODE -->


<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://boingboing.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boingboing.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://media.boingboing.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bernie Sanders wins California Democratic Primary' href='https://boingboing.net/2020/03/12/bernie-sanders-wins-california.html' />
<link rel='next' title='Coronavirus crash: The Dow had its worst day since 1987, plunging about 10%' href='https://boingboing.net/2020/03/12/coronavirus-crash-the-dow-had.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://boingboing.net/2020/03/12/get-access-to-600-designer-ap.html" />
<link rel='shortlink' href='https://boingboing.net/?p=772366' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F03%2F12%2Fget-access-to-600-designer-ap.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F03%2F12%2Fget-access-to-600-designer-ap.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Let’s face it — Microsoft has held a hammerlock on the presentation software market for years. In fact, rough guesses estimate PowerPoint has been used for about 95 percent of all digital presentations ever since the late 90s.  So to say upstarts like SlideHeap are fighting their way upstream is a colossal understatement. However, that&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2020/03/12/get-access-to-600-designer-ap.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Get access to 600+ designer approved templates for PowerPoint and Google Slides for $29" />
<meta property="og:url" content="https://boingboing.net/2020/03/12/get-access-to-600-designer-ap.html" />
<meta property="og:description" content="Let’s face it — Microsoft has held a hammerlock on the presentation software market for years. In fact, rough guesses estimate PowerPoint has been used for about 95 percent of all digital presentat…" />
<meta property="article:published_time" content="2020-03-12T20:00:28+00:00" />
<meta property="article:modified_time" content="2020-03-11T00:20:31+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image-1.jpg?fit=630%2C473&amp;ssl=1" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="473" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@boingboing" />
<meta name="twitter:text:title" content="Get access to 600+ designer approved templates for PowerPoint and Google Slides for $29" />
<meta name="twitter:image" content="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image-1.jpg?fit=630%2C473&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "6Mp0z_hYN4uKoN7SaPiUOQ");
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta http-equiv="X-UA-Compatible" content="IE=10" />

</head>
<!-- body class="post-template-default single single-post postid-772366 single-format-standard" -->
    <!-- Header -->
   

	<body class="post-template-default single single-post postid-772366 single-format-standard single-blog">

<div id="container">




<div class="navbyline">
	<span class="logo"><a href="https://boingboing.net"><img src="https://boingboing.net/wp-content/themes/bng/i/logo.png" class=""></a></span> /
	<span class="author"><a href="https://boingboing.net/author/boingboingstore">Boing Boing's Shop</a></span> /
	<span class="date">1:00 pm Thu</span>
	 <span id="metadata" style="">
		 Mar 12, 2020 	 <span>
</div>

<div id="leaderboard">
	<!-- /5611/boinboing -->
	<!-- Tag ID: boingboing_728x90_970x90_970x250_320x50_ATF -->
	<div class="adslot leaderboard" id="boingboing_728x90_970x90_970x250_320x50_ATF">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('boingboing_728x90_970x90_970x250_320x50_ATF'); });
		</script>
	</div>
</div>


<div id="headline">
	<h1>Get access to 600+ designer approved templates for PowerPoint and Google Slides for $29</h1>
</div>







<div id="sidebar">




	<div class="ad ad300">
		<!-- /5611/boinboing -->
		<!-- Tag ID: boingboing_300x250_300x600_Right_1 -->
		<div class="adslot sidebar" id="boingboing_300x250_300x600_Right_1">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('boingboing_300x250_300x600_Right_1'); });
			</script>
		</div>
	</div>

	<div id="widgets">
		<div id="tag_cloud-2" class="sidebarbox widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://boingboing.net/tag/action" class="tag-cloud-link tag-link-430 tag-link-position-1" style="font-size: 9.4933333333333pt;" aria-label="Action (1,620 items)">Action</a>
<a href="https://boingboing.net/tag/art" class="tag-cloud-link tag-link-668 tag-link-position-2" style="font-size: 13.413333333333pt;" aria-label="art (2,643 items)">art</a>
<a href="https://boingboing.net/tag/art_and_design" class="tag-cloud-link tag-link-10 tag-link-position-3" style="font-size: 17.333333333333pt;" aria-label="Art and Design (4,267 items)">Art and Design</a>
<a href="https://boingboing.net/tag/book" class="tag-cloud-link tag-link-8 tag-link-position-4" style="font-size: 12.48pt;" aria-label="Book (2,329 items)">Book</a>
<a href="https://boingboing.net/tag/books" class="tag-cloud-link tag-link-516 tag-link-position-5" style="font-size: 14.16pt;" aria-label="books (2,902 items)">books</a>
<a href="https://boingboing.net/tag/business" class="tag-cloud-link tag-link-428 tag-link-position-6" style="font-size: 16.96pt;" aria-label="Business (4,105 items)">Business</a>
<a href="https://boingboing.net/tag/civlib" class="tag-cloud-link tag-link-79 tag-link-position-7" style="font-size: 8.9333333333333pt;" aria-label="Civlib (1,522 items)">Civlib</a>
<a href="https://boingboing.net/tag/comics" class="tag-cloud-link tag-link-11 tag-link-position-8" style="font-size: 9.4933333333333pt;" aria-label="Comics (1,634 items)">Comics</a>
<a href="https://boingboing.net/tag/copyfight" class="tag-cloud-link tag-link-82 tag-link-position-9" style="font-size: 17.146666666667pt;" aria-label="Copyfight (4,145 items)">Copyfight</a>
<a href="https://boingboing.net/tag/corruption" class="tag-cloud-link tag-link-5692 tag-link-position-10" style="font-size: 11.733333333333pt;" aria-label="corruption (2,157 items)">corruption</a>
<a href="https://boingboing.net/tag/culture" class="tag-cloud-link tag-link-429 tag-link-position-11" style="font-size: 11.733333333333pt;" aria-label="Culture (2,134 items)">Culture</a>
<a href="https://boingboing.net/tag/entertainment" class="tag-cloud-link tag-link-427 tag-link-position-12" style="font-size: 13.786666666667pt;" aria-label="Entertainment (2,723 items)">Entertainment</a>
<a href="https://boingboing.net/tag/food" class="tag-cloud-link tag-link-223 tag-link-position-13" style="font-size: 8.9333333333333pt;" aria-label="Food (1,502 items)">Food</a>
<a href="https://boingboing.net/tag/funny" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 16.213333333333pt;" aria-label="Funny (3,677 items)">Funny</a>
<a href="https://boingboing.net/tag/gadgets" class="tag-cloud-link tag-link-9 tag-link-position-15" style="font-size: 20.133333333333pt;" aria-label="Gadgets (6,024 items)">Gadgets</a>
<a href="https://boingboing.net/tag/games" class="tag-cloud-link tag-link-76 tag-link-position-16" style="font-size: 13.226666666667pt;" aria-label="Games (2,551 items)">Games</a>
<a href="https://boingboing.net/tag/gift-guide" class="tag-cloud-link tag-link-26142 tag-link-position-17" style="font-size: 11.733333333333pt;" aria-label="gift guide (2,119 items)">gift guide</a>
<a href="https://boingboing.net/tag/guestblog" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 8.7466666666667pt;" aria-label="guestblog (1,478 items)">guestblog</a>
<a href="https://boingboing.net/tag/happy_mutants" class="tag-cloud-link tag-link-93 tag-link-position-19" style="font-size: 13.04pt;" aria-label="Happy Mutants (2,490 items)">Happy Mutants</a>
<a href="https://boingboing.net/tag/happy-mutants" class="tag-cloud-link tag-link-26693 tag-link-position-20" style="font-size: 21.813333333333pt;" aria-label="happy mutants (7,361 items)">happy mutants</a>
<a href="https://boingboing.net/tag/history" class="tag-cloud-link tag-link-325 tag-link-position-21" style="font-size: 10.053333333333pt;" aria-label="History (1,745 items)">History</a>
<a href="https://boingboing.net/tag/kids" class="tag-cloud-link tag-link-147 tag-link-position-22" style="font-size: 13.413333333333pt;" aria-label="Kids (2,658 items)">Kids</a>
<a href="https://boingboing.net/tag/law" class="tag-cloud-link tag-link-4079 tag-link-position-23" style="font-size: 11.36pt;" aria-label="law (2,059 items)">law</a>
<a href="https://boingboing.net/tag/maker" class="tag-cloud-link tag-link-78 tag-link-position-24" style="font-size: 11.173333333333pt;" aria-label="maker (2,013 items)">maker</a>
<a href="https://boingboing.net/tag/makers" class="tag-cloud-link tag-link-5596 tag-link-position-25" style="font-size: 10.24pt;" aria-label="makers (1,789 items)">makers</a>
<a href="https://boingboing.net/tag/movies" class="tag-cloud-link tag-link-206 tag-link-position-26" style="font-size: 8.3733333333333pt;" aria-label="movies (1,416 items)">movies</a>
<a href="https://boingboing.net/tag/music" class="tag-cloud-link tag-link-204 tag-link-position-27" style="font-size: 16.586666666667pt;" aria-label="music (3,890 items)">music</a>
<a href="https://boingboing.net/tag/news" class="tag-cloud-link tag-link-431 tag-link-position-28" style="font-size: 13.973333333333pt;" aria-label="News (2,842 items)">News</a>
<a href="https://boingboing.net/tag/picks" class="tag-cloud-link tag-link-41807 tag-link-position-29" style="font-size: 10.986666666667pt;" aria-label="picks (1,961 items)">picks</a>
<a href="https://boingboing.net/tag/politics" class="tag-cloud-link tag-link-310 tag-link-position-30" style="font-size: 16.213333333333pt;" aria-label="politics (3,721 items)">politics</a>
<a href="https://boingboing.net/tag/privacy" class="tag-cloud-link tag-link-413 tag-link-position-31" style="font-size: 8.56pt;" aria-label="privacy (1,444 items)">privacy</a>
<a href="https://boingboing.net/tag/science" class="tag-cloud-link tag-link-143 tag-link-position-32" style="font-size: 22pt;" aria-label="Science (7,625 items)">Science</a>
<a href="https://boingboing.net/tag/science_fiction" class="tag-cloud-link tag-link-418 tag-link-position-33" style="font-size: 12.293333333333pt;" aria-label="science fiction (2,305 items)">science fiction</a>
<a href="https://boingboing.net/tag/security" class="tag-cloud-link tag-link-414 tag-link-position-34" style="font-size: 10.986666666667pt;" aria-label="security (1,947 items)">security</a>
<a href="https://boingboing.net/tag/shop" class="tag-cloud-link tag-link-30000 tag-link-position-35" style="font-size: 10.24pt;" aria-label="shop (1,775 items)">shop</a>
<a href="https://boingboing.net/tag/space" class="tag-cloud-link tag-link-243 tag-link-position-36" style="font-size: 8.1866666666667pt;" aria-label="Space (1,379 items)">Space</a>
<a href="https://boingboing.net/tag/surveillance" class="tag-cloud-link tag-link-5801 tag-link-position-37" style="font-size: 8.3733333333333pt;" aria-label="surveillance (1,414 items)">surveillance</a>
<a href="https://boingboing.net/tag/technology" class="tag-cloud-link tag-link-426 tag-link-position-38" style="font-size: 13.786666666667pt;" aria-label="Technology (2,775 items)">Technology</a>
<a href="https://boingboing.net/tag/trump" class="tag-cloud-link tag-link-25331 tag-link-position-39" style="font-size: 9.4933333333333pt;" aria-label="trump (1,617 items)">trump</a>
<a href="https://boingboing.net/tag/uk" class="tag-cloud-link tag-link-1015 tag-link-position-40" style="font-size: 8pt;" aria-label="uk (1,360 items)">uk</a>
<a href="https://boingboing.net/tag/video-2" class="tag-cloud-link tag-link-26089 tag-link-position-41" style="font-size: 11.546666666667pt;" aria-label="video (2,091 items)">video</a>
<a href="https://boingboing.net/tag/videos" class="tag-cloud-link tag-link-9728 tag-link-position-42" style="font-size: 12.666666666667pt;" aria-label="videos (2,380 items)">videos</a>
<a href="https://boingboing.net/tag/web-theory" class="tag-cloud-link tag-link-26075 tag-link-position-43" style="font-size: 8.56pt;" aria-label="web theory (1,440 items)">web theory</a>
<a href="https://boingboing.net/tag/weird" class="tag-cloud-link tag-link-432 tag-link-position-44" style="font-size: 11.733333333333pt;" aria-label="Weird (2,121 items)">Weird</a>
<a href="https://boingboing.net/tag/youtube" class="tag-cloud-link tag-link-512 tag-link-position-45" style="font-size: 12.106666666667pt;" aria-label="youtube (2,244 items)">youtube</a></div>
</div>	</div>

	<div class="ad ad300">
		<!-- /5611/boinboing -->
		<!-- Tag ID: boingboing_300x250_300x600_Right_2 -->
		<div class="adslot sidebar" id="boingboing_300x250_300x600_Right_2">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('boingboing_300x250_300x600_Right_2'); });
			</script>
		</div>
	</div>

	<div class="ad ad300">
		<div id="followbb" class="sidebarbox">
			<h3>Follow Us</h3>
			<h4><a class="twitter" href="https://twitter.com/boingboing">Twitter</a> /
				 <a class="facebook" href="https://www.facebook.com/boingboing">Facebook</a> /
				 <a class="rss" href="https://boingboing.net/feed">RSS</a>
			</h4>
		</div>
	</div>

	<div class="ad ad300 stickme">
		<!-- /5611/boinboing -->
		<!-- Tag ID: boingboing_300x250_300x600_Right_3 -->
		<div class="adslot sidebar" id="boingboing_300x250_300x600_Right_3">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('boingboing_300x250_300x600_Right_3'); });
			</script>
		</div>
	</div>

</div>



<div id="story">

	<div class="featuredimage">
		<img width="630" height="473" src="https://media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image-1.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image-1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image-1.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 630px) 100vw, 630px" />			</div>
	

<p>Let’s face it — Microsoft has held a hammerlock on the presentation software market for years. In fact, rough guesses estimate PowerPoint has been used for about <a href="http://www.thielsch.org/download/paper/Thielsch_Perabo_2012.pdf" target="_blank" rel="noopener noreferrer">95 percent of all digital presentations ever since the late 90s. </a></p>
<!-- Tag ID: boingboing_728x90_468x60_300x250_LongForm_InContent_1 --><div align="center" id="boingboing_728x90_468x60_300x250_LongForm_InContent_1"></div>

<p>So to say upstarts like SlideHeap are fighting their way upstream is a colossal understatement. However, that doesn’t mean it’s not a trip worth taking, because sometimes it takes a challenger like SlideHeap to challenge that dominance and raise the presentation game. You can check all that<a href="https://store.boingboing.net/sales/slideheap-professional-plan-lifetime-subscription?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=slideheap-professional-plan-lifetime-subscription&amp;utm_term=scsf-374180&amp;utm_content=a0x1P000004NKES&amp;scsonar=1" target="_blank" rel="noopener noreferrer"> SlideHeap Slide Templates</a> are bringing to the table right now at <a href="https://store.boingboing.net/sales/slideheap-professional-plan-lifetime-subscription?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=slideheap-professional-plan-lifetime-subscription&amp;utm_term=scsf-374180&amp;utm_content=a0x1P000004NKES&amp;scsonar=1" target="_blank" rel="noopener noreferrer">over 90 percent off for a professional plan at just $29.99</a>.</p>

<p>SlideHeap wants to shave hours off the prep time you spend putting a digital presentation together with unlimited access to over 600 attractive, professional-grade infographics and other design elements that can be customized to just your specifications.</p>

<p>These templates all fit into 25 different categories, so whether you’re doing a sales pitch, an organizational breakdown, a SWOT analysis or just trying to impart the right information, SlideHeap gives you a full graphics set tailored to just your needs. In case you don’t have the artistic chops to craft your own stylistic flourishes of a particular graphic, SlideHeap still has you covered with more than 1,000 different icons, images and more to give every graphic just the right professional touch.</p>

<p>And once you’ve got those slides just the way you want them, you probably won’t have to think twice about how to present them either. SlideHeap exports come in an assortment of file formats to fit like a glove with all the major presentation software from PowerPoint to Keynote to Google Slides and beyond.</p>

<p>Getting a PowerPoint license is going to cost you <a href="https://www.capterra.com/p/141633/PowerPoint/" target="_blank" rel="noopener noreferrer">over $125 for the lone app</a>. But with this offer, you can score a lifetime of SlideHeap access for a<a href="https://store.boingboing.net/sales/slideheap-professional-plan-lifetime-subscription?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=slideheap-professional-plan-lifetime-subscription&amp;utm_term=scsf-374180&amp;utm_content=a0x1P000004NKES&amp;scsonar=1" target="_blank" rel="noopener noreferrer"> one-time $29.99 payment.</a></p>
<!-- Tag ID: boingboing_728x90_468x60_300x250_LongForm_InContent_2 --><div align="center" id="boingboing_728x90_468x60_300x250_LongForm_InContent_2"></div>

<p><!-- HTML snippet: CTA --></p>

<div style="position: relative;" data-reactroot="" data-reactid="1" data-react-checksum="-898282517">
<p><a style="display: block; position: absolute; top: 0; width: 100%; height: 100%; text-decoration: none;" href="https://store.boingboing.net/sales/slideheap-professional-plan-lifetime-subscription?utm_source=boingboing.net&amp;utm_medium=referral-cta&amp;utm_campaign=slideheap-professional-plan-lifetime-subscription&amp;utm_term=scsf-374180&amp;utm_content=a0x1P000004NKES&amp;scsonar=1" target="_blank" rel="noopener noreferrer" data-reactid="2"> </a></p>

<div style="border: 1px solid #0808E0; padding: 35px 10px 35px 35px; text-decoration: none; display: flex; align-items: center;" data-reactid="3">
<div style="flex: 30%;" data-reactid="4"><img style="width: 100%;" src="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26075_primary_image.jpg?w=970&#038;ssl=1" data-reactid="5" data-recalc-dims="1" /></div>
<div style="padding-left: 2.5vw; flex: 70%; justify-content: space-between;" data-reactid="6">
<div data-reactid="7"><strong style="text-align: justify; font-size: 18px; font-weight: bolder; color: #0808e0;" data-reactid="8">SlideHeap Slide Templates: Professional Plan - $29</strong><br data-reactid="9" /><br data-reactid="10" /><a style="text-decoration: none; padding: 10px; color: #ffffff; background-color: #0808e0; border-radius: 4px;" href="https://store.boingboing.net/sales/slideheap-professional-plan-lifetime-subscription?utm_source=boingboing.net&amp;utm_medium=referral-cta&amp;utm_campaign=slideheap-professional-plan-lifetime-subscription&amp;utm_term=scsf-374180&amp;utm_content=a0x1P000004NKES&amp;scsonar=1" target="_blank" rel="noopener noreferrer" data-reactid="11">Make great presentations for $29.99</a></div>
</div>
</div>
</div>
</p>
<script>freestar.initCallback = function () { freestar.newAdSlots([{ placementName: "boingboing_728x90_468x60_300x250_LongForm_InContent_1", slotId: "boingboing_728x90_468x60_300x250_LongForm_InContent_1"},{ placementName: "boingboing_728x90_468x60_300x250_LongForm_InContent_2", slotId: "boingboing_728x90_468x60_300x250_LongForm_InContent_2"},]);}</script>
	<div class="share">
		
	<h3>
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fboingboing.net%2F2020%2F03%2F12%2Fget-access-to-600-designer-ap.html" target="_blank">SHARE</a> /
		<a class="twitter" href="https://twitter.com/intent/tweet?text=Get+access+to+600%2B+designer+approved+templates+for+PowerPoint+and+Google+Slides+for+%2429+https%3A%2F%2Fboingboing.net%2F2020%2F03%2F12%2Fget-access-to-600-designer-ap.html&original_referer=https%3A%2F%2Fboingboing.net%2F2020%2F03%2F12%2Fget-access-to-600-designer-ap.html" target="_blank">TWEET</a> /
		<a class="bbs" href="https://bbs.boingboing.net/t/get-access-to-600-designer-approved-templates-for-powerpoint-and-google-slides-for-29/165003"> COMMENTS</a>
			</h3>
	
	
<h3 class="thetags" style="text-transform:uppercase;margin:1em 0">
	<a href="https://boingboing.net/tag/shop" rel="tag">shop</a></h3>
		
		
</div>
<!--
<div id="share-author" style="border:5px solid silver;margin-bottom:1em;padding:1em">


	<img alt='' src='https://secure.gravatar.com/avatar/2fa0280390f36214dcd9ead997353aab?s=125&#038;d%5Bclass%5D=avatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2fa0280390f36214dcd9ead997353aab?s=250&#038;d%5Bclass%5D=avatar&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	
	
	<h2>boingboingshop</h2>
	<p style="overflow:auto;font-family:raleway,sans-serif;">Contact https://bit.ly/boingboingdealssupport for assistance. Thanks!
</div>
		
		
-->

<!-- vuukle powerbar -->
  <div class='vuukle-powerbar'></div>

			<!-- /5611/boinboing -->
			<!-- Tag ID: boingboing_468x60_300x250_InContent -->
			<div class="admargin adslot incontent" id="boingboing_468x60_300x250_InContent">
				<script data-cfasync="false" type="text/javascript">
					freestar.queue.push(function () { googletag.display('boingboing_468x60_300x250_InContent'); });
				</script>
			</div>

<div class="separator" style="margin:1em auto 2em auto;border:4px solid red;padding:1em;max-width:1000px;text-align:center;">

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
        #mc-embedded-subscribe-form input[type=submit]{background-color: red; color: white;}
</style>
<div id="mc_embed_signup">
<form action="https://boingboing.us2.list-manage.com/subscribe/post?u=0e91f8e7df61da4bff2bd9b1f&amp;id=8c5d27370d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">GET THE BOING BOING NEWSLETTER</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0e91f8e7df61da4bff2bd9b1f_8c5d27370d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>


</div>

<!-- Revcontent -->
<div id="rcjsload_75ea89"></div>
<script type="text/javascript">
	(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_75ea89");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "//trends.revcontent.com/serve.js.php?w=113901&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
		rcel.async = true;
		rcds.appendChild(rcel);
	})();
</script>
<!-- second unit -->
<div id="rc-widget-6c87ee" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115370"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
<!-- end Revcontent -->

<!-- vuukle newsfeed -->
  <div id='vuukle-newsfeed'></div> 

<!--googleoff: all-->


<div id="next-post-thumbnails">


		
	<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/03/12/coronavirus-telecom-italia-sa.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Coronavirus: Telecom Italia says internet traffic up 70%+, mostly online games like Fortnite, Call of Duty</a></h2>
				
		<a href="https://boingboing.net/2020/03/12/coronavirus-telecom-italia-sa.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="227" src="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/fort.jpg?fit=600%2C227&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/fort.jpg?w=1640&amp;ssl=1 1640w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/fort.jpg?resize=600%2C227&amp;ssl=1 600w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/fort.jpg?resize=930%2C352&amp;ssl=1 930w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/fort.jpg?resize=300%2C113&amp;ssl=1 300w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/fort.jpg?resize=768%2C290&amp;ssl=1 768w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/fort.jpg?resize=1536%2C581&amp;ssl=1 1536w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>The death toll in Italy&#8217;s coronavirus outbreak today passed 1,000. Schools throughout Italy are completely shut down, which is reportedly driving a surge in internet traffic as bored kids forced to stay indoors turn to online games.</p>
		<h3><a href="https://boingboing.net/2020/03/12/coronavirus-telecom-italia-sa.html">READ THE REST</a></h3>

	</div>

		
	
	<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/03/09/australia-sues-facebook-says.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Australia sues Facebook, says Cambridge Analytica scandal violated privacy of over 300,000 Australians</a></h2>
				
		<a href="https://boingboing.net/2020/03/09/australia-sues-facebook-says.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="338" src="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2018/06/annnn.jpg?fit=600%2C338&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/media.boingboing.net/wp-content/uploads/2018/06/annnn.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2018/06/annnn.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2018/06/annnn.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2018/06/annnn.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/media.boingboing.net/wp-content/uploads/2018/06/annnn.jpg?resize=930%2C523&amp;ssl=1 930w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>“Facebook’s default settings facilitated the disclosure of personal information, including sensitive information, at the expense of privacy.”</p>
		<h3><a href="https://boingboing.net/2020/03/09/australia-sues-facebook-says.html">READ THE REST</a></h3>

	</div>

		
	
	<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/03/06/clearview-ai-app-was-used-by-i.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Investors used Clearview AI app as a personal toy for spying on public</a></h2>
				
		<a href="https://boingboing.net/2020/03/06/clearview-ai-app-was-used-by-i.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="316" src="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/01/clearview-marketing.webp_.jpg?fit=600%2C316&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/01/clearview-marketing.webp_.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/01/clearview-marketing.webp_.jpg?resize=600%2C316&amp;ssl=1 600w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/01/clearview-marketing.webp_.jpg?resize=930%2C490&amp;ssl=1 930w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/01/clearview-marketing.webp_.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/01/clearview-marketing.webp_.jpg?resize=768%2C405&amp;ssl=1 768w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		<p><p>“Before Clearview Became a Police Tool, It Was a Secret Plaything of the Rich.” That&#8217;s the title of the New York Times piece, and that&#8217;s the horrifying reality of how artificial intelligence and facial recognition are already being used in ways that violate your expectations of privacy in the world.</p>
		<h3><a href="https://boingboing.net/2020/03/06/clearview-ai-app-was-used-by-i.html">READ THE REST</a></h3>

	</div>

		

		<p>
		

		
		<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/03/12/get-a-factory-recertified-micr.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Get a factory recertified Microsoft Surface Pro for less than $920</a></h2>
				
		<a href="https://boingboing.net/2020/03/12/get-a-factory-recertified-micr.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="450" src="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36823_product_shots2.jpg?fit=600%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36823_product_shots2.jpg?w=630&amp;ssl=1 630w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36823_product_shots2.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36823_product_shots2.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>Spring may not officially start for a few more days in the northern hemisphere, but Microsoft has been getting a jump on spring cleaning in recent weeks. The tech giant has been blowing out truckloads of factory recertified products at big discounts off their regular price, so it’s a great way to bolster your device [&hellip;]</p>
		<h3><a href="https://boingboing.net/2020/03/12/get-a-factory-recertified-micr.html">READ THE REST</a></h3>

	</div>
		
	
		<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/03/11/learn-how-to-master-final-cut.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Learn how to master Final Cut Pro X for just $15</a></h2>
				
		<a href="https://boingboing.net/2020/03/11/learn-how-to-master-final-cut.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="450" src="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26872_primary_image.jpg?fit=600%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26872_primary_image.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26872_primary_image.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/sale_26872_primary_image.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>The Social Network. X-Men Origins: Wolverine. 300. No Country for Old Men. Other than the fact that these were all giant movies with either massive critical or box office appeal, these films don’t appear to have a lot in common on the surface. But once you scratch that surface, you’ll find that all four, as [&hellip;]</p>
		<h3><a href="https://boingboing.net/2020/03/11/learn-how-to-master-final-cut.html">READ THE REST</a></h3>

	</div>
		
	
		<div class="nextstory">
	
		<h2><a href="https://boingboing.net/2020/03/11/get-over-100-hours-of-expert-c.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');">Get over 100 hours of expert cybersecurity training for just $50</a></h2>
				
		<a href="https://boingboing.net/2020/03/11/get-over-100-hours-of-expert-c.html?utm_source=moreatbb&utm_medium=nextpost&utm_campaign=nextpostthumbnails" onclick="clickTrack(this.href, 'Next Post Button', 'Next Post Thumbnails');"><img width="600" height="450" src="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36346_product_shots2.jpg?fit=600%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36346_product_shots2.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36346_product_shots2.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/media.boingboing.net/wp-content/uploads/2020/03/product_36346_product_shots2.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
		
		<p><p>Another day, another data breach affecting thousands, another giant international company apologizing and wondering publicly about what went wrong with their cybersecurity. The latest victim: Virgin Media, who saw someone illegally access user information for about 900,000 Virgin customers. There was no evidence of hacking or compromised financial information here, but every company fears to [&hellip;]</p>
		<h3><a href="https://boingboing.net/2020/03/11/get-over-100-hours-of-expert-c.html">READ THE REST</a></h3>

	</div>
		

<!--googleon: all-->

	<!-- /5611/boinboing -->
	<div class="adslot notinuse" id="slot_not_in_use_1"></div>

</div>



  </div>
	<div class="adslot gumgum1x" id="boingboing_1x1_gumgum-inimage">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('boingboing_1x1_gumgum-inimage'); });
		</script>
	</div>

<div id=”pmAdTag”><!-- Positive Mobile ad --></div>

<p>

<div id="footer" class="clearfix">

    <div id="footer-left">
        <p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms of Service</a>.</p>
				<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.</p>
				<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise sales and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
				<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
				<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons license</a> except where otherwise noted.</p>
    </div>

    <div id="footer-middle">
    </div>

     <div id="footer-right">
      <p>		<a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a>
     	<br>	<a href="https://twitter.com/pesco">David Pescovitz</a>
     	<br>	<a href="https://twitter.com/xeni">Xeni Jardin</a>
     	<br>	<a href="https://twitter.com/beschizza">Rob Beschizza</a>
     	<br>	<a href="https://twitter.com/carla_sinclair">Carla Sinclair</a><br><span class="job">Editors</span></p>

     	<p class="staff"><a href="https://twitter.com/jlw">Jason Weisberger</a><br><span class="job">Publisher</span></p>
     	<p class="staff"><a href="https://twitter.com/orenwolf">Ken Snider</a><br><span class="job">Sysadmin</span></p>

   		<p>		<a href="https://boingboing.net/about">About Us</a>
			<br>	<a href="https://boingboing.net/contact">Contact Us</a>
			<br>	<a href="https://boingboing.net/advertise">Advertise</a>
			<br>	<a href="https://bbs.boingboing.net">Forums</a>
			<br>	<a href="https://store.boingboing.net">Shop</a>
			<br>	<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
			<br>	<a href="https://bit.ly/boingboingdealssupport">Shop Support</a></p>
     </div>
</div>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://media.boingboing.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://media.boingboing.net/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/boingboing.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://media.boingboing.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfQ94EUAAAAAE_uAfWqoJRPw1aQFzqdWFsfFTBO&#038;ver=3.0'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfQ94EUAAAAAE_uAfWqoJRPw1aQFzqdWFsfFTBO',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'87954168',post:'772366',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '772366' ]);
</script>
<script>jQuery(function(){jQuery('#sidebar').height(jQuery('#features').height())});</script>

<!-- Analytics-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-QX6JKE-6M4Jf7"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-QX6JKE-6M4Jf7.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Google Analytics include -->
<script>
function clickTrack(url, action, label){
    if(url && action && label){
        clickedURL = url;
        if(typeof(event) != "undefined") event.returnValue = false;
        ga('send', 'event', {
            'eventCategory' : 'UI Click',
            'eventAction'   : action,
            'eventLabel'    : label,
            'hitCallback'   : function () {
                document.location = clickedURL;
            }
        });
        return false;
    }
    return true;
}
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3839311-1', 'auto');

      ga('set', 'dimension1', 'Boing Boing\'s Shop');
    ga('send', 'event', 'Permalink View', 'Author', '');

                ga('send', 'event', 'Permalink View', 'Category', 'Post');
                ga('set', 'dimension2', 'post ');
      
                ga('send', 'event', 'Permalink View', 'Tag', 'shop');
                ga('set', 'dimension3', 'shop ');
      
  
  ga('send', 'pageview');

</script>
<!-- end Google Analytics include -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->

<script>
		function showmenu() {
			var currentHeight = document.getElementById("menuitems").style.height;
			if (currentHeight == "250px") {
				document.getElementById("menuitems").style.height = "0px";
			} else {
				document.getElementById("menuitems").style.height = "250px";
			}
		}
</script>
<script src="https://tags.crwdcntrl.net/c/8753/cc_af.js"></script>

<script>
    function createCookie(name,value,days) {
    var expires;
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        expires = "; expires="+date.toGMTString();
    }
    else {
        expires = "";
    }
    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

var BNGEnqueueMC = readCookie('BNGEnqueueMC');

if( 'yes' === BNGEnqueueMC ) {
    // Embed scripts
    var mc1 = document.createElement("script"), el = document.getElementsByTagName("script")[0];
    mc1.src = '//downloads.mailchimp.com/js/signup-forms/popup/embed.js';
    mc1.setAttribute('data-dojo-config', 'usePlainJson: true, isDebug: false');
    el.parentNode.insertBefore(mc1, el);
    var mcInterval = setInterval(function(){
        if( 'function' === typeof PopupSignupForm) {
          require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"0e91f8e7df61da4bff2bd9b1f","lid":"8c5d27370d"}) });
          clearInterval(mcInterval);
        }
    }, 250);
} else {
    createCookie('BNGEnqueueMC', 'yes', 30);
}
</script>

</body>
</html>

