
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>These 10 portable projectors will liven up your home theater | Boing Boing</title>
<meta itemprop="name" content="These 10 portable projectors will liven up your home theater">
<meta itemprop="headline" content="These 10 portable projectors will liven up your home theater">
<meta itemprop="author" content="">
<meta itemprop="description" content="These 10 portable projectors will liven up your home theater" />
<link itemprop="url" href="https://boingboing.net/2020/12/26/these-10-portable-projectors-will-liven-up-your-home-theater.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2020/12/sale_21974_article_image.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='qc-choice-css' href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1604868984' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.22.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/819605" /><link rel="canonical" href="https://boingboing.net/2020/12/26/these-10-portable-projectors-will-liven-up-your-home-theater.html" />
<link rel='shortlink' href='https://boingboing.net/?p=819605' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F12%2F26%2Fthese-10-portable-projectors-will-liven-up-your-home-theater.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F12%2F26%2Fthese-10-portable-projectors-will-liven-up-your-home-theater.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="We’re all usually overjoyed to add a new piece of technology to our galaxy of devices. But, once you’ve spent a lot of time with that new addition, it can start to lose some of its luster – and your eye starts wandering. Call it the &#039;seven-year itch&#039; of technology. But considering how fast technology&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://boingboing.net/2020/12/26/these-10-portable-projectors-will-liven-up-your-home-theater.html/amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="These 10 portable projectors will liven up your home theater | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2020/12/26/these-10-portable-projectors-will-liven-up-your-home-theater.html" />
<meta property="og:description" content="We’re all usually overjoyed to add a new piece of technology to our galaxy of devices. But, once you’ve spent a lot of time with that new addition, it can start to lose some of its luster – and you…" />
<meta property="article:published_time" content="2020-12-26T21:00:00+00:00" />
<meta property="article:modified_time" content="2020-12-24T00:11:26+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2020/12/sale_21974_article_image.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="These 10 portable projectors will liven up your home theater" />
<meta name="twitter:image" content="https://i0.wp.com/boingboing.net/wp-content/uploads/2020/12/sale_21974_article_image.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804766" data-bid="1" data-placement="head-js">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</script><link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-819605 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804768" data-bid="1" data-placement="leaderboard-below-menu">PGRpdiBjbGFzcz0iYm9pbmctbGVhZGVyYm9hcmQtYmVsb3ctbWVudSIgaWQ9ImJvaW5nLTE0MzA5NzIyNjUiPjxkaXYgaWQ9ImxlYWRlcmJvYXJkIiBzdHlsZT0ibWluLWhlaWdodDogNTBweDsiPg0KCTwhLS0gLzU2MTEvYm9pbmJvaW5nIC0tPg0KCTwhLS0gVGFnIElEOiBib2luZ2JvaW5nXzcyOHg5MF85NzB4OTBfOTcweDI1MF8zMjB4NTBfQVRGIC0tPg0KCTxkaXYgY2xhc3M9ImFkc2xvdCBsZWFkZXJib2FyZCIgaWQ9ImJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYiPg0KCQk8c2NyaXB0IGRhdGEtY2Zhc3luYz0iZmFsc2UiIHR5cGU9InRleHQvamF2YXNjcmlwdCI+DQogICAgCQlmcmVlc3Rhci5jb25maWcuZW5hYmxlZF9zbG90cy5wdXNoKHsgcGxhY2VtZW50TmFtZTogImJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYiLCBzbG90SWQ6ICJib2luZ2JvaW5nXzcyOHg5MF85NzB4OTBfOTcweDI1MF8zMjB4NTBfQVRGIiB9KTsNCgkJPC9zY3JpcHQ+DQoJPC9kaXY+DQo8L2Rpdj48L2Rpdj4=</script></div>
<article id="post-819605" class="post-819605 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-shop" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">These 10 portable projectors will liven up your home theater</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/boingboingstore">
Boing Boing's Shop</a>
<time class="post-date" datetime="2020-12-26T13:00:00-08:00">
<span class="post-time">
1:00 pm Sat </span>
<span class="post-date">
Dec 26, 2020 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<div class="featured-image">
<img alt="" width="620" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2020/12/sale_21974_article_image.jpg?fit=1&resize=620%2C4000&ssl=1">
</div>
<section class="entry-content" itemprop="text">
<p>We're all usually overjoyed to add a new piece of technology to our <a href="https://boingboing.net/2020/11/24/wait-fossil-galaxies-are-a-thing.html" target="_blank" rel="noreferrer noopener">galaxy</a> of devices. But, once you've spent a lot of time with that new addition, it can start to lose some of its luster – and your eye starts wandering. Call it the 'seven-year itch' of technology. But considering how fast technology moves, maybe it should be the seven-month itch. Or maybe even seven minutes.</p>
<p>After all the home viewing you've likely done this year, your current home theater setup could be looking a little less dazzling than before and may be ready for an upgrade. Fortunately, this is the right time to make the move, with these 10 big discounts on top-notch portable projectors for your truly epic home theater.&nbsp;</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="805347" data-bid="1" data-placement="primis-video-in-article-content">PGRpdiBjbGFzcz0iYm9pbmctcHJpbWlzLXZpZGVvLWluLWFydGljbGUtY29udGVudCIgaWQ9ImJvaW5nLTE5MDQ2NDQ5ODkiPjxkaXYgaWQ9ImJvaW5nYm9pbmdhcnRpY2xlRnJlZVN0YXJWaWRlb0FkQ29udGFpbmVyIj4NCgk8ZGl2IGlkPSJmcmVlc3Rhci12aWRlby1wYXJlbnQiPg0KCQk8ZGl2IGlkPSJmcmVlc3Rhci12aWRlby1jaGlsZCI+PC9kaXY+DQoJPC9kaXY+DQo8L2Rpdj48L2Rpdj4=</script>
<p>In addition to their usual discounts, you can also enjoy an additional 15% off for the next two days only when you enter the code <strong>MERRY15</strong> at checkout.</p>
<h3><a href="https://store.boingboing.net/sales/prima-projector?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=prima-projector&amp;utm_term=scsf-465332&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">Prima 1080p HD Pocket Projector &#8211; $679.15 after code MERRY 15; originally $799</a></h3>
<figure class="wp-block-image"><img src="https://i1.wp.com/cdnp3.stackassets.com/50eaf2afdca187a7b4fb54237620b9ae69f184c3/store/fda0237044eeb44261ff7992ea94450fdf90cbe9d1fa7da7dc83f959e23e/sale_21538_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdnp3.stackassets.com/50eaf2afdca187a7b4fb54237620b9ae69f184c3/store/fda0237044eeb44261ff7992ea94450fdf90cbe9d1fa7da7dc83f959e23e/sale_21538_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/cdnp3.stackassets.com/50eaf2afdca187a7b4fb54237620b9ae69f184c3/store/fda0237044eeb44261ff7992ea94450fdf90cbe9d1fa7da7dc83f959e23e/sale_21538_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>It's still impressive to consider the level of viewing power available in devices as small as this Prima portable projector. In a package barely over 2 inches square, the Prima projects images in full 1080p HD-quality resolution at a size up to 200 inches across. You can cast anything from any of your devices via Wi-Fi or Bluetooth – all it takes is a wall big enough to serve as your canvass.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="805347" data-bid="1" data-placement="primis-video-in-lower-part-of-article">PGRpdiBjbGFzcz0iYm9pbmctcHJpbWlzLXZpZGVvLWluLWxvd2VyLXBhcnQtb2YtYXJ0aWNsZSIgaWQ9ImJvaW5nLTIyODQzMTk3Ij48ZGl2IGlkPSJib2luZ2JvaW5nYXJ0aWNsZUZyZWVTdGFyVmlkZW9BZENvbnRhaW5lciI+DQoJPGRpdiBpZD0iZnJlZXN0YXItdmlkZW8tcGFyZW50Ij4NCgkJPGRpdiBpZD0iZnJlZXN0YXItdmlkZW8tY2hpbGQiPjwvZGl2Pg0KCTwvZGl2Pg0KPC9kaXY+PC9kaXY+</script>
<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='970' height='546' src='https://www.youtube.com/embed/jjhvBMLU4BA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
<h3><a href="https://store.boingboing.net/sales/piqo-the-world-s-most-powerful-1080p-mini-projector?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=piqo-the-world-s-most-powerful-1080p-mini-projector&amp;utm_term=scsf-465329&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">PIQO Powerful 1080p Mini Projector &#8211; $237.99 after code MERRY 15; originally $799</a></h3>
<figure class="wp-block-image"><img src="https://i0.wp.com/cdnp2.stackassets.com/43f7b7266b79c2dbacbe53f8383379567e37ce19/store/cef8e884a57bce72e91473d563470b89fa4ac07a67f3108bf81cbeaf8d1e/sale_21974_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdnp2.stackassets.com/43f7b7266b79c2dbacbe53f8383379567e37ce19/store/cef8e884a57bce72e91473d563470b89fa4ac07a67f3108bf81cbeaf8d1e/sale_21974_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/cdnp2.stackassets.com/43f7b7266b79c2dbacbe53f8383379567e37ce19/store/cef8e884a57bce72e91473d563470b89fa4ac07a67f3108bf81cbeaf8d1e/sale_21974_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>Even though its dimensions are tiny and it only weighs less than 8 ounces, the PIQO is like having a complete entertainment system you can just pop into a purse or glovebox. It connects to virtually any device via Wi-Fi or Bluetooth, using a 200-lumen bulb to project any image, up to a giant 20 feet across. You can stream up to 50 hours of music through the built-in speakers or get up to 5 hours of video projection on a single charge.</p>
<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='970' height='546' src='https://www.youtube.com/embed/GoHY2aynuqY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
<h3><a href="https://store.boingboing.net/sales/cinemood-360-first-360-interactive-projector?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=cinemood-360-first-360-interactive-projector&amp;utm_term=scsf-465335&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">CINEMOOD 360 Bundle: Interactive Projector with 360 Motion Capability Plus Free Cover &#8211; $339.15 after code MERRY 15; originally $499</a></h3>
<figure class="wp-block-image"><img src="https://i0.wp.com/cdnp3.stackassets.com/d2c81976af374609b7b5a7d4e2a5083ae795dc57/store/a33d4a55aa59523e61121d734f8e1b1bcd6f80f5f5b49abfa556668d0b16/sale_28098_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdnp3.stackassets.com/d2c81976af374609b7b5a7d4e2a5083ae795dc57/store/a33d4a55aa59523e61121d734f8e1b1bcd6f80f5f5b49abfa556668d0b16/sale_28098_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/cdnp3.stackassets.com/d2c81976af374609b7b5a7d4e2a5083ae795dc57/store/a33d4a55aa59523e61121d734f8e1b1bcd6f80f5f5b49abfa556668d0b16/sale_28098_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>You won't find another projector with full 360-degree video projection support, making it perfect for kids who want to literally walk into their favorite movies or games. There are no wires or cables to get tangled up in so it's super-portable – and with a full collection of Disney digital books and other content included, this is a device any kid will devour.</p>
<h3><a href="https://store.boingboing.net/sales/4k-high-definition-dlp-pocket-projector-android-9-0-mini-3d-mobile-phone-same-screen-gray-2g-16g-us?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=4k-high-definition-dlp-pocket-projector-android-9-0-mini-3d-mobile-phone-same-screen-gray-2g-16g-us&amp;utm_term=scsf-465334&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">4K HD DLP Pocket Projector &#8211; $254.99 after code MERRY 15; originally $499</a></h3>
<figure class="wp-block-image"><img src="https://i0.wp.com/cdnp3.stackassets.com/a0871af0c4c873e1d1b85b9a8b95a84dfc40996a/store/f4f7d219259617d98c53259741e8a182fe20d6da3a14ebb302c6fd1826cf/sale_29067_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdnp3.stackassets.com/a0871af0c4c873e1d1b85b9a8b95a84dfc40996a/store/f4f7d219259617d98c53259741e8a182fe20d6da3a14ebb302c6fd1826cf/sale_29067_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/cdnp3.stackassets.com/a0871af0c4c873e1d1b85b9a8b95a84dfc40996a/store/f4f7d219259617d98c53259741e8a182fe20d6da3a14ebb302c6fd1826cf/sale_29067_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>Versatility is a key for any media playing device, which is why this pocket projector from Kinkoo turns so many heads. This player supports streaming of almost any video file format, including 3D and glorious 4K, connects to a phone via Bluetooth or MiraCast Mirror Display, and features a 3000mAh battery for up to 90 minutes of playback goodness.&nbsp;</p>
<h3><a href="https://store.boingboing.net/sales/kodak-luma-75-1080p-hd-mini-portable-projector?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=kodak-luma-75-1080p-hd-mini-portable-projector&amp;utm_term=scsf-465331&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">Kodak Luma 75 Portable 1080p HD Pocket Projector &#8211; $161.49 after code MERRY 15; originally $199</a></h3>
<h3><a href="https://store.boingboing.net/sales/kodak-luma-150-portable-wireless-hd-projector?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=kodak-luma-150-portable-wireless-hd-projector&amp;utm_term=scsf-465333&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">Kodak Luma 150 Portable Wireless HD Projector &#8211; $186.99 after code MERRY 15; originally $249</a></h3>
<figure class="wp-block-image"><img src="https://i0.wp.com/cdnp0.stackassets.com/0e99cf484f893ba2f0989aaf3975201a3e710e1f/store/71adff9aef65280bc52897ed85d9cc42686f8f729c8879b6bba4f7ec11ef/sale_51528_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdnp0.stackassets.com/0e99cf484f893ba2f0989aaf3975201a3e710e1f/store/71adff9aef65280bc52897ed85d9cc42686f8f729c8879b6bba4f7ec11ef/sale_51528_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/cdnp0.stackassets.com/0e99cf484f893ba2f0989aaf3975201a3e710e1f/store/71adff9aef65280bc52897ed85d9cc42686f8f729c8879b6bba4f7ec11ef/sale_51528_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>Kodak is one of the heritage names in image reproduction, and this pair of stunning portable projectors carry on the legacy. First, the Luma 75 features a DLP chip for even sharper images and a faster response time, as well as one-touch controls and supports for HDMI, USB, and microSD inputs. Users get theaterwide 16:9 projection at a size up to 100 inches.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="805347" data-bid="1" data-placement="primis-video-in-lower-part-of-article">PGRpdiBjbGFzcz0iYm9pbmctcHJpbWlzLXZpZGVvLWluLWxvd2VyLXBhcnQtb2YtYXJ0aWNsZSIgaWQ9ImJvaW5nLTU5MjQ0NTY1MSI+PGRpdiBpZD0iYm9pbmdib2luZ2FydGljbGVGcmVlU3RhclZpZGVvQWRDb250YWluZXIiPg0KCTxkaXYgaWQ9ImZyZWVzdGFyLXZpZGVvLXBhcmVudCI+DQoJCTxkaXYgaWQ9ImZyZWVzdGFyLXZpZGVvLWNoaWxkIj48L2Rpdj4NCgk8L2Rpdj4NCjwvZGl2PjwvZGl2Pg==</script>
<figure class="wp-block-image"><img src="https://i1.wp.com/cdnp3.stackassets.com/40dd8b32907f1d7815a33037b580a73b5fca5b95/store/914e511f12d7c46db7b2dfe30930788b290fb4f4a0fdc90fe8eb59357d1e/sale_51527_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdnp3.stackassets.com/40dd8b32907f1d7815a33037b580a73b5fca5b95/store/914e511f12d7c46db7b2dfe30930788b290fb4f4a0fdc90fe8eb59357d1e/sale_51527_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/cdnp3.stackassets.com/40dd8b32907f1d7815a33037b580a73b5fca5b95/store/914e511f12d7c46db7b2dfe30930788b290fb4f4a0fdc90fe8eb59357d1e/sale_51527_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>Meanwhile, the Luma 150 accomplishes all those feats as well, but also connects via WiFi. You can fire up a movie or TV show from your favorite streaming service and play – or, use the microSD card slot, USB, or HDMI cables. You can also use integrated Airplay and Miracast screencasting to connect to almost any of your devices for true HD viewing.</p>
<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='970' height='546' src='https://www.youtube.com/embed/rkywQ-uXR9o?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
<h3><a href="https://store.boingboing.net/sales/epson-v11h843020-rb-ex5260-wireless-xga-3lcd-projector-certified-refurbished?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=epson-v11h843020-rb-ex5260-wireless-xga-3lcd-projector-certified-refurbished&amp;utm_term=scsf-465330&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">Epson EX5260 Wireless XGA 3LCD Projector (Certified Refurbished) &#8211; $356.99 after code MERRY 15; originally $629</a></h3>
<h3><a href="https://store.boingboing.net/sales/epson-v11h795020-rb-powerlite-1780w-lcd-projector-certified-refurbished?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=epson-v11h795020-rb-powerlite-1780w-lcd-projector-certified-refurbished&amp;utm_term=scsf-462330&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">Epson PowerLite 1780W LCD Projector (Certified Refurbished) &#8211; $441.99 after code MERRY 15; originally $749</a></h3>
<figure class="wp-block-image"><img src="https://i2.wp.com/cdnp3.stackassets.com/76207dc1f0b54adcd1c2cb8558e1f64da0c7c902/store/c04e5605caf05a5fa98c7ae855de2452b7a4ed20e35c4832087959b8688c/sale_155502_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdnp3.stackassets.com/76207dc1f0b54adcd1c2cb8558e1f64da0c7c902/store/c04e5605caf05a5fa98c7ae855de2452b7a4ed20e35c4832087959b8688c/sale_155502_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/cdnp3.stackassets.com/76207dc1f0b54adcd1c2cb8558e1f64da0c7c902/store/c04e5605caf05a5fa98c7ae855de2452b7a4ed20e35c4832087959b8688c/sale_155502_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>If you aren't as concerned about portability as you are with an overwhelming image quality, these Epson projectors could be what you're looking for. With a booming 3,600-lumens bulb, the EX5260 serves up a strikingly bold picture, which helps vibrant colors pop even in well-lit spaces. Speaking of color, this 3-LCD projector has a particularly sharp eye for color accuracy, with high color brightness and a wide color gamut, all contributing to a top-quality presentation.</p>
<p>Meanwhile, the Powerlite is a little more slender than fellow Epson projector, and it's also got 3,000 lumens of brightness and 3LCD color enhancements. In addition to USB, HDMI, VGA, and RCA video inputs to support your device of choice, the Powerlite also sports a 10,000:1 dynamic contrast ratio, which helps strike a better balance between ambient light and retaining detail in dark portions of the image.</p>
<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='970' height='546' src='https://www.youtube.com/embed/D1U6BWqkXVU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
<h3><a href="https://store.boingboing.net/sales/aaxa-technologies-bp1-100-lumen-nhd-led-dlp-portable-projector?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=aaxa-technologies-bp1-100-lumen-nhd-led-dlp-portable-projector&amp;utm_term=scsf-465336&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">AAXA BP1 100-Lumen nHD Speaker Projector &#8211; $122.39 after code MERRY 15; originally $164</a></h3>
<h3><a href="https://store.boingboing.net/sales/aaxa-technologies-p7-600-lumen-full-hd-dlp-pico-projector?utm_source=boingboing.net&amp;utm_medium=referral&amp;utm_campaign=aaxa-technologies-p7-600-lumen-full-hd-dlp-pico-projector&amp;utm_term=scsf-465337&amp;utm_content=a0x1P000004YyVaQAK&amp;scsonar=1">AAXA P7 600-Lumen Full HD DLP Pico Projector &#8211; $321.29 after code MERRY 15; originally $399</a></h3>
<figure class="wp-block-image"><img src="https://i1.wp.com/cdnp3.stackassets.com/cb11213dfa22d5ff7f4457c4fdd2bf1f40994df4/store/1c7cba0b10d63bc58d4db8b2961c8570f05bda72658da8d360661bdf5cc8/sale_162710_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdnp3.stackassets.com/cb11213dfa22d5ff7f4457c4fdd2bf1f40994df4/store/1c7cba0b10d63bc58d4db8b2961c8570f05bda72658da8d360661bdf5cc8/sale_162710_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/cdnp3.stackassets.com/cb11213dfa22d5ff7f4457c4fdd2bf1f40994df4/store/1c7cba0b10d63bc58d4db8b2961c8570f05bda72658da8d360661bdf5cc8/sale_162710_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>Sometimes, projectors spend more time on visual pop and are less concerned with sound reproduction. That's not the case with the BP1, which combines a high-quality Bluetooth speaker system with a premium DLP pico projector engine. You get a full 12 watts of room-filling sound, while still delivering high-quality video in an up to 60-inch projection frame.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="805347" data-bid="1" data-placement="primis-video-in-lower-part-of-article">PGRpdiBjbGFzcz0iYm9pbmctcHJpbWlzLXZpZGVvLWluLWxvd2VyLXBhcnQtb2YtYXJ0aWNsZSIgaWQ9ImJvaW5nLTE5MjI5NjI2NzIiPjxkaXYgaWQ9ImJvaW5nYm9pbmdhcnRpY2xlRnJlZVN0YXJWaWRlb0FkQ29udGFpbmVyIj4NCgk8ZGl2IGlkPSJmcmVlc3Rhci12aWRlby1wYXJlbnQiPg0KCQk8ZGl2IGlkPSJmcmVlc3Rhci12aWRlby1jaGlsZCI+PC9kaXY+DQoJPC9kaXY+DQo8L2Rpdj48L2Rpdj4=</script>
<figure class="wp-block-image"><img src="https://i2.wp.com/cdnp2.stackassets.com/f9ff4a7f117fb004cb237a4f64f2abbc83720d6c/store/e6a656b312354c5dd5613fdef54cdd89f3b41b207bfc9be0f9f411fe1596/sale_162711_primary_image_wide.jpg?w=970&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdnp2.stackassets.com/f9ff4a7f117fb004cb237a4f64f2abbc83720d6c/store/e6a656b312354c5dd5613fdef54cdd89f3b41b207bfc9be0f9f411fe1596/sale_162711_primary_image_wide.jpg?w=970&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/cdnp2.stackassets.com/f9ff4a7f117fb004cb237a4f64f2abbc83720d6c/store/e6a656b312354c5dd5613fdef54cdd89f3b41b207bfc9be0f9f411fe1596/sale_162711_primary_image_wide.jpg?w=970&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
<p>As for the P7, this mini projector is the truly next-generation addition to a home theater configuration. Viewers get true native 1080p performance with a 4th generation Texas Instruments DLP imager for full HD projection. It connects via Bluetooth and also enables direct smartphone mirroring for most USB-C compatible devices.</p>
<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='970' height='546' src='https://www.youtube.com/embed/s9OgLjKmOj0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
<p><em>Prices subject to change.</em></p>
</section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fboingboing.net%2F2020%2F12%2F26%2Fthese-10-portable-projectors-will-liven-up-your-home-theater.html" target="_blank">SHARE</a>
</li>
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=These+10+portable+projectors+will+liven+up+your+home+theater https%3A%2F%2Fboingboing.net%2F2020%2F12%2F26%2Fthese-10-portable-projectors-will-liven-up-your-home-theater.html&original_referer=https%3A%2F%2Fboingboing.net%2F2020%2F12%2F26%2Fthese-10-portable-projectors-will-liven-up-your-home-theater.html" target="_blank">TWEET</a>
</li>
<li>
<a class="bbs" href="https://bbs.boingboing.net/t/these-10-portable-projectors-will-liven-up-your-home-theater/187527"> COMMENTS</a>
</li>
</ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/shop">shop</a></li>
</ul>
</div>
<div class="newsletter-signup-container row single-post">

<div id="mc_embed_signup">
<form action="https://boingboing.us2.list-manage.com/subscribe/post?u=0e91f8e7df61da4bff2bd9b1f&amp;id=8c5d27370d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<legend>GET THE BOING BOING NEWSLETTER</legend>
<fieldset class="inline-block">
<label class="email-field" for="mce-EMAIL">Email Address</label>
<input class="email-field" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address">
</fieldset>
<div class="inline-block" id="mergeRow-gdpr">
<div class="">
<fieldset name="interestgroup_field">
<label class="checkbox-field" for="gdpr_25">
<input type="checkbox" id="gdpr_25" name="gdpr[25]" value="Y">
<span>Ok to Email?</span>
</label>
</fieldset>
</div>
</div>
<div class="hidden-field" aria-hidden="true">
<input type="text" name="b_0e91f8e7df61da4bff2bd9b1f_8c5d27370d" tabindex="-1" value="">
</div>
<input class="inline-block" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</div><script type="text/plain" data-tcf="waiting-for-consent" data-id="804769" data-bid="1" data-placement="single-post-rev-content">PGRpdiBjbGFzcz0iYm9pbmctc2luZ2xlLXBvc3QtcmV2LWNvbnRlbnQiIGlkPSJib2luZy0xODgwOTY1MTEwIj48IS0tIFJldmNvbnRlbnQgLS0+DQo8ZGl2IGlkPSJyYy13aWRnZXQtNDMyZGNjIiBkYXRhLXJjLXdpZGdldCBkYXRhLXdpZGdldC1ob3N0PSJoYWJpdGF0IiBkYXRhLWVuZHBvaW50PSIvL3RyZW5kcy5yZXZjb250ZW50LmNvbSIgZGF0YS13aWRnZXQtaWQ9IjExMzkwMSI+PC9kaXY+DQo8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgc3JjPSJodHRwczovL2Fzc2V0cy5yZXZjb250ZW50LmNvbS9tYXN0ZXIvZGVsaXZlcnkuanMiIGRlZmVyPSJkZWZlciI+PC9zY3JpcHQ+ICANCjwhLS0gZW5kIFJldmNvbnRlbnQgLS0+PC9kaXY+</script><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/12/04/google-ai-researcher-complained-of-discrimination-in-email-then-it-fired-her.html">
Google AI researcher Timnit Gebru fired after complaining of "aggressions and harassments" </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/12/04/google-ai-researcher-complained-of-discrimination-in-email-then-it-fired-her.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2020/12/timnit.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Timnit Gebru, an AI ethics researcher at Google, was fired this week after sending an internal email complaining that marginalized voices at the company were being silenced. Google, for its part, claims that Gebru failed to follow Google's requirements for a paper submission and that she subsequently threatened to resign. Ms Gebru is a well-respected&hellip; <a href="https://boingboing.net/2020/12/04/google-ai-researcher-complained-of-discrimination-in-email-then-it-fired-her.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/11/30/modem-noise-spectrogram.html">
Modem noise spectrogram </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/11/30/modem-noise-spectrogram.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2020/11/modem.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Scotty H created this spectrographic animation of a classic dial-up modem's startup noise. Here's a breakdown, by Oona Räisänen, of what each section concerns: <a href="https://boingboing.net/2020/11/30/modem-noise-spectrogram.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/11/24/apples-head-of-security-indicted-in-ipads-for-gun-licenses-bribery-case.html">
Apple's head of security indicted in iPads-for-gun-licenses bribery case </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/11/24/apples-head-of-security-indicted-in-ipads-for-gun-licenses-bribery-case.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2020/11/apple-guns.png?resize=250%2C190&ssl=1" loading="lazy">
</a>
Apple's Chief Security Officer Thomas Moyer was charged with bribery Tuesday after allegedly giving 200 iPads to local officials in exchange for concealed-carry gun licenses for Apple's security team. The Morgan Hill Times reports that others indicted included Santa Clara County Sheriff's Office Undersheriff Rick Sung, Capt. James Jensen, and local businessman Harpreet Chadha, also&hellip; <a href="https://boingboing.net/2020/11/24/apples-head-of-security-indicted-in-ipads-for-gun-licenses-bribery-case.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/12/26/skullcandy-is-serving-up-end-of-the-year-deals-on-all-of-its-top-earbuds-and-headphones.html">
Skullcandy is serving up end-of-the-year deals on all of its top earbuds and headphones </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/12/26/skullcandy-is-serving-up-end-of-the-year-deals-on-all-of-its-top-earbuds-and-headphones.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2020/12/image_processing20200916-71-ytjp3.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Skullcandy has carved out an interesting lane for itself in the ultra-competitive audio earbuds and headphones market. Unlike the big business interests of most of their big-name corporate competitors, Skullcandy was born from a simple human moment.&nbsp; Sitting on a chairlift in Park City, Utah in 2003, Skullcandy founder Rick Alden couldn't take a call&hellip; <a href="https://boingboing.net/2020/12/26/skullcandy-is-serving-up-end-of-the-year-deals-on-all-of-its-top-earbuds-and-headphones.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/12/25/this-wood-fired-pizza-oven-will-wipe-dominos-right-out-of-your-phone-forever.html">
This wood-fired pizza oven will wipe Dominos right out of your phone forever </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/12/25/this-wood-fired-pizza-oven-will-wipe-dominos-right-out-of-your-phone-forever.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2020/12/sale_40887_article_image.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
While there are those few weirdos that don't like pizza, the rest of us normal folks can usually find our place on the pizza loving spectrum.&nbsp; If you're a kid, you're likely fine with a frozen pizza from the store. It's usually not fantastic, but you know&#8230;it's still pizza. As you get older, you order&hellip; <a href="https://boingboing.net/2020/12/25/this-wood-fired-pizza-oven-will-wipe-dominos-right-out-of-your-phone-forever.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/12/25/this-mini-massage-gun-fits-in-the-palm-of-your-hand-pounds-tired-muscles-and-is-under-100.html">
This mini massage gun fits in the palm of your hand, pounds tired muscles, and is under $100 </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/12/25/this-mini-massage-gun-fits-in-the-palm-of-your-hand-pounds-tired-muscles-and-is-under-100.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2020/12/sale_40114_article_image-2.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Massage guns have become a staple of athletes, trainers, and other workout fans who appreciate the pounding burst of that percussive power after an intense session. Unfortunately, there's a problem with these therapeutic wonder tools: most are so heavy that they feel like you're lugging around a jackhammer. Assuming you don't have a personal assistant&hellip; <a href="https://boingboing.net/2020/12/25/this-mini-massage-gun-fits-in-the-palm-of-your-hand-pounds-tired-muscles-and-is-under-100.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><script type="text/plain" data-tcf="waiting-for-consent" data-id="804765" data-bid="1">PGRpdiBjbGFzcz0iYWQgYWQzMDAiIHN0eWxlPSJtaW4taGVpZ2h0OiAyNTBweDsiPg0KCTwhLS0gLzU2MTEvYm9pbmJvaW5nIC0tPg0KCTwhLS0gVGFnIElEOiBib2luZ2JvaW5nXzMwMHgyNTBfMzAweDYwMF9SaWdodF8xIC0tPg0KCTxkaXYgY2xhc3M9ImFkc2xvdCBzaWRlYmFyIiBpZD0iYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSIsIHNsb3RJZDogImJvaW5nYm9pbmdfMzAweDI1MF8zMDB4NjAwX1JpZ2h0XzEiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2Pg==</script></div>
</div> </div>
</div>
</div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/xeni">Xeni Jardin</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>
		var advanced_ads_ga_UID = 'UA-3839311-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.6' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/plain" data-tcf="waiting-for-consent" data-id="804774" data-bid="1" data-placement="footer-js">PGRpdiBjbGFzcz0iYm9pbmctZm9vdGVyLWpzIiBpZD0iYm9pbmctMzM4MTU5ODM1Ij48IS0tIEJlZ2luIEFBICJGb290ZXIgSlMiIC0tPg0KPCEtLSBCZWdpbiBBbmFseXRpY3MgLS0+DQo8IS0tIEJlZ2luIGNvbVNjb3JlIFRhZyAtLT4NCjxzY3JpcHQ+DQogIHZhciBfY29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107DQogIF9jb21zY29yZS5wdXNoKHsgYzE6ICIyIiwgYzI6ICI3NTE4Mjg3IiB9KTsNCiAgKGZ1bmN0aW9uKCkgew0KICAgIHZhciBzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgic2NyaXB0IiksIGVsID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoInNjcmlwdCIpWzBdOyBzLmFzeW5jID0gdHJ1ZTsNCiAgICBzLnNyYyA9IChkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbCA9PSAiaHR0cHM6IiA/ICJodHRwczovL3NiIiA6ICJodHRwOi8vYiIpICsgIi5zY29yZWNhcmRyZXNlYXJjaC5jb20vYmVhY29uLmpzIjsNCiAgICBlbC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzLCBlbCk7DQogIH0pKCk7DQo8L3NjcmlwdD4NCjxub3NjcmlwdD48aW1nIHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9jMT0yJmMyPTc1MTgyODcmY3Y9Mi4wJmNqPTEiIC8+PC9ub3NjcmlwdD4NCjwhLS0gRW5kIGNvbVNjb3JlIFRhZyAtLT4NCjwhLS0gQmVnaW4gUXVhbnRjYXN0IFRhZyAtLT4NCjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCnZhciBfcWV2ZW50cyA9IF9xZXZlbnRzIHx8IFtdOw0KDQooZnVuY3Rpb24oKSB7DQp2YXIgZWxlbSA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpOw0KZWxlbS5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6Ly9zZWN1cmUiIDogImh0dHA6Ly9lZGdlIikgKyAiLnF1YW50c2VydmUuY29tL3F1YW50LmpzIjsNCmVsZW0uYXN5bmMgPSB0cnVlOw0KZWxlbS50eXBlID0gInRleHQvamF2YXNjcmlwdCI7DQp2YXIgc2NwdCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsNCnNjcHQucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoZWxlbSwgc2NwdCk7DQp9KSgpOw0KDQpfcWV2ZW50cy5wdXNoKHsNCnFhY2N0OiJwLWd6MzVTWmpKZ3dXdC0iDQp9KTsNCjwvc2NyaXB0Pg0KDQo8bm9zY3JpcHQ+DQo8ZGl2IHN0eWxlPSJkaXNwbGF5Om5vbmU7Ij4NCjxpbWcgbG9hZGluZz0ibGF6eSIgc3JjPSIvL3BpeGVsLnF1YW50c2VydmUuY29tL3BpeGVsL3AtZ3ozNVNaakpnd1d0LS5naWYiIGJvcmRlcj0iMCIgaGVpZ2h0PSIxIiB3aWR0aD0iMSIgYWx0PSJRdWFudGNhc3QiLz4NCjwvZGl2Pg0KPC9ub3NjcmlwdD4NCjwhLS0gRW5kIFF1YW50Y2FzdCB0YWcgLS0+DQo8IS0tIEVuZCBBbmFseXRpY3MgLS0+DQo8IS0tIEVuZCBBQSAiRm9vdGVyIEpTIiAtLT4NCjwvZGl2Pg==</script><script>window.advads_has_ads = [["804766","ad",null],["804768","ad",null],["805347","ad",null],["805347","ad",null],["805347","ad",null],["805347","ad",null],["804769","ad",null],["804765","ad",null],["804774","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'87954168',post:'819605',tz:'-8',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '819605' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'607e0da2ba4c7405',m:'43e2ad93dffb4b984d4c7b61cb9427301191bb03-1609019802-1800-AUuOHaUpQEulBRcWXJleZNJh069D8TYy4kxqx08UYvY7LAR7SU/7uWccBOdDbhn1sHRRI9GVHuYxKX7Apt/swgf7WNT9kM8sCwIjZmcQwEs/sfAp8Xb8E2VX/SB1tOQOI+vUmD61sEWAMj2zsTfCXouPs2JWVjqNxPBnOjZK42A8VgV/OpqdSrnSRE3ybd55Mxk0xjjI5woz2bCLSqm17LY=',s:[0xf2e0f28e60,0x8971a579d3],}})();</script></body>
</html>