
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Instagram bans RFK Jr over vaccine conspiracy theories | Boing Boing</title>
<meta itemprop="name" content="Instagram bans RFK Jr over vaccine conspiracy theories">
<meta itemprop="headline" content="Instagram bans RFK Jr over vaccine conspiracy theories">
<meta itemprop="author" content="">
<meta itemprop="description" content="Instagram bans RFK Jr over vaccine conspiracy theories" />
<link itemprop="url" href="https://boingboing.net/2021/02/11/instagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2021/02/RFK-jr.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='qc-choice-css' href='https://boingboing.net/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1611949903' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"gz35SZjJgwWt-","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://boingboing.net/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/828781" /><link rel="canonical" href="https://boingboing.net/2021/02/11/instagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html" />
<link rel='shortlink' href='https://boingboing.net/?p=828781' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F02%2F11%2Finstagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2021%2F02%2F11%2Finstagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Anti-vaxxer Robert F. Kennedy Jr. got banned from Instagram for spreading conspiracy theories, reports The Guardian. Facebook confirmed on Wednesday that it had removed the profile of Kennedy Jr, a vaccine skeptic who chairs the Children’s Health Defense – a group that baselessly ties chronic childhood conditions to a number of factors including vaccines –&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://boingboing.net/2021/02/11/instagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html/amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Instagram bans RFK Jr over vaccine conspiracy theories | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2021/02/11/instagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html" />
<meta property="og:description" content="Anti-vaxxer Robert F. Kennedy Jr. got banned from Instagram for spreading conspiracy theories, reports The Guardian. Facebook confirmed on Wednesday that it had removed the profile of Kennedy Jr, a…" />
<meta property="article:published_time" content="2021-02-11T14:46:43+00:00" />
<meta property="article:modified_time" content="2021-02-11T14:54:16+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/02/RFK-jr.jpg?fit=1200%2C706&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="706" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Instagram bans RFK Jr over vaccine conspiracy theories" />
<meta name="twitter:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/02/RFK-jr.jpg?fit=1200%2C706&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804766" data-bid="1" data-placement="head-js">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</script><link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-828781 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
 MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<script type="text/plain" data-tcf="waiting-for-consent" data-id="804768" data-bid="1" data-placement="leaderboard-below-menu">PGRpdiBjbGFzcz0iYm9pbmctbGVhZGVyYm9hcmQtYmVsb3ctbWVudSIgaWQ9ImJvaW5nLTE0MTE2OTM0MjEiPjxkaXYgaWQ9ImxlYWRlcmJvYXJkIiBzdHlsZT0ibWluLWhlaWdodDogNTBweDsiPg0KCTwhLS0gLzU2MTEvYm9pbmJvaW5nIC0tPg0KCTwhLS0gVGFnIElEOiBib2luZ2JvaW5nXzcyOHg5MF85NzB4OTBfOTcweDI1MF8zMjB4NTBfQVRGIC0tPg0KCTxkaXYgY2xhc3M9ImFkc2xvdCBsZWFkZXJib2FyZCIgaWQ9ImJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYiPg0KCQk8c2NyaXB0IGRhdGEtY2Zhc3luYz0iZmFsc2UiIHR5cGU9InRleHQvamF2YXNjcmlwdCI+DQogICAgCQlmcmVlc3Rhci5jb25maWcuZW5hYmxlZF9zbG90cy5wdXNoKHsgcGxhY2VtZW50TmFtZTogImJvaW5nYm9pbmdfNzI4eDkwXzk3MHg5MF85NzB4MjUwXzMyMHg1MF9BVEYiLCBzbG90SWQ6ICJib2luZ2JvaW5nXzcyOHg5MF85NzB4OTBfOTcweDI1MF8zMjB4NTBfQVRGIiB9KTsNCgkJPC9zY3JpcHQ+DQoJPC9kaXY+DQo8L2Rpdj48L2Rpdj4=</script></div>
<article id="post-828781" class="post-828781 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-antivaxxers" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Instagram bans RFK Jr over vaccine conspiracy theories</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/rob_beschizza">
Rob Beschizza</a>
<time class="post-date" datetime="2021-02-11T06:46:43-08:00">
<span class="post-time">
6:46 am Thu </span>
<span class="post-date">
Feb 11, 2021 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<div class="featured-image">
<img alt="" width="620" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2021/02/RFK-jr.jpg?fit=1&resize=620%2C4000&ssl=1">
<span class="caption">Robert F. Kennedy Jr. <a href="https://commons.wikimedia.org/wiki/File:RFKJr_Headshot.jpg">Wikimedia Commons</a> (CC BY-SA 4.0)</span>
</div>
<section class="entry-content" itemprop="text">
<p>Anti-vaxxer Robert F. Kennedy Jr. got <a href="https://www.theguardian.com/technology/2021/feb/10/instagram-removes-anti-vaxxer-robert-f-kennedy-jr">banned from Instagram for spreading conspiracy theories</a>, reports <em>The Guardian.</em></p>
<blockquote class="wp-block-quote"><p>Facebook confirmed on Wednesday that it had removed the profile of Kennedy Jr, a vaccine skeptic who chairs the Children's Health Defense – a group that baselessly ties chronic childhood conditions to a number of factors including vaccines – as part of the social media platform's efforts to remove vaccine misinformation. Kennedy's Instagram account was actioned "for repeatedly sharing debunked claims about the coronavirus or vaccines", said a spokesperson for Facebook, which owns Instagram.</p></blockquote>
</section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fboingboing.net%2F2021%2F02%2F11%2Finstagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html" target="_blank">SHARE</a>
</li>
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=Instagram+bans+RFK+Jr+over+vaccine+conspiracy+theories https%3A%2F%2Fboingboing.net%2F2021%2F02%2F11%2Finstagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html&original_referer=https%3A%2F%2Fboingboing.net%2F2021%2F02%2F11%2Finstagram-bans-rfk-jr-over-vaccine-conspiracy-theories.html" target="_blank">TWEET</a>
</li>
<li>
<a class="bbs" href="https://bbs.boingboing.net/t/instagram-bans-rfk-jr-over-vaccine-conspiracy-theories/191443"> COMMENTS</a>
</li>
</ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/antivaxxers">antivaxxers</a></li>
</ul>
</div>
<div class="newsletter-signup-container row single-post">

<div id="mc_embed_signup">
<form action="https://boingboing.us2.list-manage.com/subscribe/post?u=0e91f8e7df61da4bff2bd9b1f&amp;id=8c5d27370d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<legend>GET THE BOING BOING NEWSLETTER</legend>
<fieldset class="inline-block">
<label class="email-field" for="mce-EMAIL">Email Address</label>
<input class="email-field" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address">
</fieldset>
<div class="inline-block" id="mergeRow-gdpr">
<div class="">
<fieldset name="interestgroup_field">
<label class="checkbox-field" for="gdpr_25">
<input type="checkbox" id="gdpr_25" name="gdpr[25]" value="Y">
<span>Ok to Email?</span>
</label>
</fieldset>
</div>
</div>
<div class="hidden-field" aria-hidden="true">
<input type="text" name="b_0e91f8e7df61da4bff2bd9b1f_8c5d27370d" tabindex="-1" value="">
 </div>
<input class="inline-block" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</div><script type="text/plain" data-tcf="waiting-for-consent" data-id="804769" data-bid="1" data-placement="single-post-rev-content">PGRpdiBjbGFzcz0iYm9pbmctc2luZ2xlLXBvc3QtcmV2LWNvbnRlbnQiIGlkPSJib2luZy01NDgyNzM5OTMiPjwhLS0gUmV2Y29udGVudCAtLT4NCjxkaXYgaWQ9InJjLXdpZGdldC00MzJkY2MiIGRhdGEtcmMtd2lkZ2V0IGRhdGEtd2lkZ2V0LWhvc3Q9ImhhYml0YXQiIGRhdGEtZW5kcG9pbnQ9Ii8vdHJlbmRzLnJldmNvbnRlbnQuY29tIiBkYXRhLXdpZGdldC1pZD0iMTEzOTAxIj48L2Rpdj4NCjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Imh0dHBzOi8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4gIA0KPCEtLSBlbmQgUmV2Y29udGVudCAtLT48L2Rpdj4=</script><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/12/06/anti-vaxxer-invited-by-senate-republicans-to-testify-before-homeland-security-committee-on-tuesday.html">
Anti-vaxxer invited by Senate Republicans to testify before Homeland Security Committee on Tuesday </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/12/06/anti-vaxxer-invited-by-senate-republicans-to-testify-before-homeland-security-committee-on-tuesday.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2019/08/the-iconic-picard-facepalm.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Senate Republicans invited an anti-vaxxer to speak as the lead witness before a Homeland Security committee hearing on Tuesday, as the nation readies its largest-ever vaccination campaign to fight COVID-19. Dr. Jane M. Orient is an odd choice here, as federal health officials try to promote a vaccine to end the coronavirus pandemic. Why would&hellip; <a href="https://boingboing.net/2020/12/06/anti-vaxxer-invited-by-senate-republicans-to-testify-before-homeland-security-committee-on-tuesday.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2019/03/27/new-york-county-declares-emerg.html">
New York county declares emergency over measles outbreak, tells unvaccinated kids to stay home </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2019/03/27/new-york-county-declares-emerg.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2019/03/Screen-Shot-2019-03-27-at-9.19.59-AM.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Rockland County in New York, in the midst of a measles outbreak that so far has 153 people infected with the disease, is declaring a state of emergency and banning unvaccinated kids from public spaces (i.e. schools). The ban went into effect at midnight, Wednesday, barring anyone younger than 18 who is unvaccinated against the&hellip; <a href="https://boingboing.net/2019/03/27/new-york-county-declares-emerg.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2019/03/22/gofundme-says-anti-vaccine-fun.html">
GoFundMe says anti-vaccine fundraising campaigns violate terms of service, will be taken down </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2019/03/22/gofundme-says-anti-vaccine-fun.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2019/03/shut.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
“We are conducting a thorough review and will remove any campaigns currently on the platform.” — GoFundMe
<a href="https://boingboing.net/2019/03/22/gofundme-says-anti-vaccine-fun.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/02/10/wp-buzz-was-built-to-host-wordpress-websites-and-take-the-hassle-out-of-web-hosting.html">
WP Buzz was built to host WordPress websites and take the hassle out of web hosting </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/02/10/wp-buzz-was-built-to-host-wordpress-websites-and-take-the-hassle-out-of-web-hosting.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/02/sale_162492_article_image.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
If you don't have a background in creating web pages, it's easy to misunderstand how the process of creating a site and making it available to visitors on the web actually works. Website building apps are everywhere out there, many with incredibly simple drag-and-drop interfaces that make building pages and actually putting together the core&hellip; <a href="https://boingboing.net/2021/02/10/wp-buzz-was-built-to-host-wordpress-websites-and-take-the-hassle-out-of-web-hosting.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/02/10/securemyemail-ensures-every-email-you-send-or-receive-always-stays-protected.html">
SecureMyEmail ensures every email you send or receive always stays protected </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/02/10/securemyemail-ensures-every-email-you-send-or-receive-always-stays-protected.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2021/02/sale_162637_article_image.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
It's being called the largest digital security breach ever. Earlier this month, a leaked database inconspicuously titled Compilation of Many Breaches was made available in a popular hacking forum. Inside were 3.2 billion unique sets of email addresses and passwords, all aggregating from past leaks from Netflix, LinkedIn, and other platforms. It's almost double the&hellip; <a href="https://boingboing.net/2021/02/10/securemyemail-ensures-every-email-you-send-or-receive-always-stays-protected.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2021/02/10/the-furzapper-gets-all-those-stray-pet-hairs-off-your-clothes.html">
The FurZapper gets all those stray pet hairs off your clothes </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2021/02/10/the-furzapper-gets-all-those-stray-pet-hairs-off-your-clothes.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2021/02/sale_23261_article_image.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
If you live in a home with a shedding dog or cat, just try to wear something black. Go ahead&#8230;we double-dog dare you. We guarantee that no matter whether you're sitting or standing, whether your clothes are dirty or fresh out of the dryer, it's likely covered in pet hair.&nbsp; It's just a fact of&hellip; <a href="https://boingboing.net/2021/02/10/the-furzapper-gets-all-those-stray-pet-hairs-off-your-clothes.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><script type="text/plain" data-tcf="waiting-for-consent" data-id="804765" data-bid="1">PGRpdiBjbGFzcz0iYWQgYWQzMDAiIHN0eWxlPSJtaW4taGVpZ2h0OiAyNTBweDsiPg0KCTwhLS0gLzU2MTEvYm9pbmJvaW5nIC0tPg0KCTwhLS0gVGFnIElEOiBib2luZ2JvaW5nXzMwMHgyNTBfMzAweDYwMF9SaWdodF8xIC0tPg0KCTxkaXYgY2xhc3M9ImFkc2xvdCBzaWRlYmFyIiBpZD0iYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSI+DQoJCTxzY3JpcHQgZGF0YS1jZmFzeW5jPSJmYWxzZSIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCiAgICAJCWZyZWVzdGFyLmNvbmZpZy5lbmFibGVkX3Nsb3RzLnB1c2goeyBwbGFjZW1lbnROYW1lOiAiYm9pbmdib2luZ18zMDB4MjUwXzMwMHg2MDBfUmlnaHRfMSIsIHNsb3RJZDogImJvaW5nYm9pbmdfMzAweDI1MF8zMDB4NjAwX1JpZ2h0XzEiIH0pOw0KCQk8L3NjcmlwdD4NCgk8L2Rpdj4NCjwvZGl2Pg==</script></div>
</div> </div>
</div>
</div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>
		var advanced_ads_ga_UID = 'UA-3839311-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.6.1' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/plain" data-tcf="waiting-for-consent" data-id="804774" data-bid="1" data-placement="footer-js">PGRpdiBjbGFzcz0iYm9pbmctZm9vdGVyLWpzIiBpZD0iYm9pbmctMzEzOTUyMzM5Ij48IS0tIEJlZ2luIEFBICJGb290ZXIgSlMiIC0tPg0KPCEtLSBCZWdpbiBBbmFseXRpY3MgLS0+DQo8IS0tIEJlZ2luIGNvbVNjb3JlIFRhZyAtLT4NCjxzY3JpcHQ+DQogIHZhciBfY29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107DQogIF9jb21zY29yZS5wdXNoKHsgYzE6ICIyIiwgYzI6ICI3NTE4Mjg3IiB9KTsNCiAgKGZ1bmN0aW9uKCkgew0KICAgIHZhciBzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgic2NyaXB0IiksIGVsID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoInNjcmlwdCIpWzBdOyBzLmFzeW5jID0gdHJ1ZTsNCiAgICBzLnNyYyA9IChkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbCA9PSAiaHR0cHM6IiA/ICJodHRwczovL3NiIiA6ICJodHRwOi8vYiIpICsgIi5zY29yZWNhcmRyZXNlYXJjaC5jb20vYmVhY29uLmpzIjsNCiAgICBlbC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzLCBlbCk7DQogIH0pKCk7DQo8L3NjcmlwdD4NCjxub3NjcmlwdD48aW1nIHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9jMT0yJmMyPTc1MTgyODcmY3Y9Mi4wJmNqPTEiIC8+PC9ub3NjcmlwdD4NCjwhLS0gRW5kIGNvbVNjb3JlIFRhZyAtLT4NCjwhLS0gQmVnaW4gUXVhbnRjYXN0IFRhZyAtLT4NCjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4NCnZhciBfcWV2ZW50cyA9IF9xZXZlbnRzIHx8IFtdOw0KDQooZnVuY3Rpb24oKSB7DQp2YXIgZWxlbSA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpOw0KZWxlbS5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6Ly9zZWN1cmUiIDogImh0dHA6Ly9lZGdlIikgKyAiLnF1YW50c2VydmUuY29tL3F1YW50LmpzIjsNCmVsZW0uYXN5bmMgPSB0cnVlOw0KZWxlbS50eXBlID0gInRleHQvamF2YXNjcmlwdCI7DQp2YXIgc2NwdCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsNCnNjcHQucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoZWxlbSwgc2NwdCk7DQp9KSgpOw0KDQpfcWV2ZW50cy5wdXNoKHsNCnFhY2N0OiJwLWd6MzVTWmpKZ3dXdC0iDQp9KTsNCjwvc2NyaXB0Pg0KDQo8bm9zY3JpcHQ+DQo8ZGl2IHN0eWxlPSJkaXNwbGF5Om5vbmU7Ij4NCjxpbWcgbG9hZGluZz0ibGF6eSIgc3JjPSIvL3BpeGVsLnF1YW50c2VydmUuY29tL3BpeGVsL3AtZ3ozNVNaakpnd1d0LS5naWYiIGJvcmRlcj0iMCIgaGVpZ2h0PSIxIiB3aWR0aD0iMSIgYWx0PSJRdWFudGNhc3QiLz4NCjwvZGl2Pg0KPC9ub3NjcmlwdD4NCjwhLS0gRW5kIFF1YW50Y2FzdCB0YWcgLS0+DQo8IS0tIEVuZCBBbmFseXRpY3MgLS0+DQo8IS0tIEVuZCBBQSAiRm9vdGVyIEpTIiAtLT4NCg0KPCEtLSByZWNvcmQgcGFnZSBhdXRob3IgZm9yIGFuYWx5dGljcyAtLT4NCjxzY3JpcHQ+DQp2YXIgd2FpdEZvckdsb2JhbCA9IGZ1bmN0aW9uKGtleSwgY2FsbGJhY2spIHsNCiAgaWYgKHdpbmRvd1trZXldKSB7DQogICAgY2FsbGJhY2soKTsNCiAgfSBlbHNlIHsNCiAgICBzZXRUaW1lb3V0KGZ1bmN0aW9uKCkgew0KICAgICAgd2FpdEZvckdsb2JhbChrZXksIGNhbGxiYWNrKTsNCiAgICB9LCAxMDApOw0KICB9DQp9Ow0KIA0Kd2FpdEZvckdsb2JhbCgiZ2EiLCBmdW5jdGlvbigpIHsNCiAgZ2EoJ3NldCcsICdkaW1lbnNpb24xJywgJ1JvYiBCZXNjaGl6emEnKTsNCiAgY29uc29sZS5sb2coImxvZ2dlZCBhdXRob3IiKTsNCn0pOw0KPC9zY3JpcHQ+DQo8IS0tIGVuZCByZWNvcmQgcGFnZSBhdXRob3IgLS0+DQo8L2Rpdj4=</script><script>window.advads_has_ads = [["804766","ad",null],["804768","ad",null],["804769","ad",null],["804765","ad",null],["804774","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'87954168',post:'828781',tz:'-8',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '828781' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61feec0ad8c073bd',m:'15e6899a0a4f424414bb3e0c3b6dcf750652aeb0-1613055443-1800-AUnVDeH9YeenOWTZR/PvEmAjFlLbTbuGntgifwtl9EHp6J/ugc7EZAnYsQL+5FDfvNrPDuUo/+pTui7xPPS5/stI5Gbhhf/x/AdnFP6kUPf14DToGQHC5OYTXZOjaGQqczZcW+PUsnv/sKoGnVatH9Wua1ZpyZxht7WTkBJoip28F9jaREkAWKkScLaWg4GLrhOeFcml8NsN2gWRWiwC45Y=',s:[0xc16b6ee63c,0x92bb082a1b],}})();</script></body>
</html>
