
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Gentleman made big impression after stiffing bartender, led to getting caught for vandalism | Boing Boing</title>
<meta itemprop="name" content="Gentleman made big impression after stiffing bartender, led to getting caught for vandalism">
<meta itemprop="headline" content="Gentleman made big impression after stiffing bartender, led to getting caught for vandalism">
<meta itemprop="author" content="">
<meta itemprop="description" content="Gentleman made big impression after stiffing bartender, led to getting caught for vandalism" />
<link itemprop="url" href="https://boingboing.net/2022/01/12/gentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2022/01/bar.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3839311-1" type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="boing-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1635211842' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/boingboing.net","hash_tracking":"false","ua":"UA-3839311-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/876894" /><link rel="canonical" href="https://boingboing.net/2022/01/12/gentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html" />
<link rel='shortlink' href='https://boingboing.net/?p=876894' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F01%2F12%2Fgentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2022%2F01%2F12%2Fgentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="description" content="A gentleman stood out when he stiffed a Key West bartender three times on New Years Eve. In fact, the 21-year-old tourist made such a grand impression that when police later released video of vandals who burned down a Christmas tree, causing $5,000 in extensive damages to a city landmark buoy behind it, the bartender&hellip;" />
<link rel="amphtml" href="https://boingboing.net/2022/01/12/gentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism&#038;amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Gentleman made big impression after stiffing bartender, led to getting caught for vandalism | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2022/01/12/gentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html" />
<meta property="og:description" content="A gentleman stood out when he stiffed a Key West bartender three times on New Years Eve. In fact, the 21-year-old tourist made such a grand impression that when police later released video of vanda…" />
<meta property="article:published_time" content="2022-01-12T22:49:40+00:00" />
<meta property="article:modified_time" content="2022-01-12T22:49:43+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2022/01/bar.jpg?fit=1200%2C801&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Gentleman made big impression after stiffing bartender, led to getting caught for vandalism" />
<meta name="twitter:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2022/01/bar.jpg?fit=1200%2C801&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('set', {
    'custom_map': {
      'dimension1': 'Author'
    }
  });
  gtag('config', 'UA-3839311-7', {
    'Author': 'Carla Sinclair'
  });
</script>


<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>




<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  // creates a key debug which is used for testing and, or staging
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () {
	(freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots);
  }
</script>
<script src="https://a.pub.network/boingboing-net/pubfig.min.js" async></script>



<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			.sync-iframe {
    display: block
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-876894 single-format-standard single-blog aa-prefix-boing-">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
<a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
 <a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<div class="boing-leaderboard-below-menu" id="boing-28706678"><div id="leaderboard" style="min-height: 50px;">


<div class="adslot leaderboard" data-freestar-ad="__320x100 __970x250" id="boingboing_728x90_970x90_970x250_320x50_ATF">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
</div>
</div></div></div>
<article id="post-876894" class="post-876894 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-karma tag-key-west-monuments" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Gentleman made big impression after stiffing bartender, led to getting caught for vandalism</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/carlasinclair">
Carla Sinclair</a>
<time class="post-date" datetime="2022-01-12T14:49:40-08:00">
<span class="post-time">
2:49 pm Wed </span>
<span class="post-date">
Jan 12, 2022 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<div class="featured-image">
<img alt="" width="620" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2022/01/bar.jpg?fit=1&resize=620%2C4000&ssl=1">
<span class="caption">Image by moomsabuy / shutterstock.com</span>
</div>
<section class="entry-content" itemprop="text">
<p>A gentleman stood out when he stiffed a Key West bartender three times on New Years Eve. In fact, the 21-year-old tourist made such a grand impression that when police later released video of vandals who burned down a Christmas tree, causing $5,000 in extensive damages to a city landmark buoy behind it, the bartender spotted him immediately.</p>
<p>From <a href="https://apnews.com/article/arrests-united-states-key-west-arson-0a51533b5f0f77b05861ba778b0c585e">AP</a>:</p><div class="boing-primis-video-in-article-content" id="boing-1342664436"><div id="boingboingarticleFreeStarVideoAdContainer">
<div id="freestar-video-parent">
<div id="freestar-video-child"></div>
</div>
</div></div>
<blockquote class="wp-block-quote"><p>Like other locals across the city, bartender Cameron Briody watched the video, and recognized the 21-year-old man who had stiffed him at Irish Kevin's on Key West's famous Duval Street. "I knew immediately that I had served him and that he had used a card, so his name would be on the slips," Briody told the Herald.</p><p>The bar's general manager, Daylin Starks, turned to recordings from the "ton of cameras" that watch over the bar each night, and matched credit card receipts to time-stamped videos of the man and his 22-year-old friend.</p><p>"We could follow them the whole time, in and out of the bar," Starks said. "We could see them getting rejected from all the girls they were trying to hit on."</p><p>Armed with their identifications and matching their movements to the vandalism down the street, police swiftly announced arrest warrants for the vandalism suspects, and city workers quickly restored the 20-ton concrete monument, which proclaims it stands just 90 miles from Cuba. Key West visitors couldn't wait to pose for more pictures at the spot.</p></blockquote>
</section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=Gentleman+made+big+impression+after+stiffing+bartender%2C+led+to+getting+caught+for+vandalism https%3A%2F%2Fboingboing.net%2F2022%2F01%2F12%2Fgentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html&original_referer=https%3A%2F%2Fboingboing.net%2F2022%2F01%2F12%2Fgentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism.html" target="_blank">TWEET</a>
</li>
<li><a class="bbs" href="https://bbs.boingboing.net/t/gentleman-made-big-impression-after-stiffing-bartender-led-to-getting-caught-for-vandalism/212659"> COMMENTS</a></li> </ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/karma">karma</a></li>
<li><a href="https://boingboing.net/tag/key-west-monuments">Key West monuments</a></li>
</ul>
</div>
<div class="boing-single-post-rev-content" id="boing-944642007">
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2019/11/01/watch-this-kid-do-a-good-thing.html">
Watch this kid do a good thing with his candy </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2019/11/01/watch-this-kid-do-a-good-thing.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2019/11/candy.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Wait for it. This is good candy karma. <a href="https://boingboing.net/2019/11/01/watch-this-kid-do-a-good-thing.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2016/02/12/puppy-shoots-florida-man.html">
Puppy shoots Florida man </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2016/02/12/puppy-shoots-florida-man.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2016/02/angry-puppy.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
A man who decided to shoot a bunch of puppies was himself shot by one of his intended victims. NBC News reports that Jerry Allen Bradford, 37, of Pensacola, Florida, sustained a gunshot to the wrist when "one of the dogs put its paw on the revolver's trigger." On Monday, Bradford was holding two puppies&hellip; <a href="https://boingboing.net/2016/02/12/puppy-shoots-florida-man.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2013/01/28/teachers-librarians-etc-sig.html">
Teachers, librarians, etc: sign up for free copies of <em>Homeland</em>, the sequel to <em>Little Brother</em> </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2013/01/28/teachers-librarians-etc-sig.html">
</a>
Homeland, the sequel to Little Brother, comes out on Feb 5, and as with my previous books, I'm going to be making it available as a free CC-licensed download. Whenever that happens, lots of people write to me to tell me how much they enjoyed it, and ask if they can just send me some&hellip; <a href="https://boingboing.net/2013/01/28/teachers-librarians-etc-sig.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2022/01/12/this-smartwatch-comes-with-a-pair-of-earbuds-inside-and-theyre-nearly-100-off.html">
This smartwatch comes with a pair of earbuds inside, and they're nearly $100 off </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2022/01/12/this-smartwatch-comes-with-a-pair-of-earbuds-inside-and-theyre-nearly-100-off.html">
<img alt="Smartwatch" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/01/sale_310162_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Making New Year's resolutions may be something of a fool's gambit considering how few people actually follow through with them. But most of those people don't make significant financial investments into their resolutions&hellip; <a href="https://boingboing.net/2022/01/12/this-smartwatch-comes-with-a-pair-of-earbuds-inside-and-theyre-nearly-100-off.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2022/01/12/chill-out-with-this-egift-card-for-100-worth-of-cloudy-products-for-just-79-bucks.html">
Chill out with this eGift card for $100 worth of Cloudy products for just $79 Bucks </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2022/01/12/chill-out-with-this-egift-card-for-100-worth-of-cloudy-products-for-just-79-bucks.html">
<img alt="e-gift gard" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2022/01/sale_310041_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Falling into bad habits often comes from stress, whether it's guzzling a glass or two of&nbsp;wine&nbsp;after a long day at work or scrolling through your phone into the wee hours of&hellip; <a href="https://boingboing.net/2022/01/12/chill-out-with-this-egift-card-for-100-worth-of-cloudy-products-for-just-79-bucks.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2022/01/12/ditch-bulky-power-banks-with-50-off-the-power-wallet.html">
Ditch bulky power banks with 50% off the Power Wallet </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2022/01/12/ditch-bulky-power-banks-with-50-off-the-power-wallet.html">
<img alt="Power bank" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2022/01/sale_310103_article_image.jpeg?resize=250%2C190&ssl=1" loading="lazy">
</a>
We thank our sponsor for making this content possible; it is not written by the editorial staff nor does it necessarily reflect its views. Who doesn't want to stay charged up while on the go? If you hate dead phone batteries but love looking slick, this two-in-one wallet charger is the thing for you. Built&hellip; <a href="https://boingboing.net/2022/01/12/ditch-bulky-power-banks-with-50-off-the-power-wallet.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><div class="ad ad300" style="min-height: 250px;">


<div class="adslot sidebar" data-freestar-ad="__336x280 __300x600" id="boingboing_300x250_300x600_Right_1">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
</div>
</div></div>
</div> </div>
</div>
<div class="boing-end-of-article-container-on-single-post-pages" id="boing-350023621"><script src="//widget.sellwild.com/boingboing/boingboing-boing-boing.js"></script>
<sellwild></sellwild></div> </div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
 </ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>(function(){var advanced_ads_ga_UID="UA-3839311-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.15.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.8.3' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class="boing-footer-js" id="boing-441591661">


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>



<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gz35SZjJgwWt-"
});
</script>
<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-gz35SZjJgwWt-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>




<script>
gtag('Author', 'Carla Sinclair')
var waitForGlobal = function(key, callback) {
  if (window[key]) {
    callback();
  } else {
    setTimeout(function() {
      waitForGlobal(key, callback);
    }, 100);
  }
};
 
waitForGlobal("ga", function() {
  // ga('set', 'dimension1', 'Carla Sinclair');
  ga('send', 'pageview', {
    'dimension1':  'Carla Sinclair'
  });
  console.log("logged author");
});
</script>

</div><script>window.advads_admin_bar_items = [{"title":"Head JS - CLS","type":"ad"},{"title":"Head JS","type":"placement"},{"title":"Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","type":"ad"},{"title":"Leaderboard Below Menu","type":"placement"},{"title":"Primis video, in articles","type":"ad"},{"title":"Primis video: in article content","type":"placement"},{"title":"Single Post Rev Content","type":"ad"},{"title":"Single Post Rev Content","type":"placement"},{"title":"boingboing_300x250_300x600_Right_1","type":"ad"},{"title":"SellWild Article Pages","type":"ad"},{"title":"End of Article Container on Single Post Pages","type":"placement"},{"title":"Footer JS","type":"ad"},{"title":"Footer JS","type":"placement"}];</script><script>window.advads_has_ads = [["857761","ad","Head JS - CLS","off"],["804768","ad","Leaderboard - boingboing_728x90_970x90_970x250_320x50_ATF","off"],["805347","ad","Primis video, in articles","off"],["804769","ad","Single Post Rev Content","off"],["804765","ad","boingboing_300x250_300x600_Right_1","off"],["864021","ad","SellWild Article Pages","off"],["804774","ad","Footer JS","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'87954168',post:'876894',tz:'-8',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '876894' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ccbc5b2688a59c8',m:'sHqavW7m1bWqQPKGI6kdc8VAeZOgJdDLY9jtLpKpK3w-1642046999-0-ASD8dj+HU/id0j5bBt0lw4xIyFqjzgjUtjWsGzl21xUdYj72kPCmGltGR/vBFDs91CsuxIIzL2CAPyWsJ9jDoDUQx6CA9fHbC8ZA7JkVvhTYs3E9bHQcSPTjcSXKY8smoAmf8egCPp96gg30R0vjYUxX1n7wGnVP9zH9OJVZGr0ebu0mAAcbeRDVjAup4sS8PygDcqA+rjek2MpwLSYFeOQh7IYeZAlIhnjghi+Wo0ZvW73qw+bYhKktrdmKoY7OF41KdYeYgX4dsSv/c331vgqf4jHcl84m4mWXZ1CP0svCj+pid1idTVL1jgNo6Jz/4mm5Ux9JFHJqehs43X0ozatq25d0JPxrdtW28O0P3Gz7GZbFepKu17xsqklRB7LOeJ4SqURqewkrft4j8k5X3JjJRM8gcURrsJrX5uGMsCP/c1FxAR+Xh9H7pArpU+nelQ==',s:[0x5fe39c59d7,0xb59b3b861c],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ccbc5b2688a59c8","token":"ef305b4fa5924085acc6719152468be2","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
