
<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Trump calls Rep. Adam Schiff a &#039;watermelon head&#039; who &#039;should be locked up&#039; | Boing Boing</title>
<meta itemprop="name" content="Trump calls Rep. Adam Schiff a &#039;watermelon head&#039; who &#039;should be locked up&#039;">
<meta itemprop="headline" content="Trump calls Rep. Adam Schiff a &#039;watermelon head&#039; who &#039;should be locked up&#039;">
<meta itemprop="author" content="">
<meta itemprop="description" content="Trump calls Rep. Adam Schiff a &#039;watermelon head&#039; who &#039;should be locked up&#039;" />
<link itemprop="url" href="https://boingboing.net/2020/10/21/trump-calls-rep-adam-schiff-a-watermelon-head.html">
<link itemprop="thumbnailUrl" href="https://boingboing.net/wp-content/uploads/2020/10/mCtMgCUOMm8qC-JR.jpg">
<link rel="pingback" href="https://boingboing.net/xmlrpc.php">

<meta name="google-site-verification" content="2Z2CdDZoCt3kedjrHnPrbA3HjYnoXwwgy2pjFo552ws" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Feed" href="https://boingboing.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Boing Boing &raquo; Comments Feed" href="https://boingboing.net/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boingboing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='site-css-css' href='https://boingboing.net/wp-content/themes/boing/assets/styles/style.min.css?ver=1602793196' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/boingboing.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://boingboing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://boingboing.net/wp-json/wp/v2/posts/809732" /><link rel="canonical" href="https://boingboing.net/2020/10/21/trump-calls-rep-adam-schiff-a-watermelon-head.html" />
<link rel='shortlink' href='https://boingboing.net/?p=809732' />
<link rel="alternate" type="application/json+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F10%2F21%2Ftrump-calls-rep-adam-schiff-a-watermelon-head.html" />
<link rel="alternate" type="text/xml+oembed" href="https://boingboing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboingboing.net%2F2020%2F10%2F21%2Ftrump-calls-rep-adam-schiff-a-watermelon-head.html&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=2.1">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=2.1">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=2.1">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=2.1">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=2.1" color="#ff0000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=2.1">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=2.1">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Impeached and manifestly crazy U.S. President Donald Trump today called Rep. Adam Schiff (D-CA) a “watermelon head.” &quot;That guy should be locked up,&quot; Trump says of Rep. Adam Schiff after referring to him as a &quot;watermelonhead.&quot; [via] That&#039;s exactly where we are. Please go vote. https://twitter.com/Acyn/status/1319060114775576576 https://twitter.com/W7VOA/status/1319059809170296833 https://twitter.com/ddale8/status/1319061318347988994" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://boingboing.net/2020/10/21/trump-calls-rep-adam-schiff-a-watermelon-head.html/amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Trump calls Rep. Adam Schiff a &#039;watermelon head&#039; who &#039;should be locked up&#039; | Boing Boing" />
<meta property="og:url" content="https://boingboing.net/2020/10/21/trump-calls-rep-adam-schiff-a-watermelon-head.html" />
<meta property="og:description" content="Impeached and manifestly crazy U.S. President Donald Trump today called Rep. Adam Schiff (D-CA) a “watermelon head.” &#8220;That guy should be locked up,&#8221; Trump says of Rep. Adam Schiff after…" />
<meta property="article:published_time" content="2020-10-22T00:25:19+00:00" />
<meta property="article:modified_time" content="2020-10-22T00:29:24+00:00" />
<meta property="og:site_name" content="Boing Boing" />
<meta property="og:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2020/10/mCtMgCUOMm8qC-JR.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoingBoing" />
<meta name="twitter:site" content="@BoingBoing" />
<meta name="twitter:text:title" content="Trump calls Rep. Adam Schiff a &#039;watermelon head&#039; who &#039;should be locked up&#039;" />
<meta name="twitter:image" content="https://i1.wp.com/boingboing.net/wp-content/uploads/2020/10/mCtMgCUOMm8qC-JR.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3839311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3839311-1');
</script>


<script>var unruly=window.unruly || {};unruly.native=unruly.native || {};unruly.native.siteId=1021419;</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1174428159312267');fbq('track', 'PageView');</script>
<noscript><img loading="lazy" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1174428159312267&ev=PageView&noscript=1" /></noscript>




<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];

  freestar.queue.push(function() {
    googletag.pubads().setTargeting('PostID','');
    googletag.pubads().setTargeting('Category',[]);
    googletag.pubads().setTargeting('pagetype','');
  });

!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/boingboing-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>


<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/boingboing.net/wp-content/uploads/2018/04/apple-touch-icon-1.png?fit=158%2C158&#038;ssl=1" />
<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body class="post-template-default single single-post postid-809732 single-format-standard single-blog">
<header class="header" role="banner">
<div class="site-header">
<div class="row">
<nav class="navbar" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a class="navbar-item" href="https://boingboing.net">
<img alt="BoingBoing" src="https://boingboing.net/wp-content/themes/boing/assets/images/logo-boingboing.png" width="117" height="18">
</a>
<button role="button" class="navbar-burger burger" aria-label="menu" aria-expanded="false" data-target="bb_navbar">
MENU </button>
</div>
<div id="bb_navbar" class="navbar-menu">
<div class="navbar-start">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
<div class="navbar-item bb-menu-toggle">
<button class="navbar-burger navbar-item" aria-label="menu" aria-expanded="false" data-target="bb_menu">
MENU </button>
</div>
</div>
<ul id="bb_menu" class="bb-menu menu-items">
<li class="mobile-only">
<a href="https://boingboing.net/search" class="navbar-item">
SEARCH </a>
</li>
<li class="mobile-only">
<a href="https://store.boingboing.net" class="navbar-item">
STORE </a>
</li>
<li>
 <a href="https://boingboing.net/blog">
Blog </a> : The posts </li>
<li>
<a href="https://bbs.boingboing.net">Forums</a> : Read the <a href="https://bbs.boingboing.net/faq">rules</a>
</li>
<li>
<a href="https://store.boingboing.net">Store</a> : Wonderful Products <a href="https://bit.ly/boingboingdealssupport">(Contact Support)</a>
</li>
<li>
<a href="https://boingboing.net/about">About Us</a> : Writers and staff </li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a> : Get satisfaction </li>
<li>
<a href="https://ads.boingboing.net">Advertise</a> : Thank you for reading </li>
<li>
<a href="https://boingboing.net/privacy">Privacy Policy</a> : The data you generate </li>
<li>
<a href="https://boingboing.net/tos">TOS</a> : What you agree to </li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main role="main">
<div class="container">

<div class="boing-leaderboard-below-menu" id="boing-75915093"><div id="leaderboard" style="min-height: 50px;">


<div class="adslot leaderboard" id="boingboing_728x90_970x90_970x250_320x50_ATF">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_728x90_970x90_970x250_320x50_ATF", slotId: "boingboing_728x90_970x90_970x250_320x50_ATF" });
		</script>
</div>
</div></div></div>
<article id="post-809732" class="post-809732 post type-post status-publish format-standard has-post-thumbnail hentry category-post tag-donald-trump tag-election tag-hes-nuts tag-news tag-politics tag-trump" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="container">
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-12">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Trump calls Rep. Adam Schiff a 'watermelon head' who 'should be locked up'</h1>
<div class="article-meta">
<a class="byline" href="https://boingboing.net/author/xeni_jardin">
Xeni Jardin</a>
<time class="post-date" datetime="2020-10-21T17:25:19-07:00">
<span class="post-time">
5:25 pm Wed </span>
<span class="post-date">
Oct 21, 2020 </span>
</time>
</div>
</header>
</div>
</div>
<div class="columns tile is-ancestor">
<div class="tile column is-vertical is-8">
<div class="featured-image">
<img alt="" width="620" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2020/10/mCtMgCUOMm8qC-JR.jpg?fit=1&resize=620%2C4000&ssl=1">
</div>
<section class="entry-content" itemprop="text">
<p>Impeached and manifestly crazy U.S. President Donald Trump today called Rep. Adam Schiff (D-CA) a "watermelon head."</p>
<p>"That guy should be locked up," Trump says of Rep. Adam Schiff after referring to him as a "watermelonhead." [<a href="https://twitter.com/ddale8/status/1319061620975435776?ref_src=twsrc%5Etfw">via</a>]</p>
<p>That's exactly where we are.</p>
<p>Please go vote.</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The President calls Adam Schiff a watermelon head <a href="https://t.co/H2SraQL6PR">pic.twitter.com/H2SraQL6PR</a></p>&mdash; Acyn Torabi (@Acyn) <a href="https://twitter.com/Acyn/status/1319060114775576576?ref_src=twsrc%5Etfw">October 21, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">&quot;Watermelon head,&quot; says <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> of <a href="https://twitter.com/RepAdamSchiff?ref_src=twsrc%5Etfw">@RepAdamSchiff</a>.</p>&mdash; Steve Herman (@W7VOA) <a href="https://twitter.com/W7VOA/status/1319059809170296833?ref_src=twsrc%5Etfw">October 21, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Trump refers to Rep. Adam Schiff as &quot;the watermelonhead.&quot;<br><br>&quot;No, he&#39;s like a watermelonhead,&quot; he emphasizes.</p>&mdash; Daniel Dale (@ddale8) <a href="https://twitter.com/ddale8/status/1319061318347988994?ref_src=twsrc%5Etfw">October 21, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</section>
<div class="share-comments-container">
<ul class="share-list">
<li>
<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fboingboing.net%2F2020%2F10%2F21%2Ftrump-calls-rep-adam-schiff-a-watermelon-head.html" target="_blank">SHARE</a>
</li>
<li>
<a class="twitter" href="https://twitter.com/intent/tweet?text=Trump+calls+Rep.+Adam+Schiff+a+%27watermelon+head%27+who+%27should+be+locked+up%27 https%3A%2F%2Fboingboing.net%2F2020%2F10%2F21%2Ftrump-calls-rep-adam-schiff-a-watermelon-head.html&original_referer=https%3A%2F%2Fboingboing.net%2F2020%2F10%2F21%2Ftrump-calls-rep-adam-schiff-a-watermelon-head.html" target="_blank">TWEET</a>
</li>
<li>
<a class="bbs" href="https://bbs.boingboing.net/t/trump-calls-rep-adam-schiff-a-watermelon-head/182925">1 COMMENTS</a>
</li>
</ul>
<ul class="tags-list">
<li><a href="https://boingboing.net/tag/donald-trump">donald trump</a></li>
<li><a href="https://boingboing.net/tag/election">election</a></li>
<li><a href="https://boingboing.net/tag/hes-nuts">he's nuts</a></li>
<li><a href="https://boingboing.net/tag/news">News</a></li>
<li><a href="https://boingboing.net/tag/politics">politics</a></li>
<li><a href="https://boingboing.net/tag/trump">trump</a></li>
</ul>
</div>
<div class="newsletter-signup-container row single-post">

<div id="mc_embed_signup">
<form action="https://boingboing.us2.list-manage.com/subscribe/post?u=0e91f8e7df61da4bff2bd9b1f&amp;id=8c5d27370d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<legend>GET THE BOING BOING NEWSLETTER</legend>
<fieldset class="inline-block">
<label class="email-field" for="mce-EMAIL">Email Address</label>
<input class="email-field" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address">
</fieldset>
<div class="inline-block" id="mergeRow-gdpr">
<div class="">
<fieldset name="interestgroup_field">
<label class="checkbox-field" for="gdpr_25">
<input type="checkbox" id="gdpr_25" name="gdpr[25]" value="Y">
<span>Ok to Email?</span>
</label>
</fieldset>
</div>
</div>
<div class="hidden-field" aria-hidden="true">
<input type="text" name="b_0e91f8e7df61da4bff2bd9b1f_8c5d27370d" tabindex="-1" value="">
</div>
<input class="inline-block" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</div><div class="boing-single-post-rev-content" id="boing-721520881">
<div id="rc-widget-432dcc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="113901"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><section class="next-post-list-container">
<ul>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/10/20/trump-nobody-wants-me.html">
Trump: 'Nobody wants me' </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/10/20/trump-nobody-wants-me.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2020/10/n5HshymzO7UuwLuV.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
First honest thing Donald Trump has said at a campaign rally all month: "Nobody wants me." Impeached U.S. President Donald Trump, October 20, 2020: "China doesn't want me. Iran doesn't want me. Nobody wants me." <a href="https://boingboing.net/2020/10/20/trump-nobody-wants-me.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/10/20/mute-button-will-be-used-at-thursdays-presidential-debate.html">
Mute button will be used at Thursday's presidential debate </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/10/20/mute-button-will-be-used-at-thursdays-presidential-debate.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2020/10/screenshot-75.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
At Thursday night's final presidential debate, the candidate who does not have the floor will be muted while the other candidate delivers his two minute opening answer at the top of each 15-minute segment. From CNN: "I'll participate. I just think it's very unfair," Trump said when asked by reporters about the change on Monday[..]&hellip; <a href="https://boingboing.net/2020/10/20/mute-button-will-be-used-at-thursdays-presidential-debate.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/10/20/former-gop-chairman-michael-steele-endorses-joe-biden.html">
Former GOP chairman Michael Steele endorses Joe Biden </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/10/20/former-gop-chairman-michael-steele-endorses-joe-biden.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2020/10/steele.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Michael Steele used to be the chairman of the Republican National Committee. As a black man, his role at the top seemed to herald a new age for the GOP, rising to the challenge of a black president by discarding its own history of racial prejudice and enmity. But it didn't last long: he was&hellip; <a href="https://boingboing.net/2020/10/20/former-gop-chairman-michael-steele-endorses-joe-biden.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/10/20/get-access-to-streaming-services-a-vpn-service-fitness-classes-playstation-plus-and-more-for-80-off.html">
Get access to Streaming Services, a VPN Service, Fitness Classes, Playstation Plus, and More For 80% Off </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/10/20/get-access-to-streaming-services-a-vpn-service-fitness-classes-playstation-plus-and-more-for-80-off.html">
<img alt="" width="250" height="190" src="https://i1.wp.com/boingboing.net/wp-content/uploads/2020/10/sale_41083_article_image-1.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
It's no newsflash to say the world is full of entertainment options. Heck, just restricting yourself to the digital universe, there are hundreds, even thousands of ways to learn new skills, improve your life, and yes, just relax and veg out on videos whenever you like.&nbsp; But with that many options for entertaining yourself, where&hellip; <a href="https://boingboing.net/2020/10/20/get-access-to-streaming-services-a-vpn-service-fitness-classes-playstation-plus-and-more-for-80-off.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/10/19/this-3-piece-extra-large-cast-iron-cookware-set-is-on-sale-for-just-70.html">
This 3-piece extra large cast iron cookware set is on sale for just $70 </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/10/19/this-3-piece-extra-large-cast-iron-cookware-set-is-on-sale-for-just-70.html">
<img alt="" width="250" height="190" src="https://i2.wp.com/boingboing.net/wp-content/uploads/2020/10/sale_47998_article_image-1.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
If you're anything like millions of Americans, staying at home these past several months has&nbsp; been followed by a steadily increased diet of cooking shows. It's really not hard to understand why. If you can't go out to restaurants the same way right now, why not bring those delicious meals to you?&nbsp; The next logical&hellip; <a href="https://boingboing.net/2020/10/19/this-3-piece-extra-large-cast-iron-cookware-set-is-on-sale-for-just-70.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
<li><div class="next-article">
<header class="article-header">
<h2 class="entry-title">
<a href="https://boingboing.net/2020/10/19/this-coder-bootcamp-can-get-you-up-to-speed-on-6-key-programming-skills-in-60-minutes-each.html">
This coder bootcamp can get you up to speed on 6 key programming skills in 60 minutes each </a>
</h2>
</header>
<p>
<a class="article-image" href="https://boingboing.net/2020/10/19/this-coder-bootcamp-can-get-you-up-to-speed-on-6-key-programming-skills-in-60-minutes-each.html">
<img alt="" width="250" height="190" src="https://i0.wp.com/boingboing.net/wp-content/uploads/2020/10/sale_45614_article_image.jpg?resize=250%2C190&ssl=1" loading="lazy">
</a>
Training packages are available everywhere. And since everyone wants to know how to code, there are literally hundreds of different courses, lectures, and training sessions that can help teach you the building blocks of this foundational ability. However, most of us aren't very patient. We want the facts we need to know, we want them&hellip; <a href="https://boingboing.net/2020/10/19/this-coder-bootcamp-can-get-you-up-to-speed-on-6-key-programming-skills-in-60-minutes-each.html" class="read-more-link">READ THE REST</a>
</p>
</div></li>
</ul>
</section>
</div>
<div class="tile column is-vertical is-parent">
<div id="sidebar1" role="complementary">
<div class="sidebarbox widget boing-widget"><div class="ad ad300" style="min-height: 250px;">


<div class="adslot sidebar" id="boingboing_300x250_300x600_Right_1">
<script data-cfasync="false" type="text/javascript">
    		freestar.config.enabled_slots.push({ placementName: "boingboing_300x250_300x600_Right_1", slotId: "boingboing_300x250_300x600_Right_1" });
		</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</article>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<div class="columns">
<div class="column">
<div class="footer-left">
<p>Read the rules you agree to by using this website in our <a href="https://boingboing.net/tos">Terms
of
Service</a>.</p>
<p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising
program
designed to provide a means for us to earn fees by linking to Amazon.com and affiliated
sites.</p>
<p>Boing Boing uses cookies and analytics trackers, and is supported by advertising, merchandise
sales
and affiliate links. Read about what we do with the data we gather in our <a href="https://boingboing.net/privacy">Privacy Policy</a>.</p>
<p>Who will be eaten first? Our forum rules are detailed in the <a href="https://bbs.boingboing.net/faq">Community Guidelines</a>.</p>
<p>Boing Boing is published under <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/deed.en_US">a Creative Commons
license</a> except where otherwise noted.</p>
</div>
</div>
<div class="column">
<div class="footer-right">
<ul class="footer-links">
<li>
<ul>
<li><a href="https://twitter.com/frauenfelder">Mark Frauenfelder</a></li>
<li><a href="https://twitter.com/pesco">David Pescovitz</a></li>
<li><a href="https://twitter.com/xeni">Xeni Jardin</a></li>
<li><a href="https://twitter.com/beschizza">Rob Beschizza</a></li>
<li><a href="https://twitter.com/carla_sinclair">Carla Sinclair</a></li>
</ul>
<span class="job">Editors</span>
</li>
<li>
<ul>
<li>
 <a href="https://twitter.com/jlw">Jason Weisberger</a>
</li>
</ul>
<span class="job">Publisher</span>
</li>
<li>
<ul>
<li>
<a href="https://twitter.com/orenwolf">Ken Snider</a>
</li>
</ul>
<span class="job">Sysadmin</span>
</li>
<li>
<ul>
<li>
<a href="https://boingboing.net/about">About Us</a>
</li>
<li>
<a href="https://boingboing.net/contact">Contact Us</a>
</li>
<li>
<a href="https://boingboing.net/advertise">Advertise</a>
</li>
<li>
<a href="https://bbs.boingboing.net">Forums</a>
</li>
<li>
<a href="https://store.boingboing.net">Shop</a>
</li>
<li>
<a href="https://freestar.com/bad-ads/">Report a Bad Ad</a>
</li>
<li>
<a href="https://bit.ly/boingboingdealssupport">Shop Support</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<script>
		var advanced_ads_ga_UID = 'UA-3839311-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://boingboing.net/wp-content/themes/boing/assets/scripts/scripts.min.js?ver=5.5.1' id='site-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class="boing-footer-js" id="boing-123707089">


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-QX6JKE-6M4Jf7"
});
</script>
<noscript>
<div style="display:none;">
<img loading="lazy" src="//pixel.quantserve.com/pixel/p-QX6JKE-6M4Jf7.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7518287" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518287&cv=2.0&cj=1" /></noscript>


</div><script>window.advads_has_ads = [["804766","ad",null],["804768","ad",null],["804769","ad",null],["804765","ad",null],["804774","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'87954168',post:'809732',tz:'-7',srv:'boingboing.net'} ]);
	_stq.push([ 'clickTrackerInit', '87954168', '809732' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5e6040acfaae747a',m:'b14c5bb90c6d0d75a54354ae36df838d30a9e709-1603338610-1800-Ac3GqYg9tjiVJu024etyxoiAq54+xHsVAaut6hpmXwD++Tud/R73yJYxAbEidUdK9vT8VFDeD7tM2umxtwSpuyxik3BYio2CzWXqHxxrsW+NFAuHlyapc8ZmQGmtXU6HORmFkMA2BJUbxPUX5Qzt+bZ/uC9CH5vONX6RjidIZRJIArgg7ltjgfEUaVpGIpBjSg==',s:[0x6f3f8fd586,0xaee68643c2],}})();</script></body>
</html>